I have questions regarding upgrade from 2.9.51
If you installed RouterOS just now, and don't know where to start - ask here!

8 posts   •   Page 1 of 1
WiFiTech
Frequent Visitor
Frequent Visitor
 
Posts: 65
Joined: Mon Jun 12, 2006 2:24 am

I have questions regarding upgrade from 2.9.51

by WiFiTech » Mon Feb 14, 2011 4:56 pm

Using 2.9.51 and tried to upgrade by placing the 4.16 in the File area. On reboot nothing is happening.

1) is it the .ink? Yes, it is.
2) is my current 2.9.51 a paid for license? Yes, it is.

I am using Winbox 2.2.18
One of my boards is the WRAP-1E and the other is a RB153, both are not upgrading.

Is there are restriction based on current version to latest version?
Is there a payment requirement I am unaware of?
Is there a step I am missing due to version revisions from 2.9.51 to 4.16?
Is it necessary to upgrade as the boards are both performing properly?

Also, Lost two boards due and still have the 2.9.51 licenses on the Flash Cards. Can these be reassigned?

Thanks,
Kevin
Last edited by WiFiTech on Mon Feb 14, 2011 5:03 pm, edited 1 time in total.

alexspils
Member Candidate
Member Candidate
 
Posts: 155
Joined: Thu Jun 05, 2008 8:57 pm

Re: I have questions regarding upgrade from 2.9.51

by alexspils » Mon Feb 14, 2011 4:58 pm

upgrade to 3x, after that to 4x

WiFiTech
Frequent Visitor
Frequent Visitor
 
Posts: 65
Joined: Mon Jun 12, 2006 2:24 am

Re: I have questions regarding upgrade from 2.9.51

by WiFiTech » Mon Feb 14, 2011 5:05 pm

Thank you for the response.

My desire for the upgrade is the User Manager and other Hotspot Features.

*** Edit***

Seems when I try to update the WRAP-1E with 2.9.51 to 3.3
the file routeros-x86-3.30.npk hangs at 31KiB and the winbox 2.2.18 Disconnects.

the file then shows up in name only with 0B size.

alexspils
Member Candidate
Member Candidate
 
Posts: 155
Joined: Thu Jun 05, 2008 8:57 pm

Re: I have questions regarding upgrade from 2.9.51

by alexspils » Mon Feb 14, 2011 7:45 pm

upload only system and wireless packages.try via ftp

WiFiTech
Frequent Visitor
Frequent Visitor
 
Posts: 65
Joined: Mon Jun 12, 2006 2:24 am

Re: I have questions regarding upgrade from 2.9.51

by WiFiTech » Mon Feb 14, 2011 10:49 pm

Thank you again for the information.

On the WRAP-1E board, I pulled the 128mb CF card and used the Netinstall tool with a card reader device. Luckily it saved my license as I forgot to export it first. Did the 2.9.51 > 3.30 > 4.16

I am getting ready to do the RB153 board now.

WiFiTech
Frequent Visitor
Frequent Visitor
 
Posts: 65
Joined: Mon Jun 12, 2006 2:24 am

Re: I have questions regarding upgrade from 2.9.51

by WiFiTech » Tue Feb 15, 2011 2:20 am

Using IE/Windows Explorer I was able to get the ROS 3.30 uploaded and installed. However, I am hitting a wall on getting the ROS 4.16 to take.

WinBox 2.2.18 is showing the 3.30 and even after using the IE/Windows Explorer FTP and also uploading through Webbox the two .npk's, system-4.16 and wireless-4.16. I am still having no luck with the reboot installing it.

Built in Memory is only 64MB (61.4MB) with 41.0 MB in use with those two files uploaded. (I am doing this all local, so I may be able to just try the System without the wireless if it is size limit causing the issue.

any other ideas on how to get 3.30 upgraded to 4.16 on this RB153?

***Edit*** I do have a few blank CF cards 128MB

WiFiTech
Frequent Visitor
Frequent Visitor
 
Posts: 65
Joined: Mon Jun 12, 2006 2:24 am

Re: I have questions regarding upgrade from 2.9.51 > 3.30 >

by WiFiTech » Thu Mar 31, 2011 9:28 pm

I am getting no where with the upgrade of the rb153 from 3.30 to 4.17

I have tried using winbox, I have tried using the webbox.

I have deleted any file I could to have about 46.9MB of 61.4MB free with the 11.2MB of it being the
routeros-mipsle-4.17.npk

Please let me know what else I can try. (going to read up on Netinstall now - have to find a pc with serial port)

I just tried using the routeros-mipsle-5.0.npk to see if the smaller filesize would help. no luck...

azul
just joined
 
Posts: 2
Joined: Wed Feb 22, 2012 1:28 pm

Re: I have questions regarding upgrade from 2.9.51

by azul » Mon Feb 27, 2012 11:36 am

WiFiTech wrote:Using 2.9.51 and tried to upgrade by placing the 4.16 in the File area. On reboot nothing is happening.

1) is it the .ink? Yes, it is.
2) is my current 2.9.51 a paid for license? Yes, it is.

I am using Winbox 2.2.18
One of my boards is the WRAP-1E and the other is a RB153, both are not upgrading.

Is there are restriction based on current version to latest version?
Is there a payment requirement I am unaware of?
Is there a step I am missing due to version revisions from 2.9.51 to 4.16?
Is it necessary to upgrade as the boards are both performing properly?

Also, Lost two boards due and still have the 2.9.51 licenses on the Flash Cards. Can these be reassigned?

Thanks,
Kevin


quite confuse with the .ink part... and since this was a year ago and the question on payment requirements was not answered. Could you answer it now? thanks!

8 posts   •   Page 1 of 1

Who is online

Users browsing this forum: No registered users and 17 guests

It is currently Sun Dec 21, 2014 7:43 am