RB 951G-2HnD wlan1 switch off problem
If you installed RouterOS just now, and don't know where to start - ask here!

4 posts   •   Page 1 of 1
edmond
just joined
 
Posts: 2
Joined: Sat Mar 16, 2013 8:05 pm

RB 951G-2HnD wlan1 switch off problem

by edmond » Sat Mar 16, 2013 10:38 pm

Hello.

I want to schedule WIFI access on my router. I found help at viewtopic.php?f=7&t=32721 and made all the steps. Scripts work and schedule also works.

But I found out later: when I switch OFF wlan1 I can't get access to ethernet ports. Suddenly all ethernet ports are frozen and I must reset it to default. Of course, I tried to delete scripts, schedule and reset to defaults. Everything works fine till I disable wlan1. Disabling wlan1 directly from /wireless/ setting also freeze ethernet ports on router.
Routerboard type is RB 951G-2HnD (firmware 3.04) and software version is 5.24.

Thank you.

User avatar
ohara
Member
Member
 
Posts: 360
Joined: Mon Jun 13, 2011 11:30 pm
Location: Warsaw

Odp: RB 951G-2HnD wlan1 switch off problem

by ohara » Sat Mar 16, 2013 10:46 pm

Go to IP>Addresses, then change the interface from 'wlan1' into 'bridge-local'.

edmond
just joined
 
Posts: 2
Joined: Sat Mar 16, 2013 8:05 pm

Re: Odp: RB 951G-2HnD wlan1 switch off problem

by edmond » Sat Mar 16, 2013 10:54 pm

ohara wrote:Go to IP>Addresses, then change the interface from 'wlan1' into 'bridge-local'.


Solved ! I was thinking about it two days.... :shock:

Thank you very very much and have a great weekend

User avatar
ohara
Member
Member
 
Posts: 360
Joined: Mon Jun 13, 2011 11:30 pm
Location: Warsaw

Odp: RB 951G-2HnD wlan1 switch off problem

by ohara » Sat Mar 16, 2013 10:56 pm

np. same to you

4 posts   •   Page 1 of 1

Who is online

Users browsing this forum: WzL, Yahoo [Bot] and 19 guests

It is currently Thu Dec 18, 2014 2:05 am