Port forwarding DVR CCTV camera,
BGP, OSFP, MPLS, MME, RIP, HWMPplus

makg2
just joined
Posts: 15
Joined: Thu Dec 01, 2011 9:14 am
Reputation: 0
First RouterOS version: v2.6

Port forwarding DVR CCTV camera,

by makg2 » Fri Sep 27, 2013 1:40 pm

Hello,

I have RB450 . I want to configure port forwarding toward our private IPs which is connected with our four DVR system. I hv only one live IP provided by our ISP. Now i want to access all DVRs through single live IP with different port from remotely.

Live IP : 182.73.184.66
Private IP : 192.168.1.2 DVR 1
: 192.168.1.3 DVR 2
: 192.168.1.4 DVR 3
: 192.168.1.5 DVR 4

I have enabled nating on RB. please help me to done this configuration in RB. it will be very appreciated. Network diagram attached herewith.

Regards,
Mak
Attachments
Port_forwarding.jpg
Port_forwarding.jpg (30.3 KiB) Viewed 7906 times

efaden
Forum Guru
Forum Guru
Posts: 1414
Joined: Sat Mar 30, 2013 2:55 am
Reputation: 6
First RouterOS version: 5.0
Location: New York, USA

Re: Port forwarding DVR CCTV camera,

by efaden » Fri Sep 27, 2013 2:34 pm

What ports do you want to forward? And to what port on the dvrs?

Sent from my SCH-I545 using Tapatalk 4

makg2
just joined
Posts: 15
Joined: Thu Dec 01, 2011 9:14 am
Reputation: 0
First RouterOS version: v2.6

Re: Port forwarding DVR CCTV camera,

by makg2 » Fri Sep 27, 2013 2:51 pm

DVR 1 : port 80
DVR 2 : port 81
DVR 3 : port 83
DVR 4 : port 84

efaden
Forum Guru
Forum Guru
Posts: 1414
Joined: Sat Mar 30, 2013 2:55 am
Reputation: 6
First RouterOS version: 5.0
Location: New York, USA

Re: Port forwarding DVR CCTV camera,

by efaden » Fri Sep 27, 2013 3:19 pm

makg2 wrote:DVR 1 : port 80
DVR 2 : port 81
DVR 3 : port 83
DVR 4 : port 84


ros code

/ip firewall nat add chain=dstnat dst-address=182.73.184.66 dst-port=80 action=dst-nat protocol=tcp to-address=192.168.1.2 to-port=80 
/ip firewall nat add chain=dstnat dst-address=182.73.184.66 dst-port=81 action=dst-nat protocol=tcp to-address=192.168.1.3 to-port=80
/ip firewall nat add chain=dstnat dst-address=182.73.184.66 dst-port=82 action=dst-nat protocol=tcp to-address=192.168.1.4 to-port=80
/ip firewall nat add chain=dstnat dst-address=182.73.184.66 dst-port=83 action=dst-nat protocol=tcp to-address=192.168.1.5 to-port=80

Who is online

Users browsing this forum: No registered users and 1 guest

It is currently Thu Jul 30, 2015 1:02 am