HotSpot Bypass
If you installed RouterOS just now, and don't know where to start - ask here!

GCBB
just joined
Posts: 4
Joined: Wed Jun 06, 2007 6:13 pm
Reputation: 0

HotSpot Bypass

by GCBB » Tue Jul 08, 2008 4:55 pm

I have hotspot set up with aredirect to a remote authentication host. I need to be able to allow one client to bypass the hotspot so he can have free access. Any help would be appreciated.

SurferTim
Forum Guru
Forum Guru
Posts: 4637
Joined: Mon Jan 07, 2008 11:31 pm
Reputation: 0
First RouterOS version: 2.9.49
Location: Miramar Beach, Florida

Re: HotSpot Bypass

by SurferTim » Tue Jul 08, 2008 5:35 pm

Greetings!

This is where that is accomplished:
/ip hotspot ip-binding

For IP
/ip hotspot ip-binding add address=xxx.xxx.xxx.xxx type=bypassed

For MAC
/ip hotspot ip-binding add mac-address=yy:yy:yy:yy:yy:yy type=bypassed

These are the simple forms of these entries. Check the docs for full explain.

benseaman
just joined
Posts: 2
Joined: Tue Oct 28, 2008 2:00 am
Reputation: 0

Re: HotSpot Bypass

by benseaman » Tue Oct 28, 2008 2:03 am

Will radius accounting records be available for that user?

User avatar
chvdr
Member
Member
Posts: 403
Joined: Thu Sep 22, 2005 8:53 pm
Reputation: 0
First RouterOS version: 2.7

Re: HotSpot Bypass

by chvdr » Tue Oct 28, 2008 8:56 am

check documentation for futher explanation
--
Best regards,
C. G.

If nothing to say, do not say anything...
All thoughts that have huge effect actually are simple...

anzay
just joined
Posts: 2
Joined: Fri Dec 05, 2008 10:36 am
Reputation: 0

Re: HotSpot Bypass

by anzay » Fri Dec 05, 2008 10:49 am

for benseaman...

If you use ip-binding method.. You can access internet or external networks with bypass from hotspot auntentication therefore you do not need to type or input your username and password N if you implement radius server also, so the radius server didn't record your name, account, ip and the others, because you do not input anythings or information.


regards,
anzay

Who is online

Users browsing this forum: Google Feedfetcher and 3 guests

It is currently Sat Mar 28, 2015 3:30 am