SMTP and POP3 information show in Mikrotik log
RouterOS general discussion

4 posts   •   Page 1 of 1
nishadul
Frequent Visitor
Frequent Visitor
 
Posts: 61
Joined: Thu Dec 13, 2012 1:04 pm
Location: Bangladesh

SMTP and POP3 information show in Mikrotik log

by nishadul » Wed Mar 20, 2013 1:47 pm

Hi,

when I am sending (SMTP 25) and receiving (POP3 110) any mail then it will show mikrotik log.txt, how to possible it.

nmaton
Frequent Visitor
Frequent Visitor
 
Posts: 70
Joined: Fri Feb 18, 2011 1:31 am

Re: SMTP and POP3 information show in Mikrotik log

by nmaton » Thu Mar 21, 2013 9:30 pm

You can create filter rules to see this :



/ip firewall filter
add action=log chain=forward disabled=no dst-port=25 log-prefix=!!smtp protocol=tcp
add action=log chain=forward disabled=no dst-port=110 log-prefix=!pop3 protocol=tcp


with these you shall see when packets are going to these ports .. but you will not see whats in the packets .. if you want that you will need to go to tools packet sniffer and setup the sniffer accordingly..
Nicolas Maton
nicolasmaton@gmail.com

CCNA/ CCDA
MTCNA / MTCTCE

Available for Mikrotik Consulting

nishadul
Frequent Visitor
Frequent Visitor
 
Posts: 61
Joined: Thu Dec 13, 2012 1:04 pm
Location: Bangladesh

Re: SMTP and POP3 information show in Mikrotik log

by nishadul » Sat Mar 23, 2013 8:49 am

nmaton wrote:You can create filter rules to see this :



/ip firewall filter
add action=log chain=forward disabled=no dst-port=25 log-prefix=!!smtp protocol=tcp
add action=log chain=forward disabled=no dst-port=110 log-prefix=!pop3 protocol=tcp


with these you shall see when packets are going to these ports .. but you will not see whats in the packets .. if you want that you will need to go to tools packet sniffer and setup the sniffer accordingly..


Thank you for your information,

can you inform me details, how to setup packet sniffer with winbox

nmaton
Frequent Visitor
Frequent Visitor
 
Posts: 70
Joined: Fri Feb 18, 2011 1:31 am

Re: SMTP and POP3 information show in Mikrotik log

by nmaton » Sat Mar 23, 2013 10:05 pm

All packet sniffer information can be found at
http://wiki.mikrotik.com/wiki/Manual:To ... et_Sniffer

You can find the packet sniffer in winbox if you go to tools -> packet sniffer.
Nicolas Maton
nicolasmaton@gmail.com

CCNA/ CCDA
MTCNA / MTCTCE

Available for Mikrotik Consulting

4 posts   •   Page 1 of 1

Who is online

Users browsing this forum: Google [Bot] and 24 guests

It is currently Sat Nov 29, 2014 10:13 am