setting up wireless adapter
Wireless networks

4 posts   •   Page 1 of 1
Pedja_Bg
just joined
 
Posts: 2
Joined: Sat Nov 11, 2006 6:10 pm

setting up wireless adapter

by Pedja_Bg » Sat Nov 11, 2006 6:19 pm

Heloo all, I have wireless adapter Pheenet Atheros 54g, I put it to router, and only that's happend was to mikrotik just loaded driver for atheros AR5212 PCI. What is the next? How to setup IP address, how to see adapter in interfaces LIST? On interface list I only have 2 Ethernet Card's, one public, one for LAN. Using MT 2.9.27
Can enyone help me?

------
I'm new user of MT, but for a week, I have set up, dhcp, proxy and everything else for lan-internet. I used forum,wiki, and user manual.I found everything i need exept answer for my question above. So... Im noob :oops:
Thanks all

pedja
Long time Member
Long time Member
 
Posts: 684
Joined: Sat Feb 26, 2005 6:37 am

by pedja » Sun Nov 12, 2006 9:31 am

If you do not see wlan adapter in interfaces then it doe snot work. It is possible that your motherboard does not support such card. What motherboard do you have? Is it PCI 2.1?

Pedja_Bg
just joined
 
Posts: 2
Joined: Sat Nov 11, 2006 6:10 pm

by Pedja_Bg » Sun Nov 12, 2006 1:42 pm

Tonight, there was a Server crash... unable to...... bla bla
Before new install, I put wireless adapter, start new install, and restore beckup (10min of job)
Then when i entered in to interfaces, now i can see adapter and it's working.

Celeron 466mhz 256ram ( i think it's PCI 2.1)

Now everything working fine, but still don't undersand how install set w. adapter, and manualy i couldn't? I'm confused myself right now.. sorry

titius
Member
Member
 
Posts: 338
Joined: Mon Oct 17, 2005 11:43 am
Location: Titel Serbia

by titius » Sun Nov 12, 2006 2:07 pm

You have IRQ problem.

Try to put one card at a time in PCI slot. I mean put one card, turn on comp, turn off, put second card turn on. . .... ..

4 posts   •   Page 1 of 1

Who is online

Users browsing this forum: No registered users and 19 guests

It is currently Fri Nov 28, 2014 6:34 pm