Net Prohibited issue
Wireless networks

6 posts   •   Page 1 of 1
nitrium
Frequent Visitor
Frequent Visitor
 
Posts: 94
Joined: Wed Apr 04, 2007 9:00 pm

Net Prohibited issue

by nitrium » Fri Feb 11, 2011 8:01 pm

Hi there, I have a problem that is really annoying. All my RB433 with ROS v 4.16 are acting the same way. Its working fine and suddenly the IP stops responding and I have to access it by MAC. Then when I try to ping from it to my other routers or any valid IP I get "net prohibited" error message. Then I have to change the IP of the interface to make it work again. After some time the same behavior repeats itself. What can be the cause of this and what solution do you guys advise me to use? I tought that maybe some ppl was using the same IP on the network to try to use free internet, but only the ROS v 4.16 does that!!!


Any help will be welcomed ;)

Cya!!!

nitrium
Frequent Visitor
Frequent Visitor
 
Posts: 94
Joined: Wed Apr 04, 2007 9:00 pm

Re: Net Prohibited issue

by nitrium » Wed Mar 02, 2011 9:35 pm

Any solution to this problem? I cant figure out what is the cause of this problem!!!

nitrium
Frequent Visitor
Frequent Visitor
 
Posts: 94
Joined: Wed Apr 04, 2007 9:00 pm

Re: Net Prohibited issue

by nitrium » Wed Mar 09, 2011 9:54 pm

Come on guys.... any suggestion so I can fix this? I tried to upgrade to version 4.17 stable... guess what.... same problem! This is complete nonsense. It just stop working on the IP its using and I have to change the IP so it can work nice again for some time!!!!!

nitrium
Frequent Visitor
Frequent Visitor
 
Posts: 94
Joined: Wed Apr 04, 2007 9:00 pm

Re: Net Prohibited issue

by nitrium » Thu Mar 10, 2011 7:57 pm

Really? No one ever had this problem? No one knows nothing about this? And for sure no one is willing to help!!!!!! At least if no one knows nothing, say so. This problem is really annoying and since Im using RADIUS, when it happens my users cant auth... What can it possibly be?????????????? Im trying what I can here but the result is always the same. What is the meanning of NET PROHIBITED????? How can I get a solution if I dont even know what can possibly cause this error message? It stops working without explanation, so PLS, REALLY, ANY advice on the direction I should go to solve this problem would be really welcomed!!!

fewi
Forum Guru
Forum Guru
 
Posts: 7734
Joined: Tue Aug 11, 2009 3:19 am

Re: Net Prohibited issue

by fewi » Thu Mar 10, 2011 8:25 pm

It's ICMP type 3, code 9, described in section 3.2.2.1 in http://www.ietf.org/rfc/rfc1122.txt.
I'm having no such issues on my RB433 I use at home.

At least if no one knows nothing, say so.

That's ridiculous. I get that you're desperately looking for help, but there are thousands of users on this forum. You cannot expect all of them to drop you a line here saying "hey, just to let you know: no idea how to fix your problem". If no one posts, no one knows.

Have you contacted the official support channel at support@mikrotik.com?
Specific answers require specific questions. When in doubt, post the output of "/ip address print detail", "/ip route print detail", "/interface print detail", "/ip firewall export", and an accurate network diagram.

nitrium
Frequent Visitor
Frequent Visitor
 
Posts: 94
Joined: Wed Apr 04, 2007 9:00 pm

Re: Net Prohibited issue

by nitrium » Thu Mar 10, 2011 8:38 pm

You have to agree with me, I got some attention with that last reply of mine... Well, now I can dig up some solution based on your reply! Thx dude and I was really desperate!!!

6 posts   •   Page 1 of 1

Who is online

Users browsing this forum: Google [Bot] and 9 guests

It is currently Fri Dec 19, 2014 6:55 am