WDS to Virtual AP Bridge Issues
Wireless networks

1 post   •   Page 1 of 1
clevvernet
just joined
 
Posts: 2
Joined: Sat May 28, 2011 8:36 pm

WDS to Virtual AP Bridge Issues

by clevvernet » Mon Jan 16, 2012 10:49 pm

Having connectivity issues between a 2 Macs, one is on the other end of a WDS connection the other is connected to virtual AP; specifically doing iTunes sharing, etc. I I connect both systems to the virtual wireless network everything works fine. I apologize if this is obvious.

- Mikrotik 751u
- WDS link to Ubiquiti AirRouter
- See attached diagram

set 0 adaptive-noise-immunity=none allow-sharedkey=no antenna-gain=0 antenna-mode=ant-b area="" arp=enabled band=2ghz-b/g \
basic-rates-a/g=6Mbps basic-rates-b=1Mbps bridge-mode=enabled channel-width=20mhz compression=no country="united states" \
default-ap-tx-limit=0 default-authentication=yes default-client-tx-limit=0 default-forwarding=yes dfs-mode=none \
disable-running-check=no disabled=no disconnect-timeout=3s distance=indoors frame-lifetime=0 frequency=2417 frequency-mode=\
superchannel frequency-offset=0 hide-ssid=no ht-ampdu-priorities=0 ht-amsdu-limit=8192 ht-amsdu-threshold=8192 ht-basic-mcs=\
mcs-0,mcs-1,mcs-2,mcs-3,mcs-4,mcs-5,mcs-6,mcs-7 ht-guard-interval=any ht-rxchains=1 ht-supported-mcs="mcs-0,mcs-1,mcs-2,mcs-3,mcs\
-4,mcs-5,mcs-6,mcs-7,mcs-8,mcs-9,mcs-10,mcs-11,mcs-12,mcs-13,mcs-14,mcs-15,mcs-16,mcs-17,mcs-18,mcs-19,mcs-20,mcs-21,mcs-22,mcs-2\
3" ht-txchains=1 hw-fragmentation-threshold=disabled hw-protection-mode=none hw-protection-threshold=0 hw-retries=7 l2mtu=2290 \
mac-address=00:0C:42:F8:EC:23 max-station-count=2007 mode=ap-bridge mtu=1500 name=wlan1 noise-floor-threshold=default \
nv2-cell-radius=30 nv2-noise-floor-offset=default nv2-preshared-key="" nv2-qos=default nv2-queue-count=2 nv2-security=disabled \
on-fail-retry-time=100ms periodic-calibration=default periodic-calibration-interval=60 preamble-mode=both \
proprietary-extensions=post-2.9.25 radio-name=000C42F8EC23 rate-selection=legacy rate-set=default scan-list=default \
security-profile=default ssid=hitowerwds station-bridge-clone-mac=00:00:00:00:00:00 supported-rates-a/g=\
6Mbps,9Mbps,12Mbps,18Mbps,24Mbps,36Mbps,48Mbps,54Mbps supported-rates-b=1Mbps,2Mbps,5.5Mbps,11Mbps tdma-period-size=2 tx-power=\
22 tx-power-mode=card-rates update-stats-interval=disabled wds-cost-range=50-150 wds-default-bridge=bridge-local \
wds-default-cost=100 wds-ignore-ssid=no wds-mode=dynamic wireless-protocol=802.11 wmm-support=disabled
add area="" arp=enabled bridge-mode=enabled default-ap-tx-limit=0 default-authentication=yes default-client-tx-limit=0 \
default-forwarding=yes disable-running-check=no disabled=no hide-ssid=no l2mtu=2290 mac-address=02:0C:42:F8:EC:23 \
master-interface=wlan1 max-station-count=2007 mtu=1500 name=wlan2 proprietary-extensions=post-2.9.25 security-profile=private \
ssid=hitower2 update-stats-interval=disabled wds-cost-range=0 wds-default-bridge=none wds-default-cost=0 wds-ignore-ssid=no \
wds-mode=disabled wmm-support=disabled
Attachments
Casa-Network.jpg
Casa-Network.jpg (40.6 KiB) Viewed 573 times

1 post   •   Page 1 of 1

Who is online

Users browsing this forum: plisken, Yahoo [Bot] and 11 guests

It is currently Thu Dec 18, 2014 11:57 pm