[Help]Configure Wireless N at RB751U-2HnD
Wireless networks

6 posts   •   Page 1 of 1
djfrancis
just joined
 
Posts: 15
Joined: Thu Feb 02, 2012 1:01 am

[Help]Configure Wireless N at RB751U-2HnD

by djfrancis » Thu Feb 02, 2012 7:52 pm

Hi for all.

I was buy two days ago a RouterBoard RB751U-2HnD with 802.11 b/g/n atheros chipset.

I have an acer 5750 laptop with atheros chipset (AR5B97 b/g/n), but when i connect to routerboard, the maximum speed of connection is 54Mbps (Wireless G) instead 300Mbps (Wireless N).

The configuration that i have in my routerboard, is this:

[admin@Firewall] /interface wireless> print advanced
Flags: X - disabled, R - running
0 R name="wlan" mtu=1500 mac-address=00:0C:42:E4:25:38 arp=enabled
disable-running-check=no interface-type=Atheros 11N radio-name="Fran"
mode=ap-bridge ssid="Fran" area="" frequency-mode=manual-txpower
country=spain antenna-gain=0 frequency=2452 band=2ghz-b/g/n
channel-width=20/40mhz-ht-below scan-list=default
wireless-protocol=802.11 rate-set=default
supported-rates-b=1Mbps,2Mbps,5.5Mbps,11Mbps
supported-rates-a/g=6Mbps,9Mbps,12Mbps,18Mbps,24Mbps,36Mbps,48Mbps,
54Mbps
basic-rates-b=1Mbps,2Mbps,5.5Mbps,11Mbps
basic-rates-a/g=6Mbps,9Mbps,12Mbps,18Mbps,24Mbps,36Mbps,48Mbps,54Mbps
max-station-count=100 distance=dynamic tx-power-mode=default
noise-floor-threshold=default nv2-noise-floor-offset=default
periodic-calibration=default periodic-calibration-interval=60
dfs-mode=none antenna-mode=ant-a wds-mode=disabled
wds-default-bridge=none wds-default-cost=100 wds-cost-range=50-150
wds-ignore-ssid=no update-stats-interval=disabled bridge-mode=enabled
default-authentication=yes default-forwarding=yes default-ap-tx-limit=0
default-client-tx-limit=0 proprietary-extensions=post-2.9.25
wmm-support=enabled hide-ssid=no security-profile=clave
disconnect-timeout=3s on-fail-retry-time=100ms preamble-mode=both
compression=no allow-sharedkey=no
-- [Q quit|D dump|down]

Can anyone help me?

Thanks a lot.

0ldman
Forum Guru
Forum Guru
 
Posts: 1283
Joined: Thu Jul 27, 2006 5:01 am

Re: [Help]Configure Wireless N at RB751U-2HnD

by 0ldman » Thu Feb 02, 2012 8:32 pm

What type of security are you using?

802.11n doesn't work with WEP or TKIP. Use AES instead.

What is your signal level?

djfrancis
just joined
 
Posts: 15
Joined: Thu Feb 02, 2012 1:01 am

Re: [Help]Configure Wireless N at RB751U-2HnD

by djfrancis » Thu Feb 02, 2012 8:45 pm

Thank you very much for your response 0ldman.

That was the problem.

I had configured the WPA and WPA2 security TKIP, I have configured the WPA and WPA2 encryption aes ccm and now it works perfectly to 300Mbps, xDDD

Thank you very much.

0ldman
Forum Guru
Forum Guru
 
Posts: 1283
Joined: Thu Jul 27, 2006 5:01 am

Re: [Help]Configure Wireless N at RB751U-2HnD

by 0ldman » Thu Feb 02, 2012 9:37 pm

I did the same thing when I started playing with N. I just used my standard config on the new hardware and TKIP made it interesting.

lil
just joined
 
Posts: 1
Joined: Tue Jun 11, 2013 12:10 am

Re: [Help]Configure Wireless N at RB751U-2HnD

by lil » Tue Jun 11, 2013 12:19 am

Hi. I have same problem which described djfrancis. But his solution doesnt help me. I see thate rate of my connection 74Mb.

name="wlan1" mtu=1500 mac-address=D4:CA:6D:6C:CA:C7 arp=enabled
disable-running-check=no interface-type=Atheros AR9300
radio-name="D4CA6D6CCAC7" mode=ap-bridge ssid="FIWI" area=""
frequency-mode=manual-txpower country=no_country_set antenna-gain=0
frequency=2417 band=2ghz-b/g/n channel-width=20/40mhz-ht-above
scan-list=default wireless-protocol=802.11 rate-set=default
supported-rates-b=1Mbps,2Mbps,5.5Mbps,11Mbps
supported-rates-a/g=6Mbps,9Mbps,12Mbps,18Mbps,24Mbps,36Mbps,48Mbps,
54Mbps
basic-rates-b=1Mbps basic-rates-a/g=6Mbps max-station-count=2007
distance=indoors tx-power=25 tx-power-mode=all-rates-fixed
noise-floor-threshold=default nv2-noise-floor-offset=default
periodic-calibration=default periodic-calibration-interval=10
dfs-mode=none wds-mode=disabled wds-default-bridge=none
wds-default-cost=100 wds-cost-range=50-150 wds-ignore-ssid=no
update-stats-interval=disabled bridge-mode=enabled
default-authentication=yes default-forwarding=yes default-ap-tx-limit=0
default-client-tx-limit=0 proprietary-extensions=post-2.9.25
wmm-support=disabled hide-ssid=no security-profile=my_sec
disconnect-timeout=3s on-fail-retry-time=100ms preamble-mode=both
compression=no allow-sharedkey=no
station-bridge-clone-mac=00:00:00:00:00:00 ht-ampdu-priorities=0

lfs0a
newbie
 
Posts: 30
Joined: Wed Jun 05, 2013 5:47 am

Re: [Help]Configure Wireless N at RB751U-2HnD

by lfs0a » Tue Jun 11, 2013 5:03 pm

djfrancis

can you make a ping test from your laptop to the RB751U-2HnD through radio about 150 packets when the RB751U-2HnD is idle,then post the result here? thanks a lot!!!

6 posts   •   Page 1 of 1

Who is online

Users browsing this forum: No registered users and 12 guests

It is currently Mon Nov 24, 2014 7:58 am