Remote with winbox
Wireless networks

3 posts   •   Page 1 of 1
codeck
just joined
 
Posts: 10
Joined: Sat Oct 29, 2011 4:16 pm

Remote with winbox

by codeck » Thu Jun 13, 2013 1:36 pm

Help me please

How to remote mikrotik via internet with winbox ?

topology Modem ADSL -> mikrotik 1 (RB 411 as AP) -> mikrotik 2 (RB433 ad station+2 Radio)
i can remote mikrotik 1 with public IP from ISP but i can't remote mikrotik 2 with winbox.

SurferTim
Forum Guru
Forum Guru
 
Posts: 4637
Joined: Mon Jan 07, 2008 11:31 pm
Location: Miramar Beach, Florida

Re: Remote with winbox

by SurferTim » Thu Jun 13, 2013 2:48 pm

I use a dstnat rule in the firewall nat. I route my networks, so this part is easy for me. I will presume the wan interface is Mikrotik 1 on ether1, and the localnet that both Mikrotik routers share is 192.168.1.x/24 and the Mikrotik 2 router is assigned 192.168.1.2/24. In Mikrotik 1, enter this rule:
Code: Select all
/ip firewall nat
add chain=dstnat action=dst-nat dst-port=8291 protocol=tcp to-addresses=192.168.1.2 to-ports=8291 in-interface=ether1

When you connect to Miktrotik 1 on port 8291, you will actually connect to Mikrotik 2.

If you want to connect to the core router and a few routers behind the core router, you can enumerate the dst-port values. Use dst-port 8292 for the internal device.
Code: Select all
/ip firewall nat
add chain=dstnat action=dst-nat dst-port=8292 protocol=tcp to-addresses=192.168.1.2 to-ports=8291 in-interface=ether1

When you open Winbox, enter the ip:port in the "Connect To" box.
xx.xx.xx.xx:8292

codeck
just joined
 
Posts: 10
Joined: Sat Oct 29, 2011 4:16 pm

Re: Remote with winbox

by codeck » Tue Jun 18, 2013 11:48 am

OK, Thanks very much

now i can remote mikrotik 2 with winbox.

How about
Modem ADSL -> mikrotik 1 (RB 411 as AP) -> mikrotik 2 (RB433 as station and AP) -> ubnt bullet M2 as a client

is it possible to remote bullet M2 ?

thank before.

3 posts   •   Page 1 of 1

Who is online

Users browsing this forum: MoviNET08 and 12 guests

It is currently Mon Nov 24, 2014 11:00 pm