Community discussions

MikroTik App
 
elurex
just joined
Topic Author
Posts: 4
Joined: Mon Jun 01, 2015 10:27 pm

How to create Wireless bridge & AP with 2x SXT SA5 ac?

Wed Jun 24, 2015 7:35 pm

How to create Wireless bridge & AP with 2x SXT SA5 ac?

I recently set up two SXT SA5 ac units, and first SXT SA5 ac is directly connect via eth, and second SXT SA5 ac is connect to first unit via wireless bridge.

First SXT unit conif
# jun/24/2015 09:30:28 by RouterOS 6.29.1
# software id = 8IZT-UVND
#
/interface bridge
add name=bridge1
/interface wireless
set [ find default-name=wlan1 ] ampdu-priorities=0,1,2,3,4,5,6,7 band=\
    5ghz-a/n/ac channel-width=20/40/80mhz-eCee country="united states" \
    disabled=no frequency=auto l2mtu=1600 mode=ap-bridge ssid=FUS_AC \
    wds-default-bridge=bridge1 wds-mode=static
/interface wireless nstreme
set wlan1 enable-nstreme=yes
/interface wireless security-profiles
set [ find default=yes ] authentication-types=wpa-psk,wpa2-psk eap-methods="" \
    group-ciphers=tkip,aes-ccm mode=dynamic-keys supplicant-identity=MikroTik \
    unicast-ciphers=tkip,aes-ccm wpa-pre-shared-key=Ab0123456\
    wpa2-pre-shared-key=Ab0123456
add authentication-types=wpa-psk,wpa2-psk eap-methods="" \
    management-protection=allowed mode=dynamic-keys name=office \
    supplicant-identity="" wpa-pre-shared-key=Ab0123\
    wpa2-pre-shared-key=Ab0123
/interface wireless
add disabled=no l2mtu=1600 mac-address=4E:5E:0C:D7:73:0E master-interface=\
    wlan1 name=wlan2 security-profile=office ssid=FUS_Office wds-cost-range=0 \
    wds-default-cost=0
/ppp profile
set [ find name=default ] name=default
set [ find name=default-encryption ] name=default-encryption
/interface bridge port
add bridge=bridge1 interface=wlan1
add bridge=bridge1 interface=ether1
/interface wireless access-list
add comment="RO @ Warehouse" interface=wlan1 mac-address=4C:5E:0C:D7:73:38 \
    vlan-mode=no-tag
add interface=wlan2 mac-address=44:80:EB:EB:2E:90 vlan-mode=no-tag
/interface wireless connect-list
add comment="RO @ Warehouse" interface=wlan1 mac-address=4C:5E:0C:D7:73:38 \
    security-profile=default
/ip address
add address=192.168.7.2/24 interface=ether1 network=192.168.7.0
add address=192.168.7.4/24 interface=wlan1 network=192.168.7.0
/ip dhcp-client
add dhcp-options=hostname,clientid interface=bridge1
/ip dns
set servers=192.168.7.254
/ip route
add distance=1 gateway=192.168.7.254
/system clock
set time-zone-name=America/Los_Angeles
/system identity
set name=RO_Office
/system leds
set 0 interface=wlan1
/system routerboard settings
set cpu-frequency=720MHz
/tool bandwidth-server
set authenticate=no
/tool romon port
add disabled=n
Second SXT unit
# jun/24/2015 16:31:30 by RouterOS 6.29.1
# software id = GSKI-9U6S
#
/interface bridge
add name=bridge1
/interface wireless
set [ find default-name=wlan1 ] ampdu-priorities=0,1,2,3,4,5,6,7 band=5ghz-a/n/ac channel-width=20/40/80mhz-eCee country="united states" disabled=no frequency=auto guard-interval=long l2mtu=1600 mode=station-bridge name=wlan1-gateway ssid=FUS_AC \
    wds-default-bridge=bridge1 wds-mode=static
add disabled=no mac-address=4E:5E:0C:D7:73:38 master-interface=wlan1-gateway name=wlan2 ssid=FUS_warehouse wds-cost-range=0 wds-default-cost=0
/interface ethernet
set [ find default-name=ether1 ] name=ether1-local
/interface wireless nstreme
set wlan1-gateway enable-nstreme=yes
/ip neighbor discovery
set wlan1-gateway discover=no
/interface wireless security-profiles
set [ find default=yes ] authentication-types=wpa-psk,wpa2-psk mode=dynamic-keys supplicant-identity=MikroTik wpa-pre-shared-key=Ab0123456wpa2-pre-shared-key=Ab0123456
/ip pool
add name=dhcp ranges=192.168.7.7-192.168.7.254
/ip dhcp-server
add address-pool=dhcp interface=ether1-local name=default
/ppp profile
set [ find name=default ] name=default
set [ find name=default-encryption ] name=default-encryption
/interface bridge port
add bridge=bridge1 interface=wlan1-gateway
add bridge=bridge1 interface=ether1-local
/interface wireless access-list
add mac-address=4C:5E:0C:D7:73:0E vlan-mode=no-tag
/interface wireless connect-list
add interface=wlan1-gateway mac-address=4C:5E:0C:D7:73:0E security-profile=default ssid=FUS_AC
/ip address
add address=192.168.7.3/24 comment="default configuration" interface=ether1-local network=192.168.7.0
add address=192.168.7.5/24 interface=ether1-local network=192.168.7.0
/ip dhcp-client
add comment="default configuration" dhcp-options=hostname,clientid interface=bridge1
/ip dhcp-relay
add dhcp-server=192.168.7.1 disabled=no interface=ether1-local name=relay1
/ip dhcp-server network
add address=192.168.7.0/24 comment="default configuration" dns-server=192.168.88.1 gateway=192.168.7.3 netmask=24
/ip dns
set allow-remote-requests=yes servers=209.218.76.2
/ip dns static
add address=192.168.7.5 name=router
/ip firewall filter
add chain=input comment="default configuration" disabled=yes protocol=icmp
add chain=input comment="default configuration" connection-state=established disabled=yes
add chain=input comment="default configuration" connection-state=related disabled=yes
add action=drop chain=input comment="default configuration" disabled=yes in-interface=wlan1-gateway
add chain=forward comment="default configuration" connection-state=established disabled=yes
add chain=forward comment="default configuration" connection-state=related disabled=yes
add action=drop chain=forward comment="default configuration" connection-state=invalid disabled=yes
/ip firewall nat
add action=masquerade chain=srcnat comment="default configuration" disabled=yes out-interface=wlan1-gateway
/ip route
add distance=1 gateway=192.168.7.254
/system clock
set time-zone-autodetect=no
/system identity
set name=RO_warehouse
/system leds
set 0 interface=wlan1-gateway
/system routerboard settings
set cpu-frequency=720MHz
/tool mac-server
set [ find default=yes ] disabled=yes
add interface=ether1-local
/tool mac-server mac-winbox
set [ find default=yes ] disabled=ye
I have tried to add Virtual AP on both unit, but no devices are able to connect to them except the bridge unit. How to I set them as both bridge and AP?

Who is online

Users browsing this forum: popecix and 24 guests