Community discussions

 
User avatar
sergejs
MikroTik Support
MikroTik Support
Topic Author
Posts: 6543
Joined: Thu Mar 31, 2005 3:33 pm
Reputation: 16
Location: Riga, Latvia
Contact:

5.22 released!

Fri Nov 23, 2012 3:24 pm

What's new in 5.22 (2012-Nov-23 09:28):

*) userman - fix PayPal "bad HTTP response";
*) kvm - fixed possible ROS guest incomplete package installation;
*) l2tp server - added keepalive-timeout setting;
*) wireless - fixed RADIUS mac-caching;
*) wireless - fixed rare nv2 link stall;
*) metarouter - fixed system occasional lockup for 12s on RB4xx and RB7xx;
*) metarouter - fixed crash when FPU exception was raised in one of powerpc metarouters;
*) quickset - added HomeAP mode;
*) fixed "export compact" in "ip proxy";

http://www.mikrotik.com/download
 
slech
Member
Member
Posts: 439
Joined: Thu Feb 14, 2008 5:03 pm
Reputation: 10
Location: Moldova, Chisinau

Re: 5.22 released!

Fri Nov 23, 2012 3:57 pm

sergejs
Where I can download "ROS for all Devices" as it was before ?
sorry for my english
 
duvi
Frequent Visitor
Frequent Visitor
Posts: 70
Joined: Fri Jun 05, 2009 12:32 pm
Reputation: 0
Contact:

Re: 5.22 released!

Fri Nov 23, 2012 3:59 pm

slech wrote:
sergejs
Where I can download "ROS for all Devices" as it was before ?

http://www.mikrotik.com/download/router ... 22.torrent
 
User avatar
Caci99
Forum Veteran
Forum Veteran
Posts: 960
Joined: Wed Feb 21, 2007 3:26 pm
Reputation: 23
Location: Tirane
Contact:

Re: 5.22 released!

Fri Nov 23, 2012 4:00 pm

The link "all stable files" at the download page still points at ROS 5.21. Need to correct the link manually.
-Toni-
Don't crash the ambulance, whatever you do
 
User avatar
sergejs
MikroTik Support
MikroTik Support
Topic Author
Posts: 6543
Joined: Thu Mar 31, 2005 3:33 pm
Reputation: 16
Location: Riga, Latvia
Contact:

Re: 5.22 released!

Fri Nov 23, 2012 4:06 pm

Link is fixed, thank you very much for the report.
 
nosovk
Frequent Visitor
Frequent Visitor
Posts: 61
Joined: Wed Jan 25, 2012 12:25 pm
Reputation: 2
Location: Ukraine
Contact:

Re: 5.22 released!

Fri Nov 23, 2012 5:45 pm

RB-433UAH died after update. Netinstall doesnt help :(
Аренда Програмного обеспечения
https://www.CloudZZ.com
Микротики на Украине оптом
mikrotik.kharkov.ua
 
User avatar
sergejs
MikroTik Support
MikroTik Support
Topic Author
Posts: 6543
Joined: Thu Mar 31, 2005 3:33 pm
Reputation: 16
Location: Riga, Latvia
Contact:

Re: 5.22 released!

Fri Nov 23, 2012 5:51 pm

Please attach Null Modem cable to COM port of your router.
Get the output from console and send it to support@mikrotik.com
 
nosovk
Frequent Visitor
Frequent Visitor
Posts: 61
Joined: Wed Jan 25, 2012 12:25 pm
Reputation: 2
Location: Ukraine
Contact:

Re: 5.22 released!

Fri Nov 23, 2012 5:53 pm

Netinstall stops on "sending offer step"
Аренда Програмного обеспечения
https://www.CloudZZ.com
Микротики на Украине оптом
mikrotik.kharkov.ua
 
slech
Member
Member
Posts: 439
Joined: Thu Feb 14, 2008 5:03 pm
Reputation: 10
Location: Moldova, Chisinau

Re: 5.22 released!

Fri Nov 23, 2012 7:44 pm

[b]Caci99[b],
The link "all stable files" at the download page

Where did you find this link ?
sorry for my english
 
User avatar
Caci99
Forum Veteran
Forum Veteran
Posts: 960
Joined: Wed Feb 21, 2007 3:26 pm
Reputation: 23
Location: Tirane
Contact:

Re: 5.22 released!

Fri Nov 23, 2012 7:54 pm

slech wrote:
[b]Caci99[b],
The link "all stable files" at the download page

Where did you find this link ?

at the "Useful tools and utilities" section, below the normal download packages section

Image
-Toni-

Don't crash the ambulance, whatever you do
 
User avatar
shade
newbie
Posts: 31
Joined: Fri Jan 14, 2011 8:40 pm
Reputation: 0
Location: Russia,Maykop

Re: 5.22 released!

Fri Nov 23, 2012 9:23 pm

Caci99 wrote:
slech wrote:
[b]Caci99[b],
The link "all stable files" at the download page

Where did you find this link ?

at the "Useful tools and utilities" section, below the normal download packages section

Image


it is not obviously =)
Нерешаемых проблем нет — есть проблемы, которые никто не решает
 
marekm
Member Candidate
Member Candidate
Posts: 117
Joined: Wed Feb 02, 2011 12:27 am
Reputation: 1

Re: 5.22 released!

Sat Nov 24, 2012 1:44 am

sergejs wrote:
What's new in 5.22 (2012-Nov-23 09:28):

*) userman - fix PayPal "bad HTTP response";
*) kvm - fixed possible ROS guest incomplete package installation;
*) l2tp server - added keepalive-timeout setting;
*) wireless - fixed RADIUS mac-caching;
*) wireless - fixed rare nv2 link stall;
*) metarouter - fixed system occasional lockup for 12s on RB4xx and RB7xx;
*) metarouter - fixed crash when FPU exception was raised in one of powerpc metarouters;
*) quickset - added HomeAP mode;
*) fixed "export compact" in "ip proxy";

http://www.mikrotik.com/download


*) PoE firmware version 2.1

why not mentioned, and what was fixed? One RB750UP upgraded from 5.21 (PoE firmware 2.0) so far, not bricked yet.
 
Paetur
just joined
Posts: 18
Joined: Sat Jan 21, 2012 4:00 pm
Reputation: 0

5.22 released!

Sat Nov 24, 2012 2:16 am

marekm wrote:
sergejs wrote:
What's new in 5.22 (2012-Nov-23 09:28):

*) userman - fix PayPal "bad HTTP response";
*) kvm - fixed possible ROS guest incomplete package installation;
*) l2tp server - added keepalive-timeout setting;
*) wireless - fixed RADIUS mac-caching;
*) wireless - fixed rare nv2 link stall;
*) metarouter - fixed system occasional lockup for 12s on RB4xx and RB7xx;
*) metarouter - fixed crash when FPU exception was raised in one of powerpc metarouters;
*) quickset - added HomeAP mode;
*) fixed "export compact" in "ip proxy";

http://www.mikrotik.com/download


*) PoE firmware version 2.1

why not mentioned, and what was fixed? One RB750UP upgraded from 5.21 (PoE firmware 2.0) so far, not bricked yet.


From [url="http://forum.mikrotik.com/viewtopic.php?p=343544#p343544"]this thread[/url]:
alexjhart wrote:
My latest update from support:

new changed poe-controller firmware will be included into RouterOS 5.22. It will
address "crazy lights" when in auto-on mode, weirdness with ether5 port. However
it will not address issues with forced-on mode.




/Paetur
 
WirelessRudy
Forum Guru
Forum Guru
Posts: 2759
Joined: Tue Aug 08, 2006 5:54 pm
Reputation: 35
Location: Spain

Re: 5.22 released!

Sat Nov 24, 2012 3:10 am

sergejs wrote:
What's new in 5.22 (2012-Nov-23 09:28):


*) wireless - fixed rare nv2 link stall;
So, how serious is this? Every links goes down now and than. Should I now upgrade or not? (I just finished upgrading to 5.21...)

Did the links stall under certain conditions? Or in general.
In the first case I would like to know what these conditions/configs where.... In the second case I probably need to update again soon.... (after not too many issues are being reported here...)
Show your appreciation of this post by giving me Karma! Thanks.

Rudy R. Puister

WISP operator based on MT routerboard & ROS.
 
ffernandes
Member Candidate
Member Candidate
Posts: 144
Joined: Mon Jun 23, 2008 11:20 pm
Reputation: 0

Re: 5.22 released!

Sat Nov 24, 2012 3:47 am

in my x86 it uses less memory....
so far my rb800 with nv2 links are working nice... keep it going
 
User avatar
Hotz1
Member
Member
Posts: 322
Joined: Tue Oct 09, 2007 6:55 am
Reputation: 7

Re: 5.22 released!

Sat Nov 24, 2012 4:17 am

Caci99 wrote:
The link "all stable files" at the download page still points at ROS 5.21. Need to correct the link manually.
Has anyone considered that having so many different torrent files means far less effective seeding? Someone who downloads the mipsle torrent, can only peer with someone else who downloaded the mipsle torrent--in particular, they cannot peer with somebody who downloaded the "all files" torrent. And vice-versa. For each of the platforms. Rather than all ROS torrent downloaders sharing files in one group, there are now five disjoint sub-groups. Bad Idea™!

It would surprise me if most BT clients did not have the ability to select a subset of files to download. It would be much better to leave that to the BT clients, and keep everyone using the same torrent file that includes everything.
Last edited by Hotz1 on Sun Nov 25, 2012 3:57 pm, edited 1 time in total.
Principal, Engineering
Cape Ann Communications, Inc.
Gloucester, MA, USA
 
User avatar
honzam
Forum Guru
Forum Guru
Posts: 1871
Joined: Wed Feb 27, 2008 11:27 pm
Reputation: 47
Location: Czech Republic

Re: 5.22 released!

Sat Nov 24, 2012 1:30 pm

marekm wrote:
sergejs wrote:
What's new in 5.22 (2012-Nov-23 09:28):

*) userman - fix PayPal "bad HTTP response";
*) kvm - fixed possible ROS guest incomplete package installation;
*) l2tp server - added keepalive-timeout setting;
*) wireless - fixed RADIUS mac-caching;
*) wireless - fixed rare nv2 link stall;
*) metarouter - fixed system occasional lockup for 12s on RB4xx and RB7xx;
*) metarouter - fixed crash when FPU exception was raised in one of powerpc metarouters;
*) quickset - added HomeAP mode;
*) fixed "export compact" in "ip proxy";

http://www.mikrotik.com/download


*) PoE firmware version 2.1

why not mentioned, and what was fixed? One RB750UP upgraded from 5.21 (PoE firmware 2.0) so far, not bricked yet.


Very BAD, so mikrotik dont write FULL changelog :( :(
LAN, FTTx, Wireless. ISP operator based on ROS. If the post helped, give Karma...
 
jcem
Member Candidate
Member Candidate
Posts: 137
Joined: Sun May 24, 2009 4:41 pm
Reputation: 3
Location: Grebbestad, Sweden

Re: 5.22 released!

Sat Nov 24, 2012 11:46 pm

50 units upgraded without any problem
RB411, RB411AR, RB411AH, RB433, RB433AH, RB435, RB800, RB711, RB2011, SEXANT, SXT

All units had 5.19- 5.21 with firmware upgraded before upgrade.
Rebooted units that had uptime more then 20 days before upgrade

RGDS

Jorgen
 
gluetea
just joined
Posts: 15
Joined: Tue Dec 21, 2010 9:19 am
Reputation: 0

Re: 5.22 released!

Sun Nov 25, 2012 12:30 am

*) kvm - fixed possible ROS guest incomplete package installation;

OMG, this is soooo dammm good, RB450G and RB493AH fine upgrade and running smooth.

No more downgrade, no more missing configuration, no more missing packages, no more pain :lol:
 
kosztyua
Frequent Visitor
Frequent Visitor
Posts: 66
Joined: Wed Jul 06, 2011 8:00 pm
Reputation: 0

Re: 5.22 released!

Sun Nov 25, 2012 2:21 pm

I thought this change with KVM meant that the "failed to copy files to image" bug is finally fixed. Seems it is not, still getting after upgrade.
 
User avatar
bambangs2komputer
Frequent Visitor
Frequent Visitor
Posts: 89
Joined: Tue Oct 04, 2011 4:22 pm
Reputation: 0
Location: Kota Malang-Indonesia
Contact:

Re: 5.22 released!

Sun Nov 25, 2012 4:34 pm

My RB1200 normal again with ROS 5.22,thanks :)
 
dragon2611
Member Candidate
Member Candidate
Posts: 126
Joined: Fri Sep 25, 2009 12:06 am
Reputation: 1

5.22 released!

Sun Nov 25, 2012 6:22 pm

bambangs2komputer wrote:
My RB1200 normal again with ROS 5.22,thanks :)


What problems were you having before?


Sent from my Phone using Tapatalk
 
bzip
just joined
Posts: 5
Joined: Fri Dec 05, 2008 2:31 pm
Reputation: 0

Re: 5.22 released!

Sun Nov 25, 2012 8:45 pm

Hardware: rb450g
System version: V5.21
Exception: SERIAL RS232 open CPU usage becomes 100%
Require a reboot before they can "return to normal"






















新! 按一下上方的文字,即可編
Attachments
error.jpg
error.jpg (131.18 KiB) Viewed 23050 times
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 21213
Joined: Fri May 28, 2004 11:04 am
Reputation: 178
Location: Riga, Latvia

Re: 5.22 released!

Sun Nov 25, 2012 9:19 pm

but your screnshot shows v5.21, not v5.22!
No answer to your question? How to write posts
 
napismizpravu
Member Candidate
Member Candidate
Posts: 132
Joined: Sat Apr 09, 2011 1:27 pm
Reputation: 0
Location: czech

Re: 5.22 released!

Sun Nov 25, 2012 9:40 pm

RB433UAH power 24V 2A

system error critical System rebooted because of kernel failure
system error critical router was rebooted without proper shutdown by watchdog timer

5.22 3x restart/48h
5.21 uptime >10days
 
User avatar
erebusodora
newbie
Posts: 34
Joined: Mon Jan 23, 2012 4:46 pm
Reputation: 0
Location: Bulgaria

Re: 5.22 released!

Mon Nov 26, 2012 11:47 am

Мissing options on AP side...
AP.jpg
Мissing options on AP side
AP.jpg (86.69 KiB) Viewed 22692 times

NV2 options on AP side missing too.
Attachments
Station.jpg
OK
Station.jpg (103.29 KiB) Viewed 22692 times
Last edited by erebusodora on Mon Nov 26, 2012 11:55 am, edited 1 time in total.
 
User avatar
janisk
MikroTik Support
MikroTik Support
Posts: 6128
Joined: Tue Feb 14, 2006 10:46 am
Reputation: 16
Location: Riga, Latvia

Re: 5.22 released!

Mon Nov 26, 2012 11:49 am

PoE controller firmware somehow did not qualify as RouterOS change as they are separate entities within RouterBOARD :)
 
Jivo
newbie
Posts: 30
Joined: Wed Jun 08, 2011 11:44 pm
Reputation: 0

Re: 5.22 released!

Mon Nov 26, 2012 11:59 am

Guys, what's up?

I have upgraded one RB750G (remotely).
On first reboot nothing happened.
After second reboot I've lost connectivity to the router, because ChangeIP script stopped working.

On closer examination I have found out that half of the /tool commands are missing (compared to 5.16), among others dns-update !!! That's why changeip script was not working.

Is this some kind of error during upgrade, or is it "by design"?
 
User avatar
janisk
MikroTik Support
MikroTik Support
Posts: 6128
Joined: Tue Feb 14, 2006 10:46 am
Reputation: 16
Location: Riga, Latvia

Re: 5.22 released!

Mon Nov 26, 2012 12:24 pm

check if package advanced-tools is properly installed as most of stuff in there comes from it.
 
Jivo
newbie
Posts: 30
Joined: Wed Jun 08, 2011 11:44 pm
Reputation: 0

Re: 5.22 released!

Mon Nov 26, 2012 1:03 pm

Right on target - it's NOT installed !!!

How come? It never happened before.

I am not an expert, and have no experience with such problems - could someone please give me instructions how to check if advanced tools are present in NPK served for download, and how to install it separately?
 
Jivo
newbie
Posts: 30
Joined: Wed Jun 08, 2011 11:44 pm
Reputation: 0

Re: 5.22 released!

Mon Nov 26, 2012 1:05 pm

security and advanced tools is missing ......
 
User avatar
janisk
MikroTik Support
MikroTik Support
Posts: 6128
Joined: Tue Feb 14, 2006 10:46 am
Reputation: 16
Location: Riga, Latvia

Re: 5.22 released!

Mon Nov 26, 2012 1:29 pm

advanced-tools and security is part of the combined package. You can attempt to upload it again and reboot the router. Or, download all packages.zip and there are separate packages available.
 
Jivo
newbie
Posts: 30
Joined: Wed Jun 08, 2011 11:44 pm
Reputation: 0

Re: 5.22 released!

Mon Nov 26, 2012 1:47 pm

Yes, I downloaded .ZIP package, extracted those two missing packages, uploaded them to RB750G and rebooted.

The question is:
* were those packages integrated in routeros-mipsbe-5.22.npk
* how could I check (peek into) NPK before reboot
* if packages were there, what went wrong the first time

It never EVER happened to me in 4 or 5 years of using and upgrading Mikrotik RBs - that's why I am a bit puzzled and certainly worried.
 
Jivo
newbie
Posts: 30
Joined: Wed Jun 08, 2011 11:44 pm
Reputation: 0

Re: 5.22 released!

Mon Nov 26, 2012 2:16 pm

Suceeded ....

But I still wonder if those packages were inside .....
Before.GIF
Before.GIF (10.95 KiB) Viewed 22537 times
After.GIF
After.GIF (24.02 KiB) Viewed 22537 times
 
m0lod0y
just joined
Posts: 2
Joined: Fri Apr 16, 2010 8:42 am
Reputation: 0

Re: 5.22 released!

Mon Nov 26, 2012 3:36 pm

I have the same BUG in 5.22, no options in Advanced menu. Packages advanced-tools and security are installed. Upgrade was made by file routeros-mipsbe-5.22. There were no options in Advanced menu in 5.21.
Attachments
5.22.jpg
5.22.jpg (185.08 KiB) Viewed 22469 times
 
dadaniel
Frequent Visitor
Frequent Visitor
Posts: 99
Joined: Fri May 14, 2010 11:51 pm
Reputation: 1

Re: 5.22 released!

Mon Nov 26, 2012 6:25 pm

export bug is still there in 5.22 :(

viewtopic.php?f=2&t=66359&p=341576#p341576
 
wildbill442
Forum Guru
Forum Guru
Posts: 1044
Joined: Wed Dec 08, 2004 8:29 am
Reputation: 2
Location: Sacramento, CA

Re: 5.22 released!

Mon Nov 26, 2012 9:09 pm

WirelessRudy wrote:
sergejs wrote:
What's new in 5.22 (2012-Nov-23 09:28):


*) wireless - fixed rare nv2 link stall;
So, how serious is this? Every links goes down now and than. Should I now upgrade or not? (I just finished upgrading to 5.21...)

Did the links stall under certain conditions? Or in general.
In the first case I would like to know what these conditions/configs where.... In the second case I probably need to update again soon.... (after not too many issues are being reported here...)



I'd like some additional information on this as well. I've noticed a problem where some NV2 configured access points would just stop sending/receiving data and would not start again until the interface was disabled and then re-enabled.

Does this fix that issue? Is there a detailed bug report we can see?
William Burnett
Network Engineer
 
jonmansey
Frequent Visitor
Frequent Visitor
Posts: 54
Joined: Sat Sep 18, 2004 3:43 am
Reputation: 0

Re: 5.22 released!

Mon Nov 26, 2012 10:11 pm

Glad to see the nv2 stalling bug reported as fixed, need to ask if it depends on only bridge/AP side, or also stations need upgrade?
 
WirelessRudy
Forum Guru
Forum Guru
Posts: 2759
Joined: Tue Aug 08, 2006 5:54 pm
Reputation: 35
Location: Spain

Re: 5.22 released!

Tue Nov 27, 2012 12:57 am

jonmansey wrote:
Glad to see the nv2 stalling bug reported as fixed, need to ask if it depends on only bridge/AP side, or also stations need upgrade?
Several of us would like to see more info on this anyway.... MT?
Show your appreciation of this post by giving me Karma! Thanks.

Rudy R. Puister

WISP operator based on MT routerboard & ROS.
 
napismizpravu
Member Candidate
Member Candidate
Posts: 132
Joined: Sat Apr 09, 2011 1:27 pm
Reputation: 0
Location: czech

Re: 5.22 released!

Tue Nov 27, 2012 2:05 am

RB433UAH
CPU 100% 7,5h no view tools/profile, samba+proxy+watchdog not work 8)
metarouter work :shock:

update:
CPU 100% 14h
power off on > metarouter not exist :?
Attachments
cpu_5.22.jpg
RB433UAH RouterOS 5.22
cpu_5.22.jpg (33.47 KiB) Viewed 22099 times
Last edited by napismizpravu on Tue Nov 27, 2012 9:45 am, edited 1 time in total.
 
User avatar
sergejs
MikroTik Support
MikroTik Support
Topic Author
Posts: 6543
Joined: Thu Mar 31, 2005 3:33 pm
Reputation: 16
Location: Riga, Latvia
Contact:

Re: 5.22 released!

Tue Nov 27, 2012 9:34 am

napismizpravu, what do you see at /tool profiler?

dadaniel, I put the same configuration to my RB751 board. /export output provides me with correct result at 5.22,
/interface ethernet
set 0 name=ether1-modem
set 1 name=ether2-wan1
set 2 name=ether3-wan
set 3 name=ether4-wan4
set 4 name=ether5-lan

m0lod0y,
what wireless card model do you use?
 
napismizpravu
Member Candidate
Member Candidate
Posts: 132
Joined: Sat Apr 09, 2011 1:27 pm
Reputation: 0
Location: czech

Re: 5.22 released!

Tue Nov 27, 2012 9:56 am

[quote="sergejs"]napismizpravu, what do you see at /tool profiler?

There's nothing to see an empty window without data

RB433UAH power 24V 2A

from time to restart 1h

system error critical System rebooted because of kernel failure
system error critical router was rebooted without proper shutdown by watchdog timer

8x restart/3,5days

downgrade 5.21(almost stable)? upgrade 6.0rc4?

====Google translate====
 
User avatar
CyberTod
Long time Member
Long time Member
Posts: 500
Joined: Wed Jan 25, 2012 11:23 am
Reputation: 18

Re: 5.22 released!

Tue Nov 27, 2012 11:46 am

For everyone that says there is no options in Advanced tab it was already discussed in another topic.
The options that are shown are the only relevant for the currently selected wireless mode. For example there is no ack setting in nstreme. That is why it is not shown in Advanced. Switch to a protocol that uses the option and you will see it.
 
patrickmkt
Member Candidate
Member Candidate
Posts: 137
Joined: Sat Jul 28, 2012 5:21 pm
Reputation: 0

Re: 5.22 released!

Tue Nov 27, 2012 4:56 pm

When removing an UPS, or changing the serial port of an UPS, the previous serial port is still assigned to the UPS and unable to be reused by any other process.
 
m0lod0y
just joined
Posts: 2
Joined: Fri Apr 16, 2010 8:42 am
Reputation: 0

Re: 5.22 released!

Tue Nov 27, 2012 10:57 pm

sergejs, RouterBoard RB433AH + R52Hn
 
Segir
just joined
Posts: 4
Joined: Thu Nov 08, 2012 1:54 am
Reputation: 0

Re: 5.22 released!

Wed Nov 28, 2012 8:19 am

Same bug in v5.22 and 5.21 (on v5.19 didn't met such problem):
can't log in through web-interface (more often from Safari browser, iPhone), there is a following message: "Internal server error".
As I read changelog, similar problem has already been solved in version 5.7, but now it seems to appear again in 5.21 and 5.22
Please fix this problem.
 
brandonrossl
Frequent Visitor
Frequent Visitor
Posts: 61
Joined: Wed Jun 08, 2011 10:09 pm
Reputation: 0

Re: 5.22 released!

Wed Nov 28, 2012 4:28 pm

Segir wrote:
Same bug in v5.22 and 5.21 (on v5.19 didn't met such problem):
can't log in through web-interface (more often from Safari browser, iPhone), there is a following message: "Internal server error".
As I read changelog, similar problem has already been solved in version 5.7, but now it seems to appear again in 5.21 and 5.22
Please fix this problem.

In either 5.21 or 5.22 my iPad1 works great. That's weird. I'm on a 433ah
 
User avatar
janisk
MikroTik Support
MikroTik Support
Posts: 6128
Joined: Tue Feb 14, 2006 10:46 am
Reputation: 16
Location: Riga, Latvia

Re: 5.22 released!

Wed Nov 28, 2012 4:30 pm

what wireless and wireless security-profile settings you are using, maybe problem is caused by, say, use of TKIP?
 
uldis
MikroTik Support
MikroTik Support
Posts: 3090
Joined: Mon May 31, 2004 2:55 pm
Reputation: 24

Re: 5.22 released!

Wed Nov 28, 2012 7:27 pm

Segir wrote:
Same bug in v5.22 and 5.21 (on v5.19 didn't met such problem):
can't log in through web-interface (more often from Safari browser, iPhone), there is a following message: "Internal server error".
As I read changelog, similar problem has already been solved in version 5.7, but now it seems to appear again in 5.21 and 5.22
Please fix this problem.

how often does it happen?
What happens if you manually open the IP address of the hotspot router - does it allow to login?
Please make a support output file right after you see that error message and send it to support@mikrotik.com
 
User avatar
erebusodora
newbie
Posts: 34
Joined: Mon Jan 23, 2012 4:46 pm
Reputation: 0
Location: Bulgaria

Re: 5.22 released!

Wed Nov 28, 2012 7:54 pm

CyberTod wrote:
For everyone that says there is no options in Advanced tab it was already discussed in another topic.
The options that are shown are the only relevant for the currently selected wireless mode. For example there is no ack setting in nstreme. That is why it is not shown in Advanced. Switch to a protocol that uses the option and you will see it.

:shock: correct

Who is online

Users browsing this forum: No registered users and 3 guests