Community discussions

Search found 145 matches

by sid5632
Fri Feb 23, 2018 11:26 am
Forum: Virtualization
Topic: CHR - problem with dhcp-client after reboot
Replies: 10
Views: 249

Re: CHR - problem with dhcp-client after reboot

On my rc30, it's still adding the dhcp-client every time, regardless of whether a static address is on ether1 or whether you've disabled the previously auto-created dhcp-client.
i.e. it's no different to how it was when I reported this bug to support a month ago.
by sid5632
Fri Feb 23, 2018 11:10 am
Forum: General
Topic: After upgrade firmware 6.40.5, Can't change admin's group to full
Replies: 11
Views: 344

Re: After upgrade firmware 6.40.5, Can't change admin's group to full

It might help if you posted all the script in text form rather than a stupid screenshot.
by sid5632
Fri Feb 23, 2018 1:24 am
Forum: General
Topic: VLAN in new "Bridge Only" config
Replies: 27
Views: 759

Re: VLAN in new "Bridge Only" config

I did some testing, and yes, as you said, in the bridge ports the "H" disappears which indicates that Hardware-Offload has been disabled, but I noticed it does not say in the logs that it has been deactivated, so I am wondering if it is only cosmetics and the hardware-offload is actually still acti...
by sid5632
Mon Feb 19, 2018 4:15 pm
Forum: RouterOS v6 RC and v7 BETA
Topic: Feature Request: validation on Remove
Replies: 10
Views: 252

Re: Feature Request: validation on Remove

Yes, make it a habit to always turn on SafeMode when you connect to a device. Perhaps it would be better if safe mode defaulted to On instead of Off then? Not sure if every admin will like that, so I would leave it to the admin wether he wants to enable it or not. It could be a Winbox option.
by sid5632
Mon Feb 19, 2018 3:12 pm
Forum: RouterOS v6 RC and v7 BETA
Topic: Feature Request: validation on Remove
Replies: 10
Views: 252

Re: Feature Request: validation on Remove

Yes, make it a habit to always turn on SafeMode when you connect to a device.
Perhaps it would be better if safe mode defaulted to On instead of Off then?
by sid5632
Fri Feb 16, 2018 7:21 pm
Forum: General
Topic: Mikrotik was hacked ans reset button disabled
Replies: 16
Views: 666

Re: Mikrotik was hacked ans reset button disabled

Post IP. No.. don't... Oh, you already helped the guy telekineticaly? Or else, STFU! What I said is a fact. If you don't believe in facts, you should be in "some home for..." You have a VERY aggressive, arrogant attitude for someone who has only been here for 1 day and has managed to post 36 simila...
by sid5632
Thu Feb 15, 2018 8:57 pm
Forum: Announcements
Topic: v6.42rc [release candidate] is released!
Replies: 348
Views: 34038

Re: v6.42rc [release candidate] is released!

What's new in 6.42rc27 (2018-Feb-14 11:53):
Where is the Dude client? Again?
by sid5632
Thu Feb 15, 2018 1:04 am
Forum: The Dude
Topic: Bug in RouterOS DHCP leases tab
Replies: 1
Views: 70

Re: Bug in RouterOS DHCP leases tab

There is a bug in the DHCP lease list in the RouterOS device setting tabs. All DHCP leases are grayed out and show an X (disabled) in front of them, even though they are up and running on the devices. Dude is 6.41.2 running on a CCR1009-7G-1C-1S+ (Can not check earlier versions since i just found i...
by sid5632
Thu Feb 08, 2018 3:17 pm
Forum: RouterOS v6 RC and v7 BETA
Topic: "restrict upgrade from RouterOS older than v5.16" ?
Replies: 8
Views: 221

Re: "restrict upgrade from RouterOS older than v5.16" ?

When version gap is so large, you are better out with full Netinstall and configuration from 0 anyway. I tried upgrading an old RB750 which was on 5.0 I think it got as far as 5.0.8 (or similar, I forget now) and refused to go any further. I then manually copied on the .npk file for 6.0 and reboote...
by sid5632
Thu Feb 08, 2018 2:29 pm
Forum: Announcements
Topic: v6.41.1 [current]
Replies: 106
Views: 7721

Re: v6.41.1 [current]

TomjNorthIdaho, sid5632, pe1chl, SPKA16, XaTTa6bl4 - This is intended behavior, because it is required in order to access CHR (when used on cloud services not hosted by yourself and you do not have access to the console). Please look at my comments on [Ticket#2018012422000218] [MT Support] CHR keep...
by sid5632
Thu Feb 08, 2018 2:17 pm
Forum: Virtualization
Topic: CHR - problem with dhcp-client after reboot
Replies: 10
Views: 249

Re: CHR - problem with dhcp-client after reboot

Does your ether1 have a static IP bind to it, and the DHCP is still coming back? In one of my tests, I had both a static and a dynamic address on ether1. Then it does actually sound like a bug. RouterOS should never change a configuration on its own.. It does change by itself. If you are very quick...
by sid5632
Wed Feb 07, 2018 9:11 pm
Forum: Virtualization
Topic: CHR neighbour discovery problem
Replies: 0
Views: 72

CHR neighbour discovery problem

I've already emailed this to support@mikrotik.com ... I have been finding Neighbour discovery on Winbox very unreliable with CHR VMs. I started looking with Wireshark at the MNDP protocol packets and made the following observation. On a Real Routerboard, the first 4 bytes of the UDP payload are (per...
by sid5632
Wed Feb 07, 2018 8:32 pm
Forum: General
Topic: discovery = "no" in 6.41.1 - how?
Replies: 5
Views: 186

Re: discovery = "no" in 6.41.1 - how?

Thanks for your reply - I still get "discover-interface-list: !dynamic"

It should say none, after that command right?
That's already been acknowledged (by strods I think) as a display bug. If you set it, it works as desired. It is confusing though.
I guess they'll fix it in due course.
by sid5632
Wed Feb 07, 2018 8:24 pm
Forum: Announcements
Topic: v6.41.1 [current]
Replies: 106
Views: 7721

Re: v6.41.1 [current] (BUG in dhcp package - I think)

Is this a bug ? Anybody else seeing this ? Yes and yes. I've already had it confirmed by support as a bug - [Ticket#2018012422000218] [MT Support] CHR keeps recreating unwanted ether1 dhcp-client. After initially telling me it was correct, I argued my case and then they said: "This client indeed is...
by sid5632
Tue Feb 06, 2018 10:55 pm
Forum: General
Topic: discovery = "no" in 6.41.1 - how?
Replies: 5
Views: 186

Re: discovery = "no" in 6.41.1 - how?

/ip neighbor discovery-settings set discover-interface-list=none
by sid5632
Mon Feb 05, 2018 10:43 am
Forum: Beginner Basics
Topic: Need help converting a port with it's own vlan
Replies: 2
Views: 116

Re: Need help converting a port with it's own vlan

With 6.41, there are no masters and salves (or even slaves).
Remove ether2 from the LAN interface list.
The IP address that is currently on ether2 should be on bridge1.
Remove ether4 from the bridge and add an IP address for it.
by sid5632
Sat Feb 03, 2018 3:24 pm
Forum: Announcements
Topic: MikroTik News February 2018 (Issue #80)
Replies: 49
Views: 6823

Re: MikroTik News February 2018 (Issue #80)

Nice new products, but honestly there's too many those small =<5 ports routers models.
HeX and such are very capable but most of sites I operate needs more than 4 and less than 9 ports for LAN.
Yes, I want an 8 port switch with decent routing capabilities too. Small CRS is not up to it.
by sid5632
Fri Feb 02, 2018 3:42 am
Forum: General
Topic: Reset CRS then Load Script
Replies: 4
Views: 137

Re: Reset CRS then Load Script

Put a 10s delay in at the top of the script.
by sid5632
Thu Feb 01, 2018 6:12 pm
Forum: General
Topic: V6.42rc6 Cant send email
Replies: 5
Views: 167

Re: V6.42rc6 Cant send email

My psychic powers don't extend to magically making your config. appear on my screen.
by sid5632
Thu Feb 01, 2018 6:09 pm
Forum: Announcements
Topic: Winbox 3.12 released!
Replies: 40
Views: 4985

Re: Winbox 3.12 released!

It's a lot slower to open compared to 3.11. 3.11 is virtually instantaneous. 3.12 takes about 1.5 seconds. Connecting to a router with 3.11 takes about 0.25 seconds. With 3.12 it takes about 0.75 seconds. Edit: 5 minutes later, and having done nothing, it is now working properly, so I expect it was ...
by sid5632
Thu Feb 01, 2018 3:08 pm
Forum: General
Topic: Some RBs - reading voltage problem
Replies: 4
Views: 165

Re: Some RBs - reading voltage problem

Did you try:
:put [/system health get voltage]
by sid5632
Thu Feb 01, 2018 1:17 pm
Forum: SwOS
Topic: Problem changing the managment VLAN
Replies: 4
Views: 192

Re: Problem changing the managment VLAN

This is wrong: add ports=ether6 customer-vid=0 new-customer-vid=35 sa-learning=yes It should be 34 not 35. On this you need to add switch1-cpu: /interface ethernet switch vlan add ports=switch1-cpu,ether1,ether2,ether3,ether4,ether5,ether6 vlan-id=34 learn=yes Add a VLAN interface: /interface vlan a...
by sid5632
Thu Feb 01, 2018 11:54 am
Forum: Wireless Networking
Topic: hAP AC as wireless bridge
Replies: 2
Views: 174

Re: hAP AC as wireless bridge

Yes. Just bridge the wireless and ethernet interfaces.
by sid5632
Wed Jan 31, 2018 10:28 pm
Forum: General
Topic: V6.42rc6 Cant send email
Replies: 5
Views: 167

Re: V6.42rc6 Cant send email

Bit difficult really. Sounds like you have no connectivity to whatever mail server.
Have you tried pinging it from a router Terminal?
Have you tried sending a test mail from the /tool e-mail command?
by sid5632
Thu Jan 25, 2018 8:40 pm
Forum: The Dude
Topic: Dude client not responding
Replies: 7
Views: 323

Re: Dude client not responding

Looks like mikrotik doesn't do anything with dude again.
It's disappointing isn't it. This is what I got in response to a recent problem report:

"We have stored all your provided information, and will take a look at it when the active Dude development will renew!"
by sid5632
Wed Jan 24, 2018 2:01 am
Forum: General
Topic: Where did the notification icon go? [SOLVED]
Replies: 6
Views: 226

Re: Where did the notification icon go? [SOLVED]

All the "Reputation points" stuff has been junked as well...
by sid5632
Mon Jan 22, 2018 9:09 pm
Forum: Beginner Basics
Topic: How to disable Ping in Mikrotix hex rb750gr3?
Replies: 4
Views: 174

Re: How to disable Ping in Mikrotix hex rb750gr3?

Just disable firewall rule regarding ICMP protocol.
Disabling ICMP altogether is complete and absolute stupidity, usually advised by people who haven't a clue, apparently like yourself.
ICMP is required and does several other things apart from Ping.

Disabling Ping is mostly pointless anyway.
by sid5632
Thu Jan 18, 2018 12:54 pm
Forum: General
Topic: Two suggestions to improve Winbox
Replies: 3
Views: 148

Re: Two suggestions to improve Winbox

Completely agree. It is inconsistent the way it is now. The only thing you can't do is Copy, without opening the dialog for the 'source' item.
by sid5632
Tue Jan 16, 2018 8:47 pm
Forum: General
Topic: Obsolete connection table entries
Replies: 11
Views: 370

Re: Obsolete connection table entries

I should have made it clear that I'm on a static IP address.
My reply was to the original poster, who has a dynamic address.
You should have included a quote then, to make it obvious.
by sid5632
Tue Jan 16, 2018 3:56 am
Forum: General
Topic: Obsolete connection table entries
Replies: 11
Views: 370

Re: Obsolete connection table entries

I should have made it clear that I'm on a static IP address.
Taking the whole interface down is a bit drastic just to clear one stuck connection don't you think?
by sid5632
Mon Jan 15, 2018 3:32 pm
Forum: General
Topic: Obsolete connection table entries
Replies: 11
Views: 370

Re: Obsolete connection table entries

Yes, I've had stuck/stale connection table entries, once with 5060/udp.
They're rare enough that I just kill the connections manually.
by sid5632
Sun Jan 14, 2018 9:46 pm
Forum: The Dude
Topic: The program thinks for a long time!
Replies: 4
Views: 176

Re: The program thinks for a long time!

Yes, I sometimes see "Unknown - 4.29 G" as well, with the same delay. Of course, this is really -1 displayed as an unsigned number. I also see "Down 1 Up 1" or "Unknown 1 Up 1" on devices which only have 1 Service defined. Mikrotik have some serious off by one errors somewhere in this thing. Then th...
by sid5632
Sun Jan 14, 2018 9:31 pm
Forum: Beginner Basics
Topic: Help with VLAN setup [SOLVED]
Replies: 5
Views: 239

Re: Help with VLAN setup [SOLVED]

Have you established comms. between each device and the router address first? You did pick up that all your IP addresses were .0 instead of .1 didn't you? Use a command line session on the router to Ping the device addresses. Also check the ARP cache on the router - if there is no MAC address then y...
by sid5632
Sat Jan 13, 2018 3:12 pm
Forum: Virtualization
Topic: CHR on HyperV shows "unknown" and "incomplete" on interfaces status
Replies: 1
Views: 92

Re: CHR on HyperV shows "unknown" and "incomplete" on interfaces status

Autonegotiation incomplete and Rate unknown are normal on a CHR.
Let's see your config. export then.
by sid5632
Sat Jan 13, 2018 3:08 pm
Forum: Beginner Basics
Topic: Help with VLAN setup [SOLVED]
Replies: 5
Views: 239

Re: Help with VLAN setup [SOLVED]

The bottom half of your diagram makes no sense with regard to port numbers. Your four "/ip address" statements should be like "add 172.20.1.1/24 interface=bridge-vlan10" Similarly, the "/ip dhcp-server" statements should be "add name=Internal-dhcp interface=bridge-vlan10 address-pool=Internal-pool" ...
by sid5632
Sun Jan 07, 2018 12:11 pm
Forum: Wireless Networking
Topic: is hotspot safe??
Replies: 15
Views: 411

Re: is hotspot safe??

Even more helpful
You post ignorant rubbish and then expect help? You seem like an ideal candidate for buying a Netgear or similar, so I'd suggest you go and do that.
by sid5632
Sun Dec 17, 2017 1:18 am
Forum: General
Topic: Unknown Tx rate
Replies: 1
Views: 81

Re: Unknown Tx rate

Fairly obviously, it's coming from the WAN.
Check your firewall rules (you probably need to substitute pppoe-out1 for ether1 in the relevant rules).
by sid5632
Sat Dec 16, 2017 4:00 pm
Forum: General
Topic: VRRP communication over second 'sync' interface
Replies: 3
Views: 128

Re: VRRP communication over second 'sync' interface

Sorry, brain fade. Somehow I read it as /30. Ignore.
by sid5632
Sat Dec 16, 2017 12:56 pm
Forum: General
Topic: VRRP communication over second 'sync' interface
Replies: 3
Views: 128

Re: VRRP communication over second 'sync' interface

Some of your IP addresses are invalid for a /29 subnet.
by sid5632
Thu Dec 14, 2017 11:51 am
Forum: Beginner Basics
Topic: I cannot route my vlan
Replies: 1
Views: 106

Re: I cannot route my vlan

Your DHCP pools and the router's static addresses clash between VLAN100 and Combo1.
by sid5632
Tue Dec 05, 2017 9:28 pm
Forum: Beginner Basics
Topic: CRS125 and InterVlan-Routing
Replies: 8
Views: 247

Re: CRS125 and InterVlan-Routing

Don't use bridges on CRS125. Bridging is done in software therefore uses CPU which is very weak on CRS125. Use switch vlan. https://wiki.mikrotik.com/wiki/Manual:CRS_examples#VLAN The above comment doesn't apply if you are using 6.41RCxx of the RouterOS, they have change how bridges work but this v...
by sid5632
Fri Dec 01, 2017 11:10 am
Forum: Beginner Basics
Topic: Is my interface done correctly [SOLVED]
Replies: 6
Views: 246

Re: Is my interface done correctly [SOLVED]

For some reason when I look at the interface screen, it looks something is not done correctly. Like what reason? You're new to this and you think something's wrong, but you don't say what or why. Do I have it right? Who knows? Post config. exports and somebody might tell you. Post pointless screens...
by sid5632
Fri Dec 01, 2017 11:02 am
Forum: Virtualization
Topic: btest 127.0.0.1 CHR verses CRS326-24G-2S+ (which is faster ?)
Replies: 19
Views: 648

Re: btest 127.0.0.1 CHR verses CRS326-24G-2S+ (which is faster ?)

Re: ...The CRS is a switch with a weak CPU not meant for routing... The "R" in CRS326-24G-2S+ stands for "Router" And yes , I know it is not a high-end router , but it does have some 10-Gig ports. Thus as a router, I question how well/fast it can handle routing between two 10-Gig ports. Badly. It's...
by sid5632
Wed Nov 29, 2017 1:35 am
Forum: Scripting
Topic: help me with this please
Replies: 3
Views: 189

Re: help me with this please

Don't exceed your quota then. Or pay for what you use. Or change your ISP.
Don't ask stupid irrelevant questions. Not difficult is it?
by sid5632
Wed Nov 29, 2017 1:26 am
Forum: General
Topic: Bug report
Replies: 2
Views: 1206

Re: Bug report

STOP posting the same thing multiple times and hijacking other threads.
by sid5632
Thu Nov 23, 2017 11:32 am
Forum: General
Topic: Vlans and Bridges
Replies: 2
Views: 220

Re: Vlans and Bridges

/interface vlan add bridge=br1 vlan-ids=1 untagged=br1,eth2 /interface vlan add bridge=br1 vlan-ids=11 tagged=br1,eth2 untagged=eth5 /interface vlan add bridge=br1 vlan-ids=12 tagged=br1,eth2 untagged=eth6,eth7,eth8 You're missing a "bridge" in there: /interface bridge vlan add bridge=br1 vlan-ids=...
by sid5632
Tue Nov 21, 2017 12:46 am
Forum: The Dude
Topic: HEX POE - Dude Server
Replies: 2
Views: 198

Re: HEX POE - Dude Server

It's not supported.
Hex POE is RB960PGS, which is MIPSBE.
Hex is RB750Gr3 and has Dude support.
by sid5632
Mon Nov 20, 2017 3:18 pm
Forum: General
Topic: Mikrotik Switches Vs Cisco Switches
Replies: 20
Views: 1327

Re: Mikrotik Switches Vs Cisco Switches

Can I ask you how you manage your MikroTik environment please? How do you know if it is healthy, or whether someone has created a loop, or is consuming excess bandwidth?, Or if one of your switches goes down?

I'm interested to see what the MikroTik equivalent is is the real world.
The Dude!
by sid5632
Mon Nov 20, 2017 1:02 pm
Forum: Beginner Basics
Topic: forwarding between vlans [SOLVED]
Replies: 4
Views: 225

Re: forwarding between vlans [SOLVED]

I expect you've got a mis-configured firewall NAT rule.
by sid5632
Mon Nov 20, 2017 12:43 am
Forum: General
Topic: Vlan on 6.41RC need help to understand how it works.
Replies: 11
Views: 1041

Re: Vlan on 6.41RC need help to understand how it works.

As I said, do VLANs on the switch chip if you want decent switching performance (certainly on the 941 anyway). Here is something that should get you going. First the L2 stuff: /interface bridge add name=bridge1 /interface bridge port add bridge=bridge1 interface=ether2 add bridge=bridge1 interface=e...