Community discussions

Search found 18 matches

by rxmd
Thu Aug 30, 2018 6:40 am
Forum: Wireless Networking
Topic: CAPsMAN - can't get 5GHz band on wAP ac to work [SOLVED]
Replies: 14
Views: 1673

Re: CAPsMAN - can't get 5GHz band on wAP ac to work [SOLVED]

/interface wireless info> country-info country: kazakhstan ranges: 2402-2482/b,g,gn20,gn40(20dBm) 2417-2457/g-turbo(20dBm) 902-927/b,g,g-turbo,gn20,gn40(30dBm) So, just use "no-country-set". Thank you. It sends me into channel 157 again, so I'll just configure channels manually. I've sent a message...
by rxmd
Wed Aug 29, 2018 6:04 pm
Forum: Wireless Networking
Topic: CAPsMAN - can't get 5GHz band on wAP ac to work [SOLVED]
Replies: 14
Views: 1673

Re: CAPsMAN - can't get 5GHz band on wAP ac to work [SOLVED]

OK, so I've been experimenting a bit and the problem seems to be related to the country settings. I am currently in Kazakhstan, but when I set the country to Kazakhstan on the 5GHz configuration, it stops working. Here's a working CAPsMAN configuration that has everything set correctly (country is s...
by rxmd
Wed Aug 29, 2018 11:37 am
Forum: Wireless Networking
Topic: CAPsMAN - can't get 5GHz band on wAP ac to work [SOLVED]
Replies: 14
Views: 1673

Re: CAPsMAN - can't get 5GHz band on wAP ac to work [SOLVED]

Your 5GHz is running on 5785 MHz (157 Channel) - not all devices and not in all countries support channels 149,153,157,161. Try changing to 5150 – 5250 MHz Interesting, thanks. When I try to set the channel manually, it looks like the change never gets pushed to the AP: [admin@MikroTik] > /caps-man...
by rxmd
Wed Aug 29, 2018 11:05 am
Forum: Wireless Networking
Topic: CAPsMAN - can't get 5GHz band on wAP ac to work [SOLVED]
Replies: 14
Views: 1673

Re: CAPsMAN - can't get 5GHz band on wAP ac to work [SOLVED]

Try this
/caps-man channel
add band=2ghz-b/g/n name=channel2G
add band=5ghz-onlyac name=channel5G
Thank you, but no change... :(
by rxmd
Wed Aug 29, 2018 11:00 am
Forum: Wireless Networking
Topic: CAPsMAN - can't get 5GHz band on wAP ac to work [SOLVED]
Replies: 14
Views: 1673

Re: CAPsMAN - can't get 5GHz band on wAP ac to work [SOLVED]

Check the status tab of the 5Ghz interface. Is it in state running-ap?
Both are in status running-ap. The 2.4GHz interface has last link up & down times, the 5GHz interface doesn't:
interfaces-cap.PNG
by rxmd
Wed Aug 29, 2018 10:07 am
Forum: Wireless Networking
Topic: CAPsMAN - can't get 5GHz band on wAP ac to work [SOLVED]
Replies: 14
Views: 1673

Re: CAPsMAN - can't get 5GHz band on wAP ac to work [SOLVED]

Try to create interfaces. This is my example: /caps-man interface add arp=enabled channel.band=2ghz-onlyn channel.reselect-interval=1d configuration=cfg2 disabled=no l2mtu=1600 mac-address=XX:XX:XX:XX:XX:X7 master-interface=none mtu=1500 \ name=cap-wlan2 radio-mac=XX:XX:XX:XX:XX:X7 add channel.band...
by rxmd
Wed Aug 29, 2018 9:25 am
Forum: Wireless Networking
Topic: CAPsMAN - can't get 5GHz band on wAP ac to work [SOLVED]
Replies: 14
Views: 1673

Re: CAPsMAN - can't get 5GHz band on wAP ac to work [SOLVED]

[admin@MikroTik] > /caps-man interface export
# aug/29/2018 12:24:48 by RouterOS 6.42.7
# software id = 7R0I-PYJV
#
# model = RouterBOARD 750G r3
# serial number = xxx
[admin@MikroTik] > 
by rxmd
Wed Aug 29, 2018 8:10 am
Forum: Wireless Networking
Topic: CAPsMAN - can't get 5GHz band on wAP ac to work [SOLVED]
Replies: 14
Views: 1673

CAPsMAN - can't get 5GHz band on wAP ac to work [SOLVED]

Hi, I'm using a RB750Gr3 as CAPsMAN and a wAP ac as CAP. I have a problem getting the wAP ac to broadcast on both bands. Devices can only the 2.4GHz SSID. I've been following the Wiki and threads here ( this , this ). I am trying to provision the two radios separately. See the CAPsMAN configuration ...
by rxmd
Thu Aug 16, 2018 9:58 am
Forum: Beginner Basics
Topic: Netwatch never invokes script
Replies: 3
Views: 775

Re: Netwatch never invokes script

One of the routerOS updates KILLED the ability to run a script from netwatch.

Solution... put the entire script in netwatch in the up or down field.
Thank you. I'll try this as soon as I get back to the device in question.

It would be really good if these things were documented.
by rxmd
Thu Aug 09, 2018 1:09 pm
Forum: Beginner Basics
Topic: Netwatch never invokes script
Replies: 3
Views: 775

Re: Netwatch never invokes script

OK, so instead of using Netwatch I now use the scheduler to invoke the tunnel endpoint updater every few minutes.

It works, but I would still like to know what the problem with Netwatch was.
by rxmd
Tue Aug 07, 2018 11:48 am
Forum: Scripting
Topic: Syntax highlighting and completions for Sublime Text
Replies: 38
Views: 23991

Re: Syntax highlighting and completions for Sublime Text

Now if only someone made the same for emacs... :D
by rxmd
Tue Aug 07, 2018 11:44 am
Forum: Beginner Basics
Topic: Netwatch never invokes script
Replies: 3
Views: 775

Netwatch never invokes script

Hi everyone, I use a RB750Gr3 running 6.42.6 for a home network. My ISP provides IPv4 only, so I use a Hurricane Electric tunnel to get IPv6. I configured IPv6 according to the instructions in the wiki . Since my IPv4 address is dynamic, the IPv6 tunnel goes down every time the IPv4 address changes....
by rxmd
Tue Aug 07, 2018 10:51 am
Forum: RouterOS v6 RC and v7 BETA
Topic: ROS 7 Beta
Replies: 42
Views: 11728

Re: ROS 7 Beta

It seems like Mikrotik has been hit by second-system effect . You have a successful product that is simple and works, you design the successor product to do "everything right" and generate lots of promises and expectations - and in the end the successor is just too complex, never really works and ha...
by rxmd
Tue Mar 20, 2018 12:13 pm
Forum: Beginner Basics
Topic: VPN over VPN - beginner's question [SOLVED]
Replies: 4
Views: 580

Re: VPN over VPN - beginner's question [SOLVED]

Thanks! I'll try that. Sorry for the beginners' question, I'm new to fiddling with routing tables.
by rxmd
Fri Mar 16, 2018 5:49 pm
Forum: Beginner Basics
Topic: VPN over VPN - beginner's question [SOLVED]
Replies: 4
Views: 580

Re: VPN over VPN - beginner's question [SOLVED]

Here it is. Sorry that it took me a while. [admin@MikroTik] > /ip route print Flags: X - disabled, A - active, D - dynamic, C - connect, S - static, r - rip, b - bgp, o - ospf, m - mme, B - blackhole, U - unreachable, P - prohibit # DST-ADDRESS PREF-SRC GATEWAY DISTANCE 0 ADS 0.0.0.0/0 Beeline-L2TP ...
by rxmd
Tue Mar 13, 2018 6:28 am
Forum: Beginner Basics
Topic: VPN over VPN - beginner's question [SOLVED]
Replies: 4
Views: 580

VPN over VPN - beginner's question [SOLVED]

Here is what's probably a silly question. I want to open a VPN connection. The Mikrotik client box in question is in a location in Kazakhstan where connection to the local ISP is a bit odd. The box is first assigned an IP address in a closed network dynamically, then it opens a L2TP tunnel to the IS...
by rxmd
Thu Mar 02, 2017 10:28 am
Forum: RouterOS v7
Topic: RouterOS v7.0 beta1 - when?
Replies: 567
Views: 138143

Re: RouterOS v7.0 beta1 - when?

Dear support and developers, could you please spend 10-15 min a month to post progress summaries for V7? I'm not asking for huge detailed report, just very quick summary so we can see some progress going. +1 - that would be very nice, just to have the feeling that you are keeping the users up to da...
by rxmd
Thu Mar 02, 2017 8:45 am
Forum: Scripting
Topic: HE ipv6 tunnel client IP address update script
Replies: 5
Views: 2594

Re: HE ipv6 tunnel client IP address update script

Is there a reason why you call the Hurricane Electric updater even when the local IPv4 address hasn't changed? Also fetch supports https now. Here is what I use: # Update Hurricane Electric IPv6 Tunnel Client IPv4 address #--------------- Beginning of user defined variables ------------------ # This...