Community discussions

Search found 376 matches

  • 1
  • 2
  • 3
  • 4
  • 5
  • 8
by rzirzi
Fri Aug 02, 2019 2:58 pm
Forum: Announcements
Topic: v6.45.2 [stable] is released!
Replies: 206
Views: 33441

Re: v6.45.2 [stable] is released!

But... why it isn't any official info about ROS 6.45.3 ?
by rzirzi
Fri May 31, 2019 3:42 pm
Forum: RouterBOARD hardware
Topic: WAP LTE missing interface
Replies: 23
Views: 5333

Re: WAP LTE missing interface

+1
Me - the same problem with wAP LTE :( after software reboot.
by rzirzi
Thu May 30, 2019 4:51 pm
Forum: Announcements
Topic: v6.45beta [testing] is released!
Replies: 305
Views: 68124

Re: v6.45beta [testing] is released!

We ask, We hope, but MiktoTik... is silent...
by rzirzi
Wed May 29, 2019 9:25 pm
Forum: Announcements
Topic: v6.45beta [testing] is released!
Replies: 305
Views: 68124

Re: v6.45beta [testing] is released!

*) www - improved client-initiated renegotiation within the SSL and TLS protocols;
MikroTik team - could You explain? - please.
by rzirzi
Tue May 28, 2019 7:01 pm
Forum: Announcements
Topic: v6.45beta [testing] is released!
Replies: 305
Views: 68124

Re: v6.45beta [testing] is released!

* www - improved client-initiated renegotiation within the SSL and TLS protocols.
How to understand it? That mean http server (instance for hotspot) at RouterOS or via RouterOS to externat http server???
by rzirzi
Mon May 13, 2019 2:39 pm
Forum: Announcements
Topic: v6.45beta [testing] is released!
Replies: 305
Views: 68124

Re: v6.45beta [testing] is released!

conntrack - significant stability and performance improvements; Can you elaborate on what was changed here? The last time conntrack was changed with the loose TCP tracking option it introduced a regression, so I'd like to know exactly what changed and what to look out for. YES, We would like to kno...
by rzirzi
Thu May 09, 2019 8:09 am
Forum: Announcements
Topic: v6.44.3 [stable] is released!
Replies: 123
Views: 30162

Re: v6.44.3 [stable] is released!

I have NO IPSEC configuration, but at ROS 6.44.3 export file is:
#error exporting /ip ipsec mode-config
#error exporting /ip ipsec peer
#error exporting /ip ipsec policy group
#error exporting /ip ipsec profile
#error exporting /ip ipsec proposal

BUG, BUG, BUG
by rzirzi
Fri Apr 12, 2019 7:31 am
Forum: RouterOS v6 RC and v7 BETA
Topic: X86_64 ROS - 64bit Mikrotik
Replies: 79
Views: 28463

Re: X86_64 ROS - 64bit Mikrotik

+1 for X86_64
by rzirzi
Tue Mar 05, 2019 2:17 pm
Forum: General
Topic: ROS 6.44 - VPN L2TP not working
Replies: 23
Views: 4549

Re: ROS 6.44 - VPN L2TP not working

I tried this beta but it did not solve my problems ... L2TP server with PSK is not working
Please write to support@mikrotik.com with .rif file attached.
by rzirzi
Tue Mar 05, 2019 8:53 am
Forum: General
Topic: ROS 6.44 - VPN L2TP not working
Replies: 23
Views: 4549

Re: ROS 6.44 - VPN L2TP not working

The issue will be fixed in the next RouterOS release.
universal answer :lol:
But - there is answer! They found bug and will repair it - it's important that they looking for... and repairing.
by rzirzi
Tue Mar 05, 2019 8:18 am
Forum: General
Topic: ROS 6.44 - VPN L2TP not working
Replies: 23
Views: 4549

Re: ROS 6.44 - VPN L2TP not working

Really strange, but after "second upgrade" (this night) to ROS 6.44 - it works OK. VPN is connecting.
by rzirzi
Mon Mar 04, 2019 3:59 pm
Forum: Announcements
Topic: v6.44 [stable] is released!
Replies: 219
Views: 34099

Re: v6.44 [stable] is released!

After upgrade from ROS 6.43.12 to 6.44 - I have lost possibility co connect to my MT with L2TP (with preshared key) VPN. I was changing firewall settings, trying other.... but after downgrade to 6.43.12 - IT WORKS AGAIN. So something is BAD with ROS 6.44 and L2TP VPN ! MikroTik team - please repir t...
by rzirzi
Mon Mar 04, 2019 1:57 pm
Forum: General
Topic: ROS 6.44 - VPN L2TP not working
Replies: 23
Views: 4549

ROS 6.44 - VPN L2TP not working

After upgrade from ROS 6.43.12 to 6.44 - I have lost possibility co connect to my MT with L2TP (with preshared key) VPN. I was changing firewall settings, trying other.... but after downgrade to 6.43.12 - IT WORKS AGAIN. So something is BAD with ROS 6.44 and L2TP VPN ! MikroTik team - please repir t...
by rzirzi
Sun Mar 03, 2019 9:30 am
Forum: Announcements
Topic: v6.44 [stable] is released!
Replies: 219
Views: 34099

Re: v6.44 [stable] is released!

This is not a bug, it tells you that you must install DHCP package now, read carefully the change list: *) upgrade - made security package depend on DHCP package Very stupid dependence! I don't need DHCP at many situations, but need SSH. So i have had installed: advanced-tools, security, system pac...
by rzirzi
Sun Feb 17, 2019 11:35 pm
Forum: General
Topic: Wrong "Last Link Down Time" in Winbox
Replies: 17
Views: 2417

Re: Wrong "Last Link Down Time" in Winbox

I confirm that this works, but only for the first time that winbox is used after the session files are deleted. Once the session data is rewritten by winbox, the next time winbox is opened for that RB, the same problem appears. This may be useful information for the Mikrotik developers, but it's no...
by rzirzi
Tue Feb 05, 2019 8:03 am
Forum: RouterOS v6 RC and v7 BETA
Topic: X86_64 ROS - 64bit Mikrotik
Replies: 79
Views: 28463

Re: X86_64 ROS - 64bit Mikrotik

Need x64 os and EFI support now ...
EFI or AHCI disk support at x86 - PLEASE!
by rzirzi
Sun Feb 03, 2019 5:17 pm
Forum: General
Topic: MikroTik ROS SATA AHCI support
Replies: 3
Views: 372

Re: MikroTik ROS SATA AHCI support

I hope They will do. It's unreasonable to use CHR at many situations. We have had ROS at x86 a long, long time... So I hope to have it at new serwer... MikroTik team - please!
by rzirzi
Sun Feb 03, 2019 1:36 pm
Forum: General
Topic: MikroTik ROS SATA AHCI support
Replies: 3
Views: 372

MikroTik ROS SATA AHCI support

MikroTik team - please make ROS working at new motherboards with SATA AHCI. New motherboards have ONLY AHCI mode with SATA. So - please make ROS working at it. Thank You.
by rzirzi
Wed Dec 19, 2018 2:31 am
Forum: RouterOS v6 RC and v7 BETA
Topic: Feature Request: SAFE MODE time based
Replies: 16
Views: 1673

Re: Feature Request: SAFE MODE time based

If you lose connection, how do you expect safe mode to remain activated? Normis, A simple flap on a interface (wan) cause safe mode to trigger... So not always a brief loss of connection means that safe mode need to be triggered YES, YES, YES "raffav" have a 100% right ! UBNT have a good solution w...
by rzirzi
Mon Nov 26, 2018 10:54 pm
Forum: Announcements
Topic: v6.44beta [testing] is released!
Replies: 365
Views: 80829

Re: v6.44beta [testing] is released!

Have MikroTik stopped working at new version of RouterOS ? :(
by rzirzi
Wed Oct 17, 2018 9:41 am
Forum: General
Topic: ROS 6.43.2 export config BUG
Replies: 3
Views: 330

ROS 6.43.2 export config BUG

There is a bug at ROS 6.43.2 with export Ethernet interfaces speed settings. I have all interfaces setting to "Auto Negotiation" and never changed any default settings, but the export config file contains: /interface ethernet set [ find default-name=ether1 ] comment=WAN speed=100Mbps set [ find defa...
by rzirzi
Mon Oct 08, 2018 1:19 pm
Forum: Scripting
Topic: Script to change SimpleQueues target addresses
Replies: 2
Views: 410

Re: Script to change SimpleQueues target addresses

No one know how to write that script? :(
by rzirzi
Fri Oct 05, 2018 6:57 pm
Forum: Scripting
Topic: Script to change SimpleQueues target addresses
Replies: 2
Views: 410

Script to change SimpleQueues target addresses

How to change at script third octet of IP at all SimpleQueues? For instalnce I would like to change Queues with TargetAddresses: 192.168.1.100, 192.168.1.101, 192.168.1.102 ....192.168.1.110 - to target addressess: 192.168.2.100, 192.168.2.101, 192.168.2.102... 192.168.2.110. Could anyone help to wr...
by rzirzi
Fri Oct 05, 2018 4:35 pm
Forum: Scripting
Topic: how to get only ip from queue simple from script
Replies: 5
Views: 1649

Re: how to get only ip from queue simple from script

rextended - how to change Your script for:
1) change all SimpleQueues from 192.168.xx.1 to 192.168.zz.1 (all queues from 100 to 200)
2) change all PPPoE secrets addresses like SimpleQueues
Tahk You.
by rzirzi
Mon Sep 24, 2018 8:49 am
Forum: General
Topic: ROS 6.x LOG display problem with high resolution and scaling
Replies: 4
Views: 600

Re: ROS 6.x LOG display problem with high resolution and scaling

MikroTik Team - could You repair that problem with WinBox? (at the first post). Thank You.
by rzirzi
Tue Sep 18, 2018 4:02 pm
Forum: General
Topic: Fasttrack and Simple Queue
Replies: 6
Views: 2379

Re: Fasttrack and Simple Queue

Thank You mducharme for explanation! I didn't know why sometimes SQ works with FastTrack enabled, and sometimes not. Now I know exactly why:) Thank You:)
by rzirzi
Tue Sep 18, 2018 8:52 am
Forum: General
Topic: Fasttrack and Simple Queue
Replies: 6
Views: 2379

Fasttrack and Simple Queue

Is using FastTrack at MT router with NAT overrides(disables) Simple Queue for traffic passing that router. In other words - can I use FastTrack AND Simple Queues?
by rzirzi
Wed Jul 18, 2018 2:01 pm
Forum: RouterBOARD hardware
Topic: LtAP Mini GPS useless without antenna
Replies: 81
Views: 11856

Re: LtAP Mini GPS useless without antenna

MikroTik team - could You answer to this topic? Where is a problem with LtAP and GPS?
by rzirzi
Tue Jul 17, 2018 7:51 pm
Forum: RouterBOARD hardware
Topic: LtAP Mini GPS useless without antenna
Replies: 81
Views: 11856

Re: LtAP Mini GPS useless without antenna

I have the same problem wit my brand new LtAP mini LTE kit - no GPS signal receiving :(
I have configured like in that example: https://wiki.mikrotik.com/wiki/Manual:System/GPS
GPS module is not receiving coordinations:(((( Should I send it to RMA?
by rzirzi
Thu Jun 21, 2018 5:44 pm
Forum: General
Topic: Loosing wAP access when LTE -in passthrough mode- comes up [SOLVED]
Replies: 3
Views: 608

Re: Loosing wAP access when LTE -in passthrough mode- comes up [SOLVED]

I have axactly the same problem. And... passthrough mode doesn't work at WAP LTE kit(?).
by rzirzi
Tue May 29, 2018 6:26 pm
Forum: Announcements
Topic: Winbox 3.14 released!
Replies: 77
Views: 23609

Re: Winbox 3.14 released!

Normis - could You tell me when will be solved problem witl Log display at WinBox and high resolution screens (with WinBox Windows scaling)?
by rzirzi
Tue May 29, 2018 7:47 am
Forum: Announcements
Topic: Winbox 3.14 released!
Replies: 77
Views: 23609

Re: Winbox 3.14 released!

NOT repaired problem with log displaying at high resolution screens and Windows scaling: viewtopic.php?f=2&t=134723
MikroTik team - please repair that problem.
by rzirzi
Thu May 24, 2018 12:08 pm
Forum: General
Topic: ROS 6.x LOG display problem with high resolution and scaling
Replies: 4
Views: 600

Re: ROS 6.x LOG display problem with high resolution and scaling

It works, if you set it up properly:
viewtopic.php?f=2&t=122904
No - it's not "properly" when it's blurry. At that settings - WinBox at my screen is blurry. Much better setting is "application" at properties, but.... the log is "not full displaying" at that setting:(
by rzirzi
Wed May 23, 2018 7:43 pm
Forum: General
Topic: ROS 6.x LOG display problem with high resolution and scaling
Replies: 4
Views: 600

Re: ROS 6.x LOG display problem with high resolution and scaling

No one have that problem with MikroTik? I can't believe, that no one usigin similar settings ath high screen resolution windows scaling ang MikroTik log displaying at WinBox.
by rzirzi
Wed May 23, 2018 8:57 am
Forum: General
Topic: ROS 6.x LOG display problem with high resolution and scaling
Replies: 4
Views: 600

ROS 6.x LOG display problem with high resolution and scaling

I have a laptop with 1920x1080 screen resolution, and enabled WindowsDPI scaling at WinBox settings (right mouse click>properties....). There is a big problem with LOG, because there is no all information about TIME, for instance like this: May/23/2018 07:5... memory system, info... - NOT full time ...
by rzirzi
Fri May 11, 2018 7:52 pm
Forum: Announcements
Topic: v6.42.1 [current]
Replies: 272
Views: 43475

Re: v6.42.1 [current]

I think ROS 6.42.1 i VERY buggy version :( Many,many things not working or working randomly. For instance - next NOT working: Intel i350 miniPCIe cards at x86, working "randomly" Queues. Today I have had NOT working Simple Queues at one x86 machine. I was looking for a problem long time, and..... af...
by rzirzi
Sat May 05, 2018 9:42 pm
Forum: Announcements
Topic: v6.42.1 [current]
Replies: 272
Views: 43475

Re: v6.42.1 [current]

After update to 6.42.1 I have a BIG problem with x86 platform with additional Intel LAN i350 card. When I want to connect to MikroTik via that Intel i350 LAN - theMikroTik ROS is rebooting!! - EVERY TIME!! so - there is a problem with MikroTik ROS 6.42.x with Intel I350. There is no problem at ROS 6...
by rzirzi
Mon Apr 23, 2018 4:49 pm
Forum: Announcements
Topic: v6.42.1 [current]
Replies: 272
Views: 43475

Re: v6.42.1 [current]

Could You explain: winbox - fixed vulnerability that allowed to gain access to an unsecured router - please?
What do You mean "unsecured router"? All versions under 6.42.1 are affected?
by rzirzi
Thu Apr 19, 2018 6:48 pm
Forum: RouterBOARD hardware
Topic: CCR1009-7G-1C voltage
Replies: 2
Views: 508

Re: CCR1009-7G-1C voltage

I have checked voltage with multimeter - there is 27,5V. So -is it a bad CCR? or software (RouterOS) missing that parameter (voltage)? Is there chance to software-repair, ot I have to send CCR to RMA?
by rzirzi
Tue Apr 10, 2018 9:17 am
Forum: RouterBOARD hardware
Topic: CCR1009-7G-1C voltage
Replies: 2
Views: 508

CCR1009-7G-1C voltage

I have CCR1009-7G-1C connected to buffer power supply 27,6V. At he system /health CCR shows: cpu-overtemp-check: yes cpu-overtemp-threshold: 100C cpu-overtemp-startup-delay: 1m voltage: 17V temperature: 30C cpu-temperature: 46C So - WHY about 10V less than real DC voltage?
by rzirzi
Sat Mar 31, 2018 3:54 pm
Forum: RouterBOARD hardware
Topic: Small, but powerfull RB with SFP
Replies: 3
Views: 566

Re: Small, but powerfull RB with SFP

The "around half the speed" is a key. We need MINIMUM as powerfull as 850Gx2. Could be more powerfull of course:) but not bigger than...850Gx2.
by rzirzi
Sat Mar 31, 2018 9:55 am
Forum: RouterBOARD hardware
Topic: Small, but powerfull RB with SFP
Replies: 3
Views: 566

Small, but powerfull RB with SFP

It would be great to have a small, but powerfull routerboard (like RB850Gx2) with SFP port. MikroTik Team - could You "think about it" ? Pease. Because we have to use similar product ....E.....-X. It would be great to have MikroTik produckt like that :)
by rzirzi
Mon Mar 26, 2018 2:29 pm
Forum: Wireless Networking
Topic: Radio "data rates"
Replies: 2
Views: 488

Radio "data rates"

WHY?: when selected in "5GHz-only-N", rate to "default", HT-selected both chains, so WHY clients still connecting sometimes at 5GHz "A" rates, for instance 6Mbps. Is it any bug, that RouteOS still enable to connect with "A" rates?
by rzirzi
Mon Mar 05, 2018 6:39 pm
Forum: Announcements
Topic: Winbox 3.12 released!
Replies: 55
Views: 41994

Re: Winbox 3.12 released!

@strods: any idea when HiDPI displays will be supported? I emailed a feature request (see Ticket#2017071022000137) and Martin said it was in the works. Thank you! Yeah - I wold like to know also. It's not looking good at 1920x1080p Laptop. With "scaling" - the WinBox text is blurry, without scaling...
by rzirzi
Wed Jan 24, 2018 11:58 pm
Forum: Scripting
Topic: fetch FTP - empty file uploaded
Replies: 5
Views: 2869

Re: fetch FTP - empty file uploaded

I have the same problem - emty file uploaded to Ubuntu FTP server. Fromm command line - is OK. From the script - is 0Bytes :( Have You found solution? Where is the problem?
by rzirzi
Tue Jan 23, 2018 12:45 pm
Forum: Scripting
Topic: System history changes
Replies: 0
Views: 293

System history changes

Could anyone help with script to send e-mail if MikroTik RouterOS changed /system history ?
by rzirzi
Tue Jan 23, 2018 10:27 am
Forum: Scripting
Topic: Sending backup after any change of configuration
Replies: 1
Views: 764

Re: Sending backup after any change of configuration

How to detect (in script) taht /system history has changed? Not increased numer of /system history changes, because the maximum value is 100, but dedect any change at /system history and after that - run any action (for instance send e-mail).
by rzirzi
Mon Nov 13, 2017 8:15 pm
Forum: General
Topic: x86 mainboard for MikroTik server
Replies: 4
Views: 554

Re: x86 mainboard for MikroTik server

No one using new x86 based platforms for MikroTik RouterOS?
by rzirzi
Sun Nov 12, 2017 6:23 pm
Forum: General
Topic: x86 mainboard for MikroTik server
Replies: 4
Views: 554

Re: x86 mainboard for MikroTik server

You haven't understood me...
I need to run MikroTik RouterOS on it. It should have min. two pci-e slots and Intel 7-th generation support.
by rzirzi
Sun Nov 12, 2017 2:05 pm
Forum: General
Topic: x86 mainboard for MikroTik server
Replies: 4
Views: 554

x86 mainboard for MikroTik server

I am looking for good x86 MainBoard that fully support (chipsets) with MikroTik.
Could You recommend any? It should support 7-th generation Intel processor.
  • 1
  • 2
  • 3
  • 4
  • 5
  • 8