Community discussions

MikroTik App

Search found 11 matches

by trutec
Fri Mar 23, 2018 6:20 pm
Forum: Beginner Basics
Topic: Prevent PPPoE from doing brute force
Replies: 3
Views: 861

Re: Prevent PPPoE from doing brute force

hi
how about dropping ssh access to your router from any PPP interfaces?
something like:
/ip firewall filter add chain=input action=drop in-interface=all-ppp dst-port=yourSSHport
by trutec
Mon Mar 19, 2018 5:02 pm
Forum: General
Topic: Dynamic filter rule
Replies: 3
Views: 526

Re: Dynamic filter rule

Hi I think you will need to allow the communication to the DHCP server first then you can use mangle to add the required IP to dynamic address list then you can create firewall rule to allow the dynamic address list and drop everything else also you have the option to execute script when you renew/d...
by trutec
Mon Mar 19, 2018 4:31 pm
Forum: Wireless Networking
Topic: "Best" way to load balance traffic over 2 or more wireless links
Replies: 4
Views: 640

Re: "Best" way to load balance traffic over 2 or more wireless links

Hi there are many ways: https://wiki.mikrotik.com/wiki/Load_Balancing good example here: https://wiki.mikrotik.com/wiki/Manual:Load_balancing_multiple_same_subnet_links I would suggest you to also try: (if your infrastructure is not complex) Bonding: https://wiki.mikrotik.com/wiki/Manual:Interface/B...
by trutec
Fri Mar 09, 2018 6:23 pm
Forum: General
Topic: "loop" detected on bridge with VLAN interface inside [SOLVED]
Replies: 6
Views: 3082

Re: "loop" detected on bridge with VLAN interface inside [SOLVED]

Hi it's difficult to assist as I can't see what other devices are connect and where the loop might be coming from. I've noticed you are talking about adding VLAN to the bridge. none of your bridges will understand VLAN because you have vlan-filtering=no please check this article about vlan-filtering...
by trutec
Fri Mar 09, 2018 6:12 pm
Forum: General
Topic: Help with VLAN issue
Replies: 4
Views: 662

Re: Help with VLAN issue

Hi I didn't fully understand your infrastructure but here are few tips that can hopefully help you: Bridges - if you are VLAN tagging your management bridge double check bridge settings / VLAN filtering (on if you are tagging) and also your PVID on the bridge (if 1 then it's default) and your ports ...
by trutec
Fri Mar 02, 2018 10:28 am
Forum: Virtualization
Topic: What is the fastest CHR platform for BGP & OSPF 10-Gig
Replies: 7
Views: 3151

Re: What is the fastest CHR platform for BGP & OSPF 10-Gig

depending on your usage, couple of things to consider: CPU speed and cores: Mikrotik 1036 has 36 cpu cores, 1072 has 72 cores - mikrotik Mhz rate is much lower than Xeon CPU but you will have 4-8 Xeon cores unless you budget is really wild. if the application is couple of servers talking to each oth...
by trutec
Fri Mar 02, 2018 10:03 am
Forum: General
Topic: Feature Request - DNS and rDNS server
Replies: 2
Views: 646

Feature Request - DNS and rDNS server

Hi
I would be really nice to have DNS and rDNS server implemented in the RouterOS.
DNS - I mean full featured DNS where you can manage your own zones.
by trutec
Mon Feb 26, 2018 4:08 pm
Forum: Wireless Networking
Topic: Impossible to ping devices within same network
Replies: 7
Views: 1757

Re: Impossible to ping devices within same network

if it's the firewall then you can add 2 rules:
1. allow ping from either your subnet or IP to the router (input chain on router)
2. allow ping from router to dst ip/subnet (output chain on router)
by trutec
Mon Feb 26, 2018 2:51 pm
Forum: Wireless Networking
Topic: Impossible to ping devices within same network
Replies: 7
Views: 1757

Re: Impossible to ping devices within same network

it's most likely your firewall
try to disable all filters and see if it works
by trutec
Tue Feb 20, 2018 6:42 pm
Forum: General
Topic: VRRP Delay on restore master
Replies: 3
Views: 606

Re: VRRP Delay on restore master

Master is very important, the router with full BGP routing table should be master only
I've managed with the following startup script:

/interface vrrp set [find name~"VRRP"] disabled=yes;
delay 240;
/interface vrrp set [find name~"VRRP"] disabled=no;
by trutec
Tue Feb 20, 2018 4:28 pm
Forum: General
Topic: VRRP Delay on restore master
Replies: 3
Views: 606

VRRP Delay on restore master

Hi we currently have two border routers (each linked to 3 ISPs with individual BGP peers) VRRP is configured on our networks I would like to apply delay (2-3 mins) when VRRP comes from backup mode to master because BGP sessions takes 2-3 mins to pull all BGP routes. example: when R1 is restarted /sh...