Community discussions

MikroTik App

Search found 12 matches

by nikolaz
Tue Feb 03, 2009 6:09 pm
Forum: General
Topic: VRRP and PPTP
Replies: 1
Views: 602

Re: VRRP and PPTP

anybody? :)
by nikolaz
Mon Feb 02, 2009 8:40 pm
Forum: General
Topic: VRRP and PPTP
Replies: 1
Views: 602

VRRP and PPTP

Hi Guys, I run into problem with PPTP setup with address pool from LAN subnet on VRRP router, situation is like following When ever connection is established remote client is unable to reach any workstation in LAN, quick workaround is to remove local route on target workstation e.g. 192.168.0.0/24 w...
by nikolaz
Wed Jun 18, 2008 3:49 pm
Forum: General
Topic: v3.10 x86 huge problems
Replies: 2
Views: 722

Re: v3.10 x86 huge problems

But did you know that VRRP have completely different RouterOS implementation in 3.0???
yes, i configure it from the start
AFAIK - there is no mayor bugs on x86 at the moment (v3.10)
vary strange :|
by nikolaz
Wed Jun 18, 2008 11:49 am
Forum: General
Topic: v3.10 x86 huge problems
Replies: 2
Views: 722

v3.10 x86 huge problems

Hi all, Recently I upgrade my two VRRP routers from v2.9.x to v3.10, upgrade was done without any problem but few days after everything starts to break a part :) both routers are intel based platforms (intel D and intel c2d) my master router from time to time loses some parts of configuration, few d...
by nikolaz
Sat Feb 24, 2007 9:09 pm
Forum: The User Manager
Topic: radius not responding
Replies: 6
Views: 3982

Hi dawam,

Finaly we solved problem following your advice.

Thanks!!!
by nikolaz
Sat Feb 24, 2007 5:53 pm
Forum: The User Manager
Topic: radius not responding
Replies: 6
Views: 3982

no luck here's log from user manager router 01:17:23 manager,debug,packet received Access-Request with id 11 from 10.100.1.237:1025 01:17:23 manager,debug,packet Signature = 0xa9c3f0177c0acc10419a7d916850b8e9 01:17:23 manager,debug,packet NAS-Port-Type = 19 01:17:23 manager,debug,packet Calling-Stat...
by nikolaz
Sat Feb 24, 2007 4:49 pm
Forum: The User Manager
Topic: radius not responding
Replies: 6
Views: 3982

i just lookup the logs on routers and as i can see radius authentificate user but during response it timed out, i also tryed to increase timeout interval but no luck

there is no firewall at all and radius is sending respose to port 1024

also we tryed with short secret but that wont help

:roll:
by nikolaz
Sat Feb 24, 2007 3:31 pm
Forum: The User Manager
Topic: radius not responding
Replies: 6
Views: 3982

radius not responding

Hi all, I have problem with geting more than one router (hotspot server) to work with user manager I tryed radius with ntradping and it works. In user manager we added routers and secrets, and on hotspot routers we addes radius ip adress and secret. Use radius is enabled in hotspot profile. here is ...
by nikolaz
Fri Feb 02, 2007 9:39 am
Forum: General
Topic: ipsec mikrotik-pix
Replies: 2
Views: 791

ipsec mikrotik-pix

Hi all, IPSEC between mikrotik and pix works fine , but after a wile it just hangs and cant be established from side of PIX lan, it works only if it's initialized from mikrotik lan. Strange thing is that i have one pix and two mikrotik routers (one PC and one RB 153) with same version of mikrotik (2...
by nikolaz
Fri Feb 02, 2007 9:26 am
Forum: General
Topic: Problems with redirecting 80 from MT to 8080 on Linux/Squid
Replies: 12
Views: 5298

Squid version is 2.5.STABLE6 and linux Centos 4.3 The options you list above I thought were for BSD systems as I understand. I had squid on many systems and i can say that squid.conf is unique for all (depending on compile options) what message is displayed to clients at time it hangs? access deny o...
by nikolaz
Mon Jan 22, 2007 5:45 pm
Forum: General
Topic: Problems with redirecting 80 from MT to 8080 on Linux/Squid
Replies: 12
Views: 5298

Here's a working example of transparent proxy with mikrotik and linux dedicated squid server my network class is 10.4.0.0/24 and proxy server address 10.0.10.1:8080 / ip firewall nat add chain=dstnat src-address=10.4.0.0/24 protocol=tcp dst-port=80 \ action=dst-nat to-addresses=10.0.10.1 to-ports=80...
by nikolaz
Sun Oct 15, 2006 1:43 pm
Forum: General
Topic: public IP network behind MT
Replies: 1
Views: 2294

public IP network behind MT

Hi guys, I need help :D I get one Public IP's subnet from my ISP and need to route it behind the MT box. Subnet is /29 and interface to provider (peer address) is not in that subnet. I have - ether1 connected to wimax client device with public ip /30 (the other from that subnet is def gw) - ether2 c...