Community discussions

MikroTik App

Search found 10 matches

by sigoru
Fri Jun 19, 2020 1:22 pm
Forum: General
Topic: Stuck in ether boot
Replies: 0
Views: 319

Stuck in ether boot

Hello, I have ccr 1016. Wanted to reset configuration but have pressed button for too long and now router stucked in ether boot mode. I have only-SFP Router and have rj-45 transievers but link doesn't go up. So i think i should search for serial cable or something like that to perform netboot. But t...
by sigoru
Thu Jan 31, 2019 9:20 am
Forum: General
Topic: Limit upload connection by SIZE.
Replies: 4
Views: 697

Re: Limit upload connection by SIZE.

Try to block adding out interface.
No, it still block both directions.
Not in firewall, it only has notion of total usage. Maybe with hotspot (limit-bytes-out?)? (didn't try it myself...)
Maybe, but I want this to be transperent, don't want any redirections and so.
by sigoru
Mon Jan 28, 2019 6:19 pm
Forum: General
Topic: Limit upload connection by SIZE.
Replies: 4
Views: 697

Limit upload connection by SIZE.

Hello.
Simple question.

If I add firewall rule to drop connection more than 5Mbytes:
add action=drop chain=forward comment="test" connection-bytes=5000000-0 src-address=192.168.0.70
It will block both directions.

So, can I limit only upload connection by SIZE?
by sigoru
Tue Oct 16, 2018 6:06 pm
Forum: General
Topic: Routes for VPN clients.
Replies: 2
Views: 379

Routes for VPN clients.

Hello my friends. Can you help me to find working solution to send some routes for VPN clients? All I need is to configure Windows client not to use VPN as default gateway. Client must use it's own connection for internet, and VPN only to access one subnet. So I need to add the route to this subnet ...
by sigoru
Tue Jun 19, 2018 7:03 pm
Forum: General
Topic: Multiple DNS suffix
Replies: 1
Views: 351

Multiple DNS suffix

Hello. Can you tell me please, how to assign multiple DNS suffixes with Mikrotik DHCP? Here it is under "domain" section: domain.PNG I need behaviour like this: dns.png I've tried: domain1.local domain2.local domain1.local, domain2.local domain1.local; domain2.local Not working for me. Thanks.
by sigoru
Fri May 18, 2018 5:37 pm
Forum: General
Topic: PPP outgoing interface. [SOLVED]
Replies: 4
Views: 685

Re: PPP outgoing interface. [SOLVED]

So if I get you right, 1.1.1.1 and 2.2.2.2 are not just L2TP servers but general purpose servers? Just two interfaces of another Mikrotik. /ip firewall mangle add chain=output action=mark-routing protocol=udp dst-port=1701 new-routing-mark=l2tp /ip route add routing-mark=l2tp dst-address=server1 di...
by sigoru
Fri May 18, 2018 2:50 pm
Forum: General
Topic: PPP outgoing interface. [SOLVED]
Replies: 4
Views: 685

Re: PPP outgoing interface. [SOLVED]

Do you use plain L2TP or L2TP/IPsec? It affects the solution. For plain L2TP, you would just add dst-address=1.1.1.1 distance=2 type=blackhole dst-address=3.3.3.3 distance=2 type=blackhole So when the "correct" gateway becomes unavailable, a blackhole route with identical dst-address is used, inste...
by sigoru
Fri May 18, 2018 1:18 pm
Forum: General
Topic: PPP outgoing interface. [SOLVED]
Replies: 4
Views: 685

PPP outgoing interface. [SOLVED]

Hello. I have two ISP and two L2TP connections to remote office. Each L2TP uses own interface. I've made it for load-balancing. Used just simple routing for it: 1.1.1.1 gw 2.2.2.2 3.3.3.3 gw 4.4.4.4 1st L2TP connect to 1.1.1.1 2nd L2TP connect to 3.3.3.3 And everything works fine, but when one of th...
by sigoru
Thu Mar 16, 2017 1:23 pm
Forum: Forwarding Protocols
Topic: [Solved] OSPF passive-interface for dynamic interfaces
Replies: 2
Views: 2492

Re: OSPF passive-interface for dynamic interfaces

/routing ospf interface
add passive=yes
Oh, that simple...
So stupid. Thank you.
by sigoru
Thu Mar 16, 2017 11:43 am
Forum: Forwarding Protocols
Topic: [Solved] OSPF passive-interface for dynamic interfaces
Replies: 2
Views: 2492

[Solved] OSPF passive-interface for dynamic interfaces

Hello, guys! I need help. I was configuring OSFP: 1) Defined all networks, that I need to be anounced (local network, VPN-server users, tunnels network). 2) All interfaces appeared dynamicly. 3) I added local interfaces staticly and made it passive. Everything works great. OSPF sends hello only in t...