Community discussions

MikroTik App

Search found 27 matches

by miko385
Mon Jan 04, 2021 2:18 pm
Forum: Wireless Networking
Topic: [sxt lte] lte passthrough getting IP / slow band reconnection
Replies: 14
Views: 1205

Re: [sxt lte] lte passthrough getting IP / slow band reconnection

@SiB - how do you fit the EM12-G card in mikrotik ? with pci-e to m.2 adapter or you buy a em12 card that is native in pci-e format?
on aliex i found only m.2 card.
thanks
by miko385
Fri Jan 01, 2021 4:34 pm
Forum: Wireless Networking
Topic: [sxt lte] lte passthrough getting IP / slow band reconnection
Replies: 14
Views: 1205

Re: [sxt lte] lte passthrough getting IP / slow band reconnection

today i tested that zte modem - no, mikrotik sxt don't see the lte modem at all. no lte device. pity, because the modem is capable of b3+b7, b7+b20 and b7+b7 intraband. i returned the r11e modem and it continued to work normally. with some tweaking i was able to get up to 85mbit downlink. quite happ...
by miko385
Wed Dec 30, 2020 3:41 pm
Forum: Wireless Networking
Topic: HAP AC2 5Ghz interface was not running 2 days
Replies: 8
Views: 680

Re: HAP AC2 5Ghz interface was not running 2 days

stumbled upon this topic - i have a similar problem with both of my hap ac lite units. ssid is just not visible. i have it on 2 locations, it takes hours before any client device (staying in the same room) finally see the 5ghz network and then connects. on both routers the freq is 5180, 20/40 ce cha...
by miko385
Tue Dec 29, 2020 8:22 pm
Forum: Wireless Networking
Topic: [sxt lte] lte passthrough getting IP / slow band reconnection
Replies: 14
Views: 1205

Re: [sxt lte] lte passthrough getting IP / slow band reconnection

i pulled a pci-e modem out of a cat6 zte router, there is not much info on the modem itself - just "e99006 type2BL".
do you think it could work inside mikrotik too?
by miko385
Mon Dec 21, 2020 1:43 pm
Forum: Wireless Networking
Topic: [sxt lte] lte passthrough getting IP / slow band reconnection
Replies: 14
Views: 1205

Re: [sxt lte] lte passthrough getting IP / slow band reconnection

thanks for info, i was looking on wrong places (ebay). i will consider the cat12 in the future. it supports 256qam and is more future proof. sxt is only 100mbit lan, but has 2 x lan ports. so i believe i can do a trunk, eth1+eth2 on sxt, and do the same on hex lite , and this would get me 200mbit la...
by miko385
Sun Dec 20, 2020 12:04 pm
Forum: Wireless Networking
Topic: [sxt lte] lte passthrough getting IP / slow band reconnection
Replies: 14
Views: 1205

Re: [sxt lte] lte passthrough getting IP / slow band reconnection

that mini-pcie card is even more expensive than the r11e-cat6... it's waaaay out of my budget. i'll keep the current setup for a while, will see how speeds will be during summer, i hope b7 won't get crowded. we're slowly getting fiber and my street is in plans for 2021 so i plan on getting fiber as ...
by miko385
Thu Dec 17, 2020 8:32 pm
Forum: Wireless Networking
Topic: [sxt lte] lte passthrough getting IP / slow band reconnection
Replies: 14
Views: 1205

Re: [sxt lte] lte passthrough getting IP / slow band reconnection

mine is sxt lte , product code RBSXTR, it's the 2g/3g/4g sxt with r11e-lte card inside, but that one is not doing aggregations, it's a cat4 modem. it DOES go faster than ISP routers but i think mostly because it sits outside and has better signal (and it's outdoor device, so much easier to mount out...
by miko385
Thu Dec 17, 2020 9:52 am
Forum: Wireless Networking
Topic: [sxt lte] lte passthrough getting IP / slow band reconnection
Replies: 14
Views: 1205

Re: [sxt lte] lte passthrough getting IP / slow band reconnection

This is how this feature work. Your ISP Public IP is at your main router not as /32 but bigger subnet for pass it to you. LTE unit fix this on his side and this is how they do the trick. Watch more here: Passthrough | Make your LTE interface shine I must say i didn't get anything , the guy was just...
by miko385
Sat Dec 12, 2020 4:43 pm
Forum: Wireless Networking
Topic: [sxt lte] lte passthrough getting IP / slow band reconnection
Replies: 14
Views: 1205

[sxt lte] lte passthrough getting IP / slow band reconnection

Hello, i have switched to LTE access and mounted an sxt lte in my location. the easiest way to continue using my network with minimum re-config was to set up sxt lte to use lte passthrough. everything can be seen on the screenshot. i've setup a vlan interface, and selected that vlan to be on eth1 po...
by miko385
Fri May 01, 2020 8:50 pm
Forum: Wireless Networking
Topic: hap ac lite can't connect to another AP
Replies: 21
Views: 4192

Re: hap ac lite can't connect to another AP

i re-did the config again, but this time i resetted the hap to factory default with no initial configuration, so it's completely empty. did only minimum config: -dhcp client on wlan1 -wlan 1 in station mode. result: can connect to wifi, hap get IP. then i put wlan1 into station-pseudobridge. it conn...
by miko385
Fri May 01, 2020 6:54 pm
Forum: Wireless Networking
Topic: hap ac lite can't connect to another AP
Replies: 21
Views: 4192

Re: hap ac lite can't connect to another AP

edit post: while writting there was another reply... here is the post i wrote before the last topic reply: your explanation is likely correct, but it still didn't help me to fix my problem. i'm not that expert on this "low level" networking stuff as i'm not doing it for a living. it's quit...
by miko385
Fri May 01, 2020 1:36 pm
Forum: Wireless Networking
Topic: hap ac lite can't connect to another AP
Replies: 21
Views: 4192

Re: hap ac lite can't connect to another AP

regarding the dhcp client issue - i tried assigning a fix ip to bridge like i do in all my other mikrotiks - and i coudn't ping it anyway nor access the mikrotik via ip. i tried to put only wlan1 and wlan2 in bridge (wlan2 is AP-bridge), and my phone (connected to hap ac lite) wasn't getting the ip ...
by miko385
Fri May 01, 2020 12:38 am
Forum: Wireless Networking
Topic: hap ac lite can't connect to another AP
Replies: 21
Views: 4192

Re: hap ac lite can't connect to another AP

it's station mode ... all interfaces are in bridge. You cannot bridge wireless interface in station mode. You can configure that, obviously, but it won't work. is this some new limitation with new ac devices? on EVERY mikrotik wireless device it was possible to bridge interfaces and connect their w...
by miko385
Thu Apr 30, 2020 10:26 pm
Forum: Wireless Networking
Topic: hap ac lite can't connect to another AP
Replies: 21
Views: 4192

Re: hap ac lite can't connect to another AP

it's station mode. station-bridge is only for mikrotik-mikrotik links, and station for mikrotik-other vendors links. i wasn't 100% clear in the 1 st post - the hap itself connects to the wifi , but there is no communication whatsoever. i resetted it to factory default twice , i was having some rathe...
by miko385
Thu Apr 30, 2020 8:39 pm
Forum: Wireless Networking
Topic: hap ac lite can't connect to another AP
Replies: 21
Views: 4192

hap ac lite can't connect to another AP

please advise - i have (borrowed) a hap ac lite that is meant to be used as wifi client on 2.4ghz and AP on 5ghz , directly connected by cable to my pc and tv box. but whatever i do, it's not connecting to existing tp-link AP i use at home. i noticed the same behaviour in the office where i have the...
by miko385
Mon Sep 23, 2019 8:36 pm
Forum: General
Topic: safe to upgrade from v6.35rc42 to current?
Replies: 7
Views: 1489

Re: safe to upgrade from v6.35rc42 to current?

i tried to netinstall a remote rb931 (just sitting in a home with easy access but i wanted to try to netinstall it from the far part of the network). anyway - 3 wifi hops away (6 devices) i managed to netinstall it. but i wanted to ask - how long a device will wait in netinstall mode? if i reboot a ...
by miko385
Sun Sep 15, 2019 1:09 pm
Forum: General
Topic: safe to upgrade from v6.35rc42 to current?
Replies: 7
Views: 1489

Re: safe to upgrade from v6.35rc42 to current?

tnx, it worked.
upgraded via netinstall from win7 .
i have an even older LHG with v6.34 but on that location i don't have access to the cable so netinstall can't do. it's a wireless relay point only.
by miko385
Sun Sep 15, 2019 12:17 pm
Forum: General
Topic: safe to upgrade from v6.35rc42 to current?
Replies: 7
Views: 1489

Re: safe to upgrade from v6.35rc42 to current?

When you do have direct access to the cable running down, you can also set it to "try ethernet once then flash" bootmode, then connect a PC with netinstall and powercycle it. Now you can netinstall it to the current version and configure it from scratch. This way you do not run risks of c...
by miko385
Sat Sep 14, 2019 6:25 pm
Forum: General
Topic: safe to upgrade from v6.35rc42 to current?
Replies: 7
Views: 1489

safe to upgrade from v6.35rc42 to current?

hello, i have a sxt mounted up on a pole on a tall building with difficult reach and didn't have courage all these years to update the thing. is it safe to upgrade from that version to current? i have been reading on the forum that there are glitches and bugs in various firmwares and that devices go...
by miko385
Thu Aug 08, 2019 11:12 pm
Forum: Beginner Basics
Topic: interference of "stray signal" beyond the client ap?
Replies: 0
Views: 614

interference of "stray signal" beyond the client ap?

a bit of a beginner question , i never thought about it. let's say i have a ptp wifi link , does the remaining "stray signal" that goes beyond the client AP interfere with other networks far away or is considered noise? i ran into a problem that someone made a PTP link that is crossing min...
by miko385
Sun May 19, 2019 12:33 am
Forum: Wireless Networking
Topic: PTP omnitik ac + sxt ac. real life speed?
Replies: 0
Views: 718

PTP omnitik ac + sxt ac. real life speed?

i'm planning an upgrade on my location, switching in the near future from vdsl to fiber. right now i have a ptmp link (omnitik + 2 sxt). max speed is 90mbit tcp on a 40mhz channel. (sxt -> sxt speed is max 40mbit, usualy 35). the location is getting fiber soon and the slowest package will be 150/75m...
by miko385
Fri Oct 26, 2018 4:39 pm
Forum: Wireless Networking
Topic: ARM devices and NV2 protocol
Replies: 622
Views: 103929

Re: ARM devices and NV2 protocol


I have some used LHGac, SXTsq ac, we took down in the last weeks, because of
unsolved problems with ARM Boards, if someone want to get them, feel free to ask,
otherwise we throw them away.

mistry7
can you send me a mail to miko.sakic (at) gmail dot com? i can't contact you on here.
thank you.
by miko385
Tue Aug 07, 2018 10:39 am
Forum: General
Topic: port forward from mikrotik router to mikrotik ap
Replies: 1
Views: 484

port forward from mikrotik router to mikrotik ap

i'm trying to port forward to all my APs so i can reach them out from network. i have ddns, and can connect to the main mikrotik router that has pppoe on it. when i forward ports, i use dst-nat and enter inbound port, outbound port and ip. that way, for example, i can use ddns.address:port1 to conne...
by miko385
Mon Jun 25, 2018 8:09 pm
Forum: Wireless Networking
Topic: omnitik with 2 clients - ultra slow link, good signal.
Replies: 2
Views: 711

Re: omnitik with 2 clients - ultra slow link, good signal.

and spend 100+ eur ? more like i would like to get info why is omnitik acting so bad? come on, 150m, -50dB signal and it can't go even 100mbit tcp on wifi?? also, mikrotik bw test from sxt to sxt is giving me now cca 30mbit tcp speed, but when i do a speedtest, i can't go above 15-17mbit. even worse...
by miko385
Sun Jun 24, 2018 9:07 pm
Forum: Wireless Networking
Topic: omnitik with 2 clients - ultra slow link, good signal.
Replies: 2
Views: 711

omnitik with 2 clients - ultra slow link, good signal.

recently after my direct-link (p2p with 2 x sxt) went dead because of trees getting folliage (it dropped from 25mbit, to 1mbit) , i contacted a local company which owns the tallest building in town, and mounted on the roof an omnitik. i have clear LOS, 1 sxt is 150m from omnitik, the 2nd sxt is cca ...
by miko385
Sun Mar 19, 2017 11:32 am
Forum: Wireless Networking
Topic: nstreme 16sec reconnect time?! why?
Replies: 2
Views: 555

Re: nstreme 16sec reconnect time?! why?

nobody? with so many users and years of usage, nobody say anything? it's so nice to have quality support , right?
see the log and comment. as said, signal is around -65dB
Image
by miko385
Fri Mar 17, 2017 10:20 pm
Forum: Wireless Networking
Topic: nstreme 16sec reconnect time?! why?
Replies: 2
Views: 555

nstreme 16sec reconnect time?! why?

Hello to mikrotik forum i have a problem with my local (private) link. i have 2 x sxt lite 5 , lhg 5 with level 4 licence, omnitik and rb433 with dualband cards. the problem is - because of geographic location and city infrastructure (houses, buildings...) i have to use an indirect link between my p...