Community discussions

Search found 4 matches

by OneDrive
Mon Jun 12, 2017 4:05 pm
Forum: Scripting
Topic: send mail when ping is 200ms+
Replies: 45
Views: 3166

Re: send mail when ping is 200ms+

Thanks all for reply. Just tell me, maybe here needs a space: to=to@mail.co mf rom=from@mail.com I have updated it can you just tell me one thing. Server IP for email. What should I put here? If i want to send to gmail, i need to put gmail SMTP wan ip? #Mikrotik Ping more than 200ms to send mail #h...
by OneDrive
Sun Jun 11, 2017 6:25 pm
Forum: Scripting
Topic: send mail when ping is 200ms+
Replies: 45
Views: 3166

Re: send mail when ping is 200ms+

Thanks all for reply. Just tell me, maybe here needs a space:
I have updated it
by OneDrive
Tue Jun 06, 2017 9:14 pm
Forum: Scripting
Topic: send mail when ping is 200ms+
Replies: 45
Views: 3166

Re: send mail when ping is 200ms+

#Mikrotik Ping more than 200ms to send mail #https://ros.ac #By:Ali #From:China :local Themes "Monitor IP delay to alarm threshold" #Set the monitored IP address :local addre 192.168.88.1; #Set the delay :local ms 200; :local avgRtt; /tool flood-ping $addre count=10 do={ :if ($sent = 10) do={ :set ...
by OneDrive
Tue Jun 06, 2017 7:14 pm
Forum: Scripting
Topic: How can I add time on this script
Replies: 2
Views: 442

Re: How can I add time on this script

试试这个
:local date [ /system clock get date ];
:foreach i in=[/ip hotspot user find] do={
:if ( [/ip hotspot user get $i comment] = "" ) do={
/ip hotspot user set $i comment="$date"
}}