Community discussions

Search found 13 matches

by philamonster
Fri Oct 12, 2018 1:41 pm
Forum: Announcements
Topic: URGENT security reminder
Replies: 84
Views: 31951

Re: URGENT security reminder

https://twitter.com/bad_packets/status/1050533001824595968 Was ~275K a few days ago. A forum post is nice but do you have a mail campaign to warn customers of these vulns? I seem to only get emails regarding conferences/training sessions and seldom get emails for software upgrades and the like. Augu...
by philamonster
Fri Oct 12, 2018 1:33 pm
Forum: Wireless Networking
Topic: WAP ac 5GHz issues with iPhone XS
Replies: 142
Views: 16781

Re: WAP ac 5GHz issues with iPhone XS

Maybe this is of interest to XS users:

https://support.apple.com/en-us/HT209084
Resolves an issue that could cause iPhone XS devices to rejoin a Wi-Fi network at 2.4GHz instead of 5GHz
by philamonster
Tue Oct 09, 2018 6:15 pm
Forum: Useful user articles
Topic: Using Splunk to analyse MikroTik logs 2.7 (Graphing everything) Topic is solved
Replies: 221
Views: 66873

Re: Using Splunk to analyse MikroTik logs 2.3 (Graphing everything) Topic is solved

Jotne, just wanted to post a note of thanks again for Splunk integration and that I successfully upgraded from 1.1 in place without too many hoops to jump through. Added script and scheduled it on MikroTik device and data was visible in Splunk immediately. I had edited some of the accounting scripts...
by philamonster
Sat Oct 06, 2018 6:30 pm
Forum: General
Topic: Bridge and virtual AP - vlan filtering or use tag & VLAN ID
Replies: 4
Views: 709

Re: Bridge and virtual AP - vlan filtering or use tag & VLAN ID

Thanks. I will look into using vlan-filtering. I also currently have services limited based on network but no fw rules on the wap itself and can only see those services from approved networks. I'm also satisfied with filter rules already in place on rb2011 to prevent access on guest network to LAN a...
by philamonster
Fri Oct 05, 2018 7:40 pm
Forum: General
Topic: Bridge and virtual AP - vlan filtering or use tag & VLAN ID
Replies: 4
Views: 709

Re: Bridge and virtual AP - vlan filtering or use tag & VLAN ID

Thank you for the reply. But just to be sure I understand, per wiki: https://wiki.mikrotik.com/wiki/Manual:Interface/Bridge#Bridge_VLAN_Filtering The main VLAN setting is vlan-filtering which globally controls vlan-awareness and VLAN tag processing in the bridge. If vlan-filtering=no, bridge ignores...
by philamonster
Fri Oct 05, 2018 4:41 pm
Forum: General
Topic: Bridge and virtual AP - vlan filtering or use tag & VLAN ID
Replies: 4
Views: 709

Bridge and virtual AP - vlan filtering or use tag & VLAN ID

Question about best practice/security recommendations: I have recently setup my first Mikrotik wAP that consists of a LAN ap bridge and guest AP bridge (vap) for both 2.4 and 5ghz. All 4 interfaces are connected to single bridge. wlan1 & 2 share same SSID for LAN with LAN sec profile and wlan3 & 4 (...
by philamonster
Fri Oct 05, 2018 3:51 pm
Forum: Wireless Networking
Topic: Simple PTP config - SXTsq 5 ac
Replies: 2
Views: 539

Simple PTP config - SXTsq 5 ac

I'm looking to extend a network to rear of property probably no more than 30 meters using two of these devices, one as bridge and the other as base station. Am I correct in assuming that all that would be required additionally would be to provision one (base station) with license level 4 to use as A...
by philamonster
Sat May 26, 2018 12:41 am
Forum: General
Topic: Using Splunk to analyse MikroTik logs
Replies: 98
Views: 16029

Re: Using Splunk to analyse MikroTik logs

... DHCP pool information Need SNMP to work ... First, thank you for all the work you have done. All views are working with the exception of DHCP pool info. mikrotik_dhcp_pool_information.sh seems to be calling a script that simply doesn't exist on my MikroTik device: /system script run DHCP-Pool-i...
by philamonster
Fri Apr 14, 2017 3:20 am
Forum: General
Topic: 50% bandwidth loss RB2011UiAS
Replies: 18
Views: 2092

Re: 50% bandwidth loss RB2011UiAS

Auto-negotiation set to enabled. Everything seems to be normal now but I will keep an eye on it.
advertising: 10M-half,10M-full,100M-half,100M-full,1000M-half,1000M-full
link-partner-advertising: 10M-half,10M-full,100M-half,100M-full,1000M-full

by philamonster
Thu Apr 13, 2017 3:57 am
Forum: General
Topic: 50% bandwidth loss RB2011UiAS
Replies: 18
Views: 2092

Re: 50% bandwidth loss RB2011UiAS

So everything seems to have taken care of itself. I defaulted the router out and still had issues. Loaded previous config and re-opened a ticket with my ISP but didn't bother to check speeds for a couple days. Consistently now getting ~850-880mbit/sec without much deviation after last two days acros...
by philamonster
Wed Apr 05, 2017 7:23 pm
Forum: General
Topic: 50% bandwidth loss RB2011UiAS
Replies: 18
Views: 2092

Re: 50% bandwidth loss RB2011UiAS

Thank you for replies. @pukkita - Yes, the btest on rb2011 itself. I presume this is to be expected? The browser-based speed test never pushes CPU past 75% at current speed results. @toxicfusion I do have rule to drop incoming connections: ... 26 ;;; default configuration - drop unsolicited chain=in...
by philamonster
Tue Apr 04, 2017 8:42 pm
Forum: General
Topic: traffic-flow how to use?
Replies: 2
Views: 1665

Re: traffic-flow how to use?

Did you set up ntopng to use nprobe as collector? nprobe -G --zmq "tcp://*:5556" -i none -n none --collector-port 5900 and in ntopng config set nprobe collector: ... -i=tcp://127.0.0.1:5556 ... I'm unsure of commands of top of my head but in Winbox you need to also set the port (5900 in my example) ...
by philamonster
Mon Apr 03, 2017 11:09 pm
Forum: General
Topic: 50% bandwidth loss RB2011UiAS
Replies: 18
Views: 2092

Re: 50% bandwidth loss RB2011UiAS

RB2011UiAS-RM 6.38.5 ether1 = WAN ether2 = MASTER (Cisco SG300-10), 6 virtual ints as gateway for corresponding DHCP scopes ether3 = SLAVE2 (HP ProCurve 1810g) ether4 = SLAVE2 (260GSP) I am seeing this as well since at least 6.37.4 bugfix. I also moved over to current 6.38.5 to see if there was any ...