Community discussions

MUM Europe 2020

Search found 6 matches

by vainkop
Thu Nov 30, 2017 6:26 pm
Forum: General
Topic: RB1100AHx4 stops serving all l2tp ipsec until reboot (6.40.5, 6.41rc52 & 6.41rc56)
Replies: 3
Views: 601

Re: RB1100AHx4 stops serving all l2tp ipsec until reboot (6.40.5, 6.41rc52 & 6.41rc56)

UPDATE
Looks like either or an update to 6.41rc56 or an increased keepalive-timeout from default 30 to 86400 fixed the issue.

I'm going to continue monitoring as I've switched some users to pptp when I started having lockups on l2tp ipsec & now I plan to switch them back.
by vainkop
Mon Nov 27, 2017 2:14 pm
Forum: General
Topic: RB1100AHx4 stops serving all l2tp ipsec until reboot (6.40.5, 6.41rc52 & 6.41rc56)
Replies: 3
Views: 601

Re: RB1100AHx4 stops serving all l2tp ipsec until reboot (6.40.5, 6.41rc52 & 6.41rc56)

When it happens generate supout file and send it to support.
I'd rather try to solve it here on the forum. Any thoughts?
by vainkop
Sun Nov 26, 2017 5:33 pm
Forum: General
Topic: RB1100AHx4 stops serving all l2tp ipsec until reboot (6.40.5, 6.41rc52 & 6.41rc56)
Replies: 3
Views: 601

RB1100AHx4 stops serving all l2tp ipsec until reboot (6.40.5, 6.41rc52 & 6.41rc56)

Hi I've got a brand new RB1100AHx4 with 6.40.5 (also tried on 6.41rc52). I had RB2100 previously & I exported it's config to rsc , adjusted it to RB1100AHx4 & imported. Everything works well except l2tp ipsec. It works for several hours & after that l2tp ipsec clients are unable to connect at all. I...
by vainkop
Mon Apr 17, 2017 11:58 am
Forum: General
Topic: L2TP Phase Error after update to 6.38.1
Replies: 5
Views: 4028

Re: L2TP Phase Error after update to 6.38.1

Solution google translate from here: http://bozza.ru/art-247.html The default policy glitch on the mikrotik With absolutely correct settings for the L2TP / IPSec connection on the client (for example, Windows 7) and on the server (Mikrotik), you can not establish a VPN connection. In this case, the ...
by vainkop
Sun Apr 16, 2017 7:37 pm
Forum: General
Topic: L2TP Phase Error after update to 6.38.1
Replies: 5
Views: 4028

Re: L2TP Phase Error after update to 6.38.1

6.37.4 -> 6.38.5 on RB201 same problem.

Windows & Android clients cannot cannect with "failed to pre-process ph2 packet" in Mikrotik logs.

Downgraded :(

6.39rc72 same problem btw.
by vainkop
Sun Apr 16, 2017 5:47 pm
Forum: Announcements
Topic: v6.38.5 [current]
Replies: 66
Views: 26394

Re: v6.38.5 [current]

After upgrade from 6.37.5 to 6.38.5 l2tp ipsec stopped working for all clients with "failed to pre-process ph2 packet". pptp keeps working fine. Downgraded to 6.37.5 :( Problem solved / update: Solution google translate from here: http://bozza.ru/art-247.html The default policy glitch on the mikroti...