Community discussions

Search found 58 matches

by laxmimikrotik
Tue Oct 08, 2019 6:16 am
Forum: General
Topic: Hotspot allow addresslist and drop rest [SOLVED]
Replies: 6
Views: 758

Re: Hotspot allow addresslist and drop rest [SOLVED]

HI,

You can do it in IP>>Hotspot>IP-Binding.

In this section you can achieve your requirement.

let me know.!!

http://laxmidharnetworking.blogspot.com ... tspot.html
by laxmimikrotik
Wed Oct 02, 2019 10:01 pm
Forum: General
Topic: Getting CLDAP attack in mikrotik
Replies: 7
Views: 520

Re: Getting CLDAP attack in mikrotik

i understand that..But being an admin how should i check it now ??

even i have removed that ip from the network..even i have unplugged all the LAN cable from it but still its happening ..

Oops..if any basic things i will have to check then suggest me plz..!!
by laxmimikrotik
Wed Oct 02, 2019 9:58 pm
Forum: General
Topic: Router under Ddos atac on port 53 and 389.
Replies: 8
Views: 794

Re: Router under Ddos atac on port 53 and 389.

How did you solve this problem ??
This same problem has happened with mine ...Is it solved ??
by laxmimikrotik
Wed Oct 02, 2019 9:46 pm
Forum: General
Topic: Auto Negotiation Advertise doubt
Replies: 6
Views: 603

Re: Auto Negotiation Advertise doubt

when you are enabling auto it means the speed of the port will be adjust by the both devices which are connected with each other .so there will not be any problem if you will click on every check box..you can advertise but the availability speed of both devices will take over..!!
by laxmimikrotik
Wed Oct 02, 2019 9:41 pm
Forum: General
Topic: Getting CLDAP attack in mikrotik
Replies: 7
Views: 520

Re: Getting CLDAP attack in mikrotik

mikrotik firewall not able to control the flooding and even raw firewall is not able to stop it...I asked the upstream but they cant block it..One more thing is that the attack is coming on my IP which is not connected anywhere in the network. Cant understand the problem ,..How long this problem wil...
by laxmimikrotik
Wed Oct 02, 2019 9:07 pm
Forum: General
Topic: Getting CLDAP attack in mikrotik
Replies: 7
Views: 520

Re: Getting CLDAP attack in mikrotik

Whats the solution of it ??


how long it will continue ??


Is there any ddos company who can solve it ???

this problem is since 4-5 month on a /22 prefix ..!!!
by laxmimikrotik
Wed Oct 02, 2019 9:02 pm
Forum: General
Topic: Getting CLDAP attack in mikrotik
Replies: 7
Views: 520

Getting CLDAP attack in mikrotik

I am getting huge attack on source port 385 called CLDAP port from multiple sources and destination is one of my IP but i am not using that IP anywhere in the network .and only that attack is heating to the Core router WAN interface which is connected to the Telco and no any firewall rules are work...
by laxmimikrotik
Mon Sep 30, 2019 9:16 pm
Forum: General
Topic: LDAP Traffic on Mikrotik
Replies: 1
Views: 295

LDAP Traffic on Mikrotik

hi,


My network is under attack like the many LDAP attack is coming on one of my mikrotik and due to this attack the cpu and bandwidth is chocking
.What can be the possible solution on it ??
by laxmimikrotik
Wed Jul 03, 2019 3:51 pm
Forum: General
Topic: Got some unknow problem in CCR 1072 with BGP
Replies: 1
Views: 172

Re: Got some unknow problem in CCR 1072 with BGP

I checked the .rif file and got this error in bgp section.

failed: std failure: timeout (13)
by laxmimikrotik
Wed Jul 03, 2019 3:34 pm
Forum: General
Topic: Got some unknow problem in CCR 1072 with BGP
Replies: 1
Views: 172

Got some unknow problem in CCR 1072 with BGP

I have New Mikrotik CCR 1072 and we have 2 ILL upstream and 1 Peering and suddenly the
By today my router showed me the log like script error so send the mail to support.

What can be the possible reason...!!
by laxmimikrotik
Mon Apr 15, 2019 8:08 pm
Forum: General
Topic: how to add dynamically marked route prefixes in bgp into IP/Firewall/Addresslist
Replies: 0
Views: 195

how to add dynamically marked route prefixes in bgp into IP/Firewall/Addresslist

hi,

I have marked received prefixes in bgp from my peers but i want to add them dynamically into ip/firewall/address list..how can i
add those routes into that..I have used lots of scripts but its not helping me .So if anybody have correct scripts then please help me out .


Thanks.
by laxmimikrotik
Wed Apr 03, 2019 8:01 am
Forum: General
Topic: PBR Not working with BGP with 1 IX and 2 ILL Link .
Replies: 0
Views: 218

PBR Not working with BGP with 1 IX and 2 ILL Link .

HI, 2 ILL link and 1 IX LINk is configured in the BGP .from IX i am receiving 50k routes and from 2 ILL upstream i am receiving default route only . according to me ,I want to manage the outbound traffic through the PBR but when i am configuring the PBR its working but in that case the outbound traf...
by laxmimikrotik
Sat Jan 12, 2019 1:14 pm
Forum: Forwarding Protocols
Topic: CCR 1036 Connection problem-CCR1036-12G-4S
Replies: 0
Views: 365

CCR 1036 Connection problem-CCR1036-12G-4S

HI,

How many connection can carry the CCR1036-12G-4S ??




Thanks .
by laxmimikrotik
Sun Dec 30, 2018 8:22 am
Forum: General
Topic: Problem with PBR in Mikrotik
Replies: 0
Views: 262

Problem with PBR in Mikrotik

Hi, I have 2 ISp and one IX link which is connected in my core router .And i have total 6 IP pool .But when i am configuring the PBR for outbound traffic in that time the Uploading traffic is not going through via ix and those contents are going thorough via iLL link .but there is no problem with th...
by laxmimikrotik
Thu Jun 07, 2018 4:35 pm
Forum: General
Topic: Mikroitk Attacks on version 6.39.XX and 6.41.XX
Replies: 1
Views: 505

Mikroitk Attacks on version 6.39.XX and 6.41.XX

There is a huge attack is going on for mikrotik network. Most of the router is getting effected on this.. The below version are so dangerous. So immediately change it. 6.39.2 6.41 6.41.1,XX,XX If want to secure then Follow the below points. DNS Drop from side. Remove the default admin users. Change ...
by laxmimikrotik
Mon Nov 27, 2017 1:18 pm
Forum: Wireless Networking
Topic: terminating...peer is not responding
Replies: 2
Views: 859

Re: terminating...peer is not responding

Hi i am having issue on my wireless network, All th CPE disconnects time and again when i check the log on my routerboard it says terminating...peer is not responding this problem is not only one some devices its on almost all devices! i am using mantbox 19s as ap and CPE are mix of LHG5 and UBNT l...
by laxmimikrotik
Mon Nov 27, 2017 1:15 pm
Forum: General
Topic: PRTG - Mikrotik XX * pppoe sum download/upload statistics
Replies: 5
Views: 828

Re: PRTG - Mikrotik XX * pppoe sum download/upload statistics

Hello. I'm looking for help. I have a small network with several mikrotik on them are hubs PPPoE. I was using PRTG keep statistics download and upload and ping PPPoE clients. Does anybody know how to do it? Overall, everything works for the moments when PPPoE session will be broken. when will recon...
by laxmimikrotik
Sat Nov 18, 2017 9:37 am
Forum: General
Topic: Global DNS Ping fluctuating in mikroitk ccr1009
Replies: 3
Views: 393

Re: Global DNS Ping fluctuating in mikroitk ccr1009

There is no FCS error in port when the users are pinging to mikrotik WAN interface IP there is no loss of ping
but when the users are pinging to the Global DNS ip they are getting 2-3 % loss .
by laxmimikrotik
Fri Nov 17, 2017 6:58 pm
Forum: General
Topic: Global DNS Ping fluctuating in mikroitk ccr1009
Replies: 3
Views: 393

Global DNS Ping fluctuating in mikroitk ccr1009

pppoe users are getting the ping loss to global dns(8.8.8.8,4.2.2.2) after 10-20 ping the users are getting 1-2 ping packet loss , but this problem is being happening in only evening time but after few hours this issues is going to be resolved . Please suggest me what can be the reason for this prob...
by laxmimikrotik
Thu Nov 09, 2017 1:48 pm
Forum: General
Topic: Mikrotik ccr 1009 Lan and Wan interface bandwidth is fluctuations
Replies: 0
Views: 264

Mikrotik ccr 1009 Lan and Wan interface bandwidth is fluctuations

My Mikrotik CCR 1009 router os version is 6.39.2 I am having some problem in my mikrotik , The problem is i am using this mirkotik as NAS but since todays morning there is fluctuating the TX and RX traffic of WAN interface and LAN interface as well . But at the same time thre is no traffic fluctuati...
by laxmimikrotik
Wed Nov 01, 2017 8:56 am
Forum: General
Topic: Some websites are not opening for PPPoE users in mikrotik nas
Replies: 1
Views: 285

Some websites are not opening for PPPoE users in mikrotik nas

I have a mikrotik nas but some times some ppppoE users are not able to access their particular websites and when i am changing them in to
static ip in that case they are able to access that same websites .


what can be the solution of this problem ??
by laxmimikrotik
Mon Oct 30, 2017 4:38 pm
Forum: General
Topic: Unknown traffic in mikrotik's PPPoE interface
Replies: 2
Views: 393

Unknown traffic in mikrotik's PPPoE interface

HI all,



There is huge bandwidth upload traffic in my mikrotik's PPPoE interface due to this problem my router is getting hanged and sometimes
it causes browsing problem to all my users ,And this problem is in only in LAN side .


Please suggest me what can be the problem ??
by laxmimikrotik
Sun Sep 10, 2017 8:36 am
Forum: General
Topic: Mikroitk BGP Dual Loadbalancing problems
Replies: 1
Views: 421

Mikroitk BGP Dual Loadbalancing problems

I have configured these below configuration in my mikrotik core router but the problem is here my outgoing traffic is going properly based on the PBR but my incoming traffic is not coming properly based on my incoming filter rule.Sometimes it's coming properly but sometimes it's not coming properly ...
by laxmimikrotik
Tue Sep 05, 2017 5:10 pm
Forum: General
Topic: WiFi modem getting reset automatically in my network
Replies: 0
Views: 421

WiFi modem getting reset automatically in my network

I am running pppoe users in my mikrotik Nas and all the users are connected through their WiFi modem but sometimes most of the WiFi routers are resetting automatically in my network. What could be the reason??
by laxmimikrotik
Mon Sep 04, 2017 8:40 pm
Forum: General
Topic: Multiple ip configuration in one interface but there is the problem with Dns
Replies: 0
Views: 532

Multiple ip configuration in one interface but there is the problem with Dns

I have configured 3 public ip pool in one interface of mikrotik and 2 ip pool are configured as /29 and another one is /28. But the problem is here with /28 subnet and I am not having any problems with /29 but when I am giving any ip to our user from /29 ip pool in that case the users are not gettin...
by laxmimikrotik
Thu Aug 31, 2017 6:56 am
Forum: General
Topic: Natting issuesin mikrotik
Replies: 1
Views: 543

Natting issuesin mikrotik

How to see that which private ip address is being natted to which public ip in mikrotik ?

I have configured the dynamic natting in my router .
by laxmimikrotik
Tue Aug 29, 2017 10:10 am
Forum: RouterBOARD hardware
Topic: CCR1036-8G-2S+ vs CCR1072-1G-8S+
Replies: 2
Views: 708

Re: CCR1036-8G-2S+ vs CCR1072-1G-8S+

You can use the CCR 1036 as NAS.It's good to go ..If you have license level 6 then there is no limitation for users .by default
the license level is 6 of CCR 1036.
by laxmimikrotik
Tue Aug 29, 2017 8:49 am
Forum: General
Topic: Unwanted traffic is coming
Replies: 1
Views: 478

Unwanted traffic is coming

I have a windows based snmp server in my network and i have given the public IP to this snmp server and this server is connected to my mirkotik but the problem is here , When I am making this server live in that case the bandwidth utilisation is being more than 1000 mbps where my wan speed 400 mbps....
by laxmimikrotik
Sat Aug 19, 2017 12:52 pm
Forum: General
Topic: WAN Interface bandwidth is showing higher than LAN
Replies: 2
Views: 445

Re: WAN Interface bandwidth is showing higher than LAN

Incorrectly configured firewall typically allowing DNS amplification attack. It's a FAQ. Search the forum. But I have configured the DNS request drop for wan port in my mikrotik firewall .. For WAN ------------- /ip firewall filter add action=drop chain=input dst-port=53 in-interface=ether1 protoco...
by laxmimikrotik
Sat Aug 19, 2017 9:54 am
Forum: General
Topic: WAN Interface bandwidth is showing higher than LAN
Replies: 2
Views: 445

WAN Interface bandwidth is showing higher than LAN

Why my wan bandwidth is showing 10-15 mbps more than LAN interface bandwidth in my mikroik NAS ???

Let my wan interface is showing 150 mbps and my lan is showing 133mbps ..'


Why , what can be the problem ??
by laxmimikrotik
Tue Aug 01, 2017 12:54 pm
Forum: General
Topic: Issues with Speedtest.net
Replies: 6
Views: 1355

Re: Isseus with Speedtest.net

Is it paid or free ??

OK.
by laxmimikrotik
Wed Jul 26, 2017 8:59 pm
Forum: General
Topic: Issues with Speedtest.net
Replies: 6
Views: 1355

Re: Isseus with Speedtest.net

Is it paid or free ??
by laxmimikrotik
Wed Jul 26, 2017 8:56 pm
Forum: General
Topic: Issues with Speedtest.net
Replies: 6
Views: 1355

Re: Issues with Speedtest.net

Is it paid or free ??
by laxmimikrotik
Wed Jul 26, 2017 8:09 pm
Forum: General
Topic: Issues with Speedtest.net
Replies: 6
Views: 1355

Issues with Speedtest.net

How can I see my own company name as server when i am testing the bandwidth speed in my network
at ookla speedtest.net. ??

But now it's showing me the nearest server so there is high ping ms.So i want to make it change
and will show my own company name .
by laxmimikrotik
Mon Jul 24, 2017 1:18 pm
Forum: General
Topic: why my mikrotik pppoe users are using encoding Deflate 15
Replies: 1
Views: 846

why my mikrotik pppoe users are using encoding Deflate 15

when i am seeing the PPPoE active connections in my nas in that case why some of my PPPoE users are using encoding
as "Deflate 15"
by laxmimikrotik
Sat Jul 22, 2017 9:16 am
Forum: General
Topic: PPPoE Users issues
Replies: 1
Views: 340

PPPoE Users issues

I have a Radius with mikrotik nas and i have 1000 PPPoE user but the problem is, There is showing
me 1000 users live in NAS but in radius it's showing to me 990 users in Radius .


Is there any way to find out that in NAS which users are not presented in Radius ?
by laxmimikrotik
Wed Jul 19, 2017 6:53 am
Forum: General
Topic: PPPoE has 2 session established in my NAS but not disconnecting the nas to old session
Replies: 0
Views: 299

PPPoE has 2 session established in my NAS but not disconnecting the nas to old session

there is 2 session is showing in my mikrotik nas on the same same username , and also the nas is getting the disconnection
request from radius but not able to disconnect the old session .

i have configured in nas -One session per host
by laxmimikrotik
Fri Jun 30, 2017 10:08 am
Forum: General
Topic: Unknown attack is coming from random port
Replies: 4
Views: 701

Unknown attack is coming from random port

Dear All

Very often I am getting attacked by some attackers with random port. It causes to make jam into my network and the bandwidth is going to increase high .

If anyone have good solution to protect from the attack, please share it.
by laxmimikrotik
Fri Jun 23, 2017 10:02 am
Forum: General
Topic: Hotspot Multiple IP Issues
Replies: 0
Views: 277

Hotspot Multiple IP Issues

I am running the hotspot users in my LAN with one RADIUS . But here i want to create the bandwidth policy for one particular network .Like i have a customer and he needs 5 public IP with total 6 mbps . but here i can't manage the bandwidth based on their network because radius is not getting Access ...
by laxmimikrotik
Fri Jun 23, 2017 7:53 am
Forum: General
Topic: Give out Public IPs Using PPPoE Server
Replies: 9
Views: 2297

Re: Give out Public IPs Using PPPoE Server

The answer is you cant give the ip address to your pppoe users from WAN subnet . there is 2 solutions ,you can get another IP pool for LAN users from your ISP OR if you want use these ip's from wan subnet then you cant run the PPPoE instead of that you can create one bridge and the users can use tha...
by laxmimikrotik
Wed Jun 21, 2017 12:28 pm
Forum: General
Topic: PPPoE users unknown bandwidth usage
Replies: 8
Views: 952

Re: PPPoE users unknown bandwidth usage

Customer is on public but if that attack is coming from WAN side then we should see that same traffic in WAN also but
the traffic is showing in LAN interface only ..
by laxmimikrotik
Wed Jun 21, 2017 10:30 am
Forum: General
Topic: PPPoE users unknown bandwidth usage
Replies: 8
Views: 952

PPPoE users unknown bandwidth usage

I have 1000 user in my lan as PPPoE but there is one user which is having only 4 mbps bandwidth but sometimes the upload bandwidth usage is showing me 90mbps but after changing the IP of that user this issue is resolved but after some days again that same problem is happening . And also when i am to...
by laxmimikrotik
Sat Jun 17, 2017 1:43 pm
Forum: General
Topic: Issues with NAT
Replies: 3
Views: 1067

Re: Issues with NAT

According to you , I have to create different different NAT rule for single user.

But this what I dont want here . I am looking for a dynamic solution ..
by laxmimikrotik
Fri Jun 16, 2017 8:30 am
Forum: General
Topic: Give out Public IPs Using PPPoE Server
Replies: 9
Views: 2297

Re: Give out Public IPs Using PPPoE Server

if you are using your /29 live IP in your WAN interface then it's not possible to give that IP address for PPPoe Users from that same subnets in LAN interface . If you will not use the PPPoe then you can give the IP addres from this /29 subnet with configuring one bridge with multiple ports . But th...
by laxmimikrotik
Fri Jun 16, 2017 8:18 am
Forum: General
Topic: Issues with NAT
Replies: 3
Views: 1067

Issues with NAT

I Have a /24 LAN network and i have configured the SNAT with /24 Public IP but here the issue is one users is getting multiple ip in same time . But as i have /24 Private IP and /24 Public IP , i want that one customer should get one public IP for all the sessions when that user is browsing the inte...
by laxmimikrotik
Tue Jun 13, 2017 3:49 pm
Forum: General
Topic: Huge Attack is coming from internet
Replies: 10
Views: 1127

Re: Huge Attack is coming from internet

Now i am getting the traffic on port number 18424 and the bandwidth is showing to me 900 mbps.
by laxmimikrotik
Tue Jun 13, 2017 3:41 pm
Forum: General
Topic: Huge Attack is coming from internet
Replies: 10
Views: 1127

Re: Huge Attack is coming from internet

I have a linux machine which is connected from my mikrotik port number 2 and my wan bandwidth is 50mbps but sometimes the bandwidth utilisation is 720mbps but while i am checking the bandwidth in my network in that case my mikrotik's 2 no port RX traffic is showing 720mbps and My wan TX traffic is s...
by laxmimikrotik
Tue Jun 13, 2017 3:32 pm
Forum: General
Topic: Huge Attack is coming from internet
Replies: 10
Views: 1127

Re: Huge Attack is coming from internet

Sir I have Blocked everything and I am getting the request on port number 80 . and also those IP's are
getting changed after few minutes .
by laxmimikrotik
Tue Jun 13, 2017 3:24 pm
Forum: General
Topic: Huge Attack is coming from internet
Replies: 10
Views: 1127

Huge Attack is coming from internet

Dear All , I have a Linux server in my network and sometimes i am getting the huge upload traffic in my mikrotik router . and also some times the bandwidth is reaching on 720mbps but my wan bandwidth is 50 mbps . And when I torch the interface i am seeing some ip from the internet they are sending h...
by laxmimikrotik
Fri Jun 09, 2017 1:55 pm
Forum: General
Topic: How to take the Backup of my mikrotik automatically into my gmail on daily basis
Replies: 7
Views: 3839

Re: How to take the Backup of my mikrotik automatically into my gmail on daily basis

i want to show u something but i cant add the attachments .. Please explain me it step by step .. I have below doubts .. Tools>Email Server: Port: From: user: Password: Tools>Email>Send Email> Address: Port: user: Password: To: CC: From: Subject: System>Schedule > what should I enter in these above ...
by laxmimikrotik
Fri Jun 09, 2017 12:54 pm
Forum: General
Topic: How to take the Backup of my mikrotik automatically into my gmail on daily basis
Replies: 7
Views: 3839

Re: How to take the Backup of my mikrotik automatically into my gmail on daily basis

But you have lots of script in your provided link . Do i have to enter all the scripts in the mikrotik ??
by laxmimikrotik
Fri Jun 09, 2017 12:39 pm
Forum: Wireless Networking
Topic: Looking for setting up hotspot and free Wifi
Replies: 4
Views: 681

Re: Looking for setting up hotspot and free Wifi

Are you using any RADIUS server or you want to make it in mikroitk it self ??
by laxmimikrotik
Fri Jun 09, 2017 12:36 pm
Forum: General
Topic: How to take the Backup of my mikrotik automatically into my gmail on daily basis
Replies: 7
Views: 3839

How to take the Backup of my mikrotik automatically into my gmail on daily basis

I have 10 mikrotik's and i want take the backup automatically into my gmail .

please suggest me the steps .
by laxmimikrotik
Thu Jun 01, 2017 4:37 pm
Forum: General
Topic: My PPPoE users are getting disconnecting automatically
Replies: 0
Views: 294

My PPPoE users are getting disconnecting automatically

All my PPPoE users are getting disconnected automatically from my mikrotik NAS and the error cause is showing to me as 18 and as per the error value the client is sending the disconnection request . But there is no any problem in my LAN side . CAN you suggest me ?. What exactly I should check on the...
by laxmimikrotik
Thu Jun 01, 2017 9:25 am
Forum: General
Topic: Help PPPoe Disconnected
Replies: 1
Views: 448

Re: Help PPPoe Disconnected

have you configured any IDLE timeout in the PPPoE profile .If there is anything mentioned like none then please remove that and
try it once .
by laxmimikrotik
Thu Jun 01, 2017 9:20 am
Forum: General
Topic: Some unwanted attacks is coming in my LAN interfaces
Replies: 0
Views: 289

Some unwanted attacks is coming in my LAN interfaces

Some unwanted attacks is coming in my LAN interfaces Dear All, I Have a linux log server in my lan and which connected directly into my mikrotik interface and I am getting the huge RX bandwidth traffic in this interface and when i am going to see it in torch the interface in that case it's showing ...