Community discussions

Search found 9 matches

by Babujnik
Thu Mar 07, 2019 4:10 pm
Forum: RouterBOARD hardware
Topic: Powerline with 1gbit
Replies: 10
Views: 1235

Re: Powerline with 1gbit

depends on your electric infrastructure. i can easily get 300mbps between two Fritz devices. and utilizing 100mbps when my ISP gives me 250mbps is a huge loss
by Babujnik
Mon Feb 11, 2019 6:10 pm
Forum: RouterBOARD hardware
Topic: Powerline with 1gbit
Replies: 10
Views: 1235

Re: Powerline with 1gbit

I'm having Fritz! PLC, and works fine.
But there is no chance of monitoring devices unless you're plugged in directly. having it on RouterOS would definitely help and allow for other functionality :)
by Babujnik
Mon Feb 11, 2019 4:19 pm
Forum: RouterBOARD hardware
Topic: Powerline with 1gbit
Replies: 10
Views: 1235

Powerline with 1gbit

Hey,

are you planning to release powerline adapter (like https://mikrotik.com/product/pwr_line_ap) but with gigabit interface ?
I would be really interested in such solution :)
by Babujnik
Wed Jul 18, 2018 12:49 pm
Forum: Wireless Networking
Topic: poor range of 5Ghz, comparing to 2,4Ghz
Replies: 6
Views: 1144

Re: poor range of 5Ghz, comparing to 2,4Ghz

damn.. good to know about that -_- now just question if only to buy a custom repeater, or another MT device and set it up as repeater :D 2,4 GHz is having good range, but with that amount of noise I have near (at least 15 other networks), it's really hard to get good speed. thanks for reposones guys.
by Babujnik
Mon Jul 16, 2018 4:57 pm
Forum: Wireless Networking
Topic: poor range of 5Ghz, comparing to 2,4Ghz
Replies: 6
Views: 1144

poor range of 5Ghz, comparing to 2,4Ghz

Hi, I have a device RouterBOARD 962UiGS-5HacT2HnT, and I've configured it to use both, 5GHz as main network and 2,4GHz wireless interfaces (for some older devices). for some reason, 5Ghz network is having far more worse range. can you please take a look on my config and advise what can I tweak ? 0 R...
by Babujnik
Tue Jul 03, 2018 12:34 am
Forum: Announcements
Topic: v6.42.5 [current]
Replies: 124
Views: 23109

Re: v6.42.5 [current]

is it only me, or wireless performance on 6.42.5 is really bad ? (RouterBOARD 962UiGS-5HacT2HnT) Is ANI enabled? /interface wireless set adaptive-noise-immunity=ap-and-client-mode wlan2 /interface wireless set adaptive-noise-immunity=ap-and-client-mode wlan1 No, i haven't set this function. I can r...
by Babujnik
Mon Jul 02, 2018 2:33 pm
Forum: Announcements
Topic: v6.42.5 [current]
Replies: 124
Views: 23109

Re: v6.42.5 [current]

is it only me, or wireless performance on 6.42.5 is really bad ? (RouterBOARD 962UiGS-5HacT2HnT) Maybe it is device specific? No disconnection or slow network with RBD52G-5HacD2HnD running 6.42.5 maybe it is as you mentioned. haven't changed anything else in environment, except update to 6.42.5. go...
by Babujnik
Mon Jul 02, 2018 11:34 am
Forum: Announcements
Topic: v6.42.5 [current]
Replies: 124
Views: 23109

Re: v6.42.5 [current]

is it only me, or wireless performance on 6.42.5 is really bad ? today I couldn't even work from home, was disconnected every few minutes. speed between workstation and NAS (laptop--WIFI->RB--LAN->NAS) was runing around 800kbs (5Ghz Network !). when downgraded to 6.42.4 - works like a charm (RouterB...
by Babujnik
Wed May 10, 2017 4:11 pm
Forum: Wireless Networking
Topic: wireless speed
Replies: 0
Views: 396

wireless speed

Hi, This is my first post as I encountered issue which started to bother me a lot - wireless speed short topology: modem --> RB951Ui-2HnD--> client problem: - speed between modem and mikrotik: ~90Mbps/20Mbps - speed (via Wifi) between client and Mikrotik: ~ 40/20Mbps - speed (via eth) between client...