Community discussions

MUM Europe 2020

Search found 12 matches

by feris
Wed Dec 11, 2019 9:38 pm
Forum: RouterOS v7 BETA
Topic: New User Manager in RouterOS v7
Replies: 39
Views: 9134

Re: New User Manager in RouterOS v7

feature request: user password encryption via hash function with salt
feature request: option to allow users change own passwords via user portal
by feris
Tue Mar 12, 2019 4:25 pm
Forum: General
Topic: Password encryption since 6.43
Replies: 0
Views: 264

Password encryption since 6.43

Hello
There is an entry in 6.43 changelog:
*) user - all passwords are now hashed and encrypted, plaintext passwords are kept for downgrade (will be removed in later upgrades);

Is this also cover passwords in ppp secrets or userman ?

Best Regards
by feris
Thu Oct 04, 2018 12:11 pm
Forum: Announcements
Topic: v6.42.9 [long-term] is released!
Replies: 119
Views: 28298

Re: v6.42.9 [long-term] is released!

I've found a different factory reset behavior after upgrading to v6.42.9. In v6.40.9 the interfaces, DHCP server, and firewall policies were included by default. Now in v6.42.9, only a static IP address of 192.168.88.1 is configured on Interface 1, without a DHCP server, or firewall policies (which...
by feris
Fri Apr 06, 2018 3:34 pm
Forum: RouterBOARD hardware
Topic: wAP R + R11e-LTE thermal pad.
Replies: 1
Views: 745

wAP R + R11e-LTE thermal pad.

Hello
I have received both parts and wAP R package kit contains "Thermal pad for LTE card".
There is no information how to install it. Should I stick it on LTE modem pcie card or maybe should I put it between mainboard and pcie card ?
Best Regards
by feris
Fri Mar 09, 2018 10:05 am
Forum: General
Topic: Protected RouterBOOT
Replies: 116
Views: 30449

Re: Protected RouterBOOT

Hello I think there is a problem with upgrade on ROS 6.41. I can upgrade current RouterBOOT firmware to 3.41 using .fwf file with no problem. Upgrade of factory RouterBOOT using .dpk file also works fine according to log output ( verified&installed) but /system routerboard still show old version of ...
by feris
Mon Feb 05, 2018 5:06 pm
Forum: Announcements
Topic: MikroTik News February 2018 (Issue #80)
Replies: 65
Views: 18741

Re: MikroTik News February 2018 (Issue #80)

Is there a chance for hAP ac2 with classic case ?
by feris
Mon Feb 05, 2018 4:40 pm
Forum: Announcements
Topic: v6.41.1 [current]
Replies: 106
Views: 16902

Re: v6.41.1 [current]

feris - Do you see such behavior on single unit? Are you sure that default configuration on this device is not replaced with another one by using Netinstall; There is no Netinstall service available. Im making reset from CLI. Reset configuration on wAP ac with 6.41.1 works as expected. Configuratio...
by feris
Sat Feb 03, 2018 1:57 pm
Forum: Announcements
Topic: MikroTik News February 2018 (Issue #80)
Replies: 65
Views: 18741

Re: MikroTik News February 2018 (Issue #80)

Nice new products, but honestly there's too many those small =<5 ports routers models. RB2011 definitely needs refresh. HeX and such are very capable but most of sites I operate needs more than 4 and less than 9 ports for LAN. There is also lots of problems with LTE over USB modems. Well RBM11G with...
by feris
Sat Feb 03, 2018 1:24 pm
Forum: Announcements
Topic: v6.41.1 [current]
Replies: 106
Views: 16902

Re: v6.41.1 [current]

feris - Do you experience such issue on one particular device? What does "/system default-configuration print" show; I have at the moment only RB750Gr3 for test purposes, 6.39.3 was creating default configuration without problem. Command shows default configuration script. I can post it on Monday.
by feris
Fri Feb 02, 2018 3:24 pm
Forum: Announcements
Topic: v6.41.1 [current]
Replies: 106
Views: 16902

Re: v6.41.1 [current]

Reset configuration on RB750Gr3 is removing current configuration but not restore default one.
Tested on 6.41 and 6.41.1.
by feris
Wed May 17, 2017 3:30 pm
Forum: The User Manager
Topic: User Manager source interface.
Replies: 4
Views: 2112

Re: User Manager source interface.

Check your srcnat rules - apparently your srcnat rules are matching the replies - which means that you may have stateless nat (action=netmap) somewhere in the mix as well. Hello Thanks for response. I have no NAT configured at all, its just a test setup with basic CHR configured. Torch shows on rad...
by feris
Tue May 16, 2017 5:10 pm
Forum: The User Manager
Topic: User Manager source interface.
Replies: 4
Views: 2112

User Manager source interface.

Hello Is there any option to set source IP of the Userman response ? I have routers, in test setup, connected via GRE tunnel. When I use IP of the far side of the tunnel its working fine. But if I use bridge interface IP ( created as loopback ) I have no response. There are no filter rules and conne...