Community discussions

MikroTik App

Search found 18 matches

by Mimiko
Thu Jan 24, 2019 8:09 pm
Forum: General
Topic: RB951-2n VLAN problem
Replies: 0
Views: 365

RB951-2n VLAN problem

Hello. I want to setup VLAN using switch chip on RB951-2n. I do this: /interface bridge add name=LAN add name=WAN protocol-mode=none /interface vlan add interface=LAN loop-protect=on name=vlan1 vlan-id=9 add interface=LAN loop-protect=on name=vlan10 vlan-id=10 add interface=LAN loop-protect=on name=...
by Mimiko
Tue Aug 22, 2017 3:07 pm
Forum: General
Topic: VLAN trunk between Mikrotik and DGS-1210-28/ME
Replies: 0
Views: 970

VLAN trunk between Mikrotik and DGS-1210-28/ME

Hello. My goal is connect Mikrotik CRS125-24G-1S-2HnD to D-Link DGS-1210-28/ME to handle multiple VLANs to allow different LAN and WLAN clients to connect to different VLANs based on some policy. Here is my configuration: /interface> export # aug/22/2017 14:48:19 by RouterOS 6.40.1 # model = CRS125-...
by Mimiko
Thu Aug 17, 2017 8:04 pm
Forum: Beginner Basics
Topic: Mikrotik always request ip from dhcp server
Replies: 7
Views: 1368

Re: Mikrotik always request ip from dhcp server

Did you configure alerts on the IP->DHCP server page?
You are a genius. Yes. I've configured alerts to detect dhcp servers. Thank you very very.

Problem solved.

Is there a way to change the time between dhcp checking?
by Mimiko
Wed Aug 16, 2017 9:46 am
Forum: Beginner Basics
Topic: Mikrotik always request ip from dhcp server
Replies: 7
Views: 1368

Re: Mikrotik always request ip from dhcp server

This is the capture. As filtered is on src mac, there is not responce packets. Packet capturing is done on all interfaces.
dhcp mikrotik.gif
by Mimiko
Tue Aug 15, 2017 9:14 am
Forum: Beginner Basics
Topic: Mikrotik always request ip from dhcp server
Replies: 7
Views: 1368

Re: Mikrotik always request ip from dhcp server

Yes, server sees request and offer an IP (same one for the Mikrotik's MAC). But it is not used by Mirkotik. It has a static different IP.
Doing packet sniffing I see that this DHCP Requests Mikrotik send on all configured vlans.
by Mimiko
Mon Aug 14, 2017 2:29 pm
Forum: Beginner Basics
Topic: Mikrotik always request ip from dhcp server
Replies: 7
Views: 1368

Mikrotik always request ip from dhcp server

Hello.
I've disabled DHCP Client and set a static IP. Mikrotik is serving on static IP. But it always once a minute sends DHCP Request to local DHCP server. This mikrotik is not configured to be a DHCP server, nor a DHCP relay. Where to search why it sends DHCP Requests?

Thank you.
by Mimiko
Mon Jul 17, 2017 8:58 am
Forum: Beginner Basics
Topic: 1 port in multiple VLANs same subnet.
Replies: 7
Views: 2202

Re: 1 port in multiple VLANs same subnet.

pe1chl, you underestimate my capabilities. I can setup vlans and tagging and have admin system on separate vlan. I can use router use VRRP. Its just I would not want to bother central router when I have to access client computers on another vlan. As I started using mikrotik a short time ago, I was a...
by Mimiko
Wed Jul 12, 2017 8:37 am
Forum: Beginner Basics
Topic: 1 port in multiple VLANs same subnet.
Replies: 7
Views: 2202

Re: 1 port in multiple VLANs same subnet.

Isn't this be done using bridging? /interface bridge add name=bridge1 /interface bridge filter add action=drop chain=forward /interface bridge port add bridge=bridge1 interface=vlan-100 add bridge=bridge1 interface=vlan-200 add bridge=bridge1 interface=vlan-300 Somewhere in this should be ether1 and...
by Mimiko
Tue Jul 11, 2017 11:59 am
Forum: Beginner Basics
Topic: 1 port in multiple VLANs same subnet.
Replies: 7
Views: 2202

Re: 1 port in multiple VLANs same subnet.

There is no example for my situation. Hybrid port is not applicable. InterVlan routing I want to avoid on uplink router.
by Mimiko
Tue Jul 11, 2017 8:51 am
Forum: Beginner Basics
Topic: 1 port in multiple VLANs same subnet.
Replies: 7
Views: 2202

1 port in multiple VLANs same subnet.

Hello. Suppose I have 3 vlans 100,200,300. Port 24 is an uplink and is tagged for all VLANs. All other ports a switched toghether by switch chip. Some ports are untagged VLAN 100. Others are on VLAN 200. Some on VLAN 300. All VLANs are in same subnet 192.168.1.0/24. Now I want one port to belong to ...
by Mimiko
Tue May 23, 2017 9:15 am
Forum: Beginner Basics
Topic: Port trunking witj vlan tagged.
Replies: 15
Views: 1659

Re: Port trunking witj vlan tagged.

With help from support, the right way to define is:
/interface ethernet switch vlan add ports=trunk-uplink,switch1-cpu vlan-id=11
by Mimiko
Mon May 22, 2017 4:53 pm
Forum: Beginner Basics
Topic: Port trunking witj vlan tagged.
Replies: 15
Views: 1659

Re: Port trunking witj vlan tagged.

Some communication with mikrotik gave'd this result on difference between bondign and trunking: CRS125 you can create bonding, but it will use large part of CPU. Notice that bonded links on CRS125 will work like fail-over feature, because there are only 1gbps link connection between switch and CPU: ...
by Mimiko
Mon May 22, 2017 3:56 pm
Forum: Beginner Basics
Topic: Port trunking witj vlan tagged.
Replies: 15
Views: 1659

Re: Port trunking witj vlan tagged.

/interface ethernet switch vlan
add ports=trunk-uplink,switch1-cpu vlan-id=11
add ports=trunk-uplink,switch1-cpu vlan-id=8
or
/interface ethernet switch vlan
add ports=ether24,ether23,switch1-cpu vlan-id=11
add ports=ether24,ether23,switch1-cpu vlan-id=8
by Mimiko
Mon May 22, 2017 3:54 pm
Forum: Beginner Basics
Topic: Port trunking witj vlan tagged.
Replies: 15
Views: 1659

Re: Port trunking witj vlan tagged.

No, trunking is allowing multiple VLANs over a single interface. You misunderstand the terms. VLAN trunking what you see in examples on the internet is technically incorrect. Even when configurring Egress VLAN Tag - there is no mention for "trunking" word. "Trunking" is combining multiple links int...
by Mimiko
Mon May 22, 2017 3:43 pm
Forum: Beginner Basics
Topic: Port trunking witj vlan tagged.
Replies: 15
Views: 1659

Re: Port trunking witj vlan tagged.

Thanks for reply. Now is more clear. Trunking is the way to go, as it can handle cable fault and load balancing as I've seen from field testing. So when also working with VLANs on this trunk: /interface ethernet switch vlan For each VLAN do I have to add each port (23 and 24) or the trunk-uplink? Th...
by Mimiko
Mon May 22, 2017 11:29 am
Forum: Beginner Basics
Topic: Port trunking witj vlan tagged.
Replies: 15
Views: 1659

Re: Port trunking witj vlan tagged.

Thanks kamillo for answer. I've alreade checked wiki before posting. It is ambiguous about bonding and trunking. On wiki CRS Trunking example link is shown that CRS uses Trunking and other RouterOS use bonding. But CRS also have Bonding option. So why in that example CRS and other RouterOS does not ...
by Mimiko
Mon May 22, 2017 8:21 am
Forum: Beginner Basics
Topic: Port trunking witj vlan tagged.
Replies: 15
Views: 1659

Re: Port trunking witj vlan tagged.

No, trunking is allowing multiple VLANs over a single interface.
What is the difference between:
/interface ethernet switch trunk
/interface ethernet switch egress-vlan-tag
by Mimiko
Sat May 20, 2017 3:41 pm
Forum: Beginner Basics
Topic: Port trunking witj vlan tagged.
Replies: 15
Views: 1659

Port trunking witj vlan tagged.

Hello. On a CRS125-24G-1S-2HnD I've configured VLAN with port 24 as master (on switch) and VLAN trunk to other switch. It is working ok. I want to Trunk ports 23 and 24 for 2Gb to other switch and have tagged VLANs pass. I've created a trunk with: /interface ethernet switch trunk> print Flags: X - d...