Community discussions

Search found 15 matches

by simeitg
Thu Apr 11, 2019 12:06 pm
Forum: Announcements
Topic: v6.44.2 [stable] is released!
Replies: 67
Views: 12395

Re: v6.44.2 [stable] is released!

I had this problem on 6.43.14(long-term) and will post here because maybe it will help on 6.44.2(stable) too. Alright! For those who have lost IPv6 in concentrators with PPPOE server: -Remove remove everything from /ipv6/pool. -Reboot. -Add the pools again. -The log will be full of erros because the...
by simeitg
Thu Apr 11, 2019 12:05 pm
Forum: Announcements
Topic: v6.43.14 [long-term] is released!
Replies: 29
Views: 7960

Re: v6.43.14 [long-term] is released!

Alright! For those who have lost IPv6 in concentrators with PPPOE server: -Remove remove everything from /ipv6/pool. -Reboot. -Add the pools again. -The log will be full of erros because the profile is looking for the pools you removed. As soon as you add the pools again ipv6 will work again. -Remov...
by simeitg
Tue Apr 09, 2019 9:48 pm
Forum: Announcements
Topic: v6.43.14 [long-term] is released!
Replies: 29
Views: 7960

Re: v6.43.14 [long-term] is released!

No IPV6 on PPPOE clients after upgrade to 6.43.14 and 6.44.2. Sad... My problem is on the server side. Does DHCP work at all ? Can you do a configuration export or does it hang ? IPv6 on PPPoE would be affected by the DHCP problem above, as it relies on DHCPv6 pushing the IPv6 details over PPPoE. /...
by simeitg
Tue Apr 09, 2019 5:34 pm
Forum: Announcements
Topic: v6.43.14 [long-term] is released!
Replies: 29
Views: 7960

Re: v6.43.14 [long-term] is released!

No IPV6 on PPPOE clients after upgrade to 6.43.14 and 6.44.2.
Sad...
I'm running 6.44.2 on a RBD52G, my internet connection is over PPPoE ... and IPv6 works just fine.
My problem is on the server side.
by simeitg
Tue Apr 09, 2019 3:09 pm
Forum: Announcements
Topic: v6.44.2 [stable] is released!
Replies: 67
Views: 12395

Re: v6.44.2 [stable] is released!

No IPV6 on PPPOE clients after upgrade to 6.43.14 and 6.44.2.
Sad...
by simeitg
Tue Apr 09, 2019 3:08 pm
Forum: Announcements
Topic: v6.43.14 [long-term] is released!
Replies: 29
Views: 7960

Re: v6.43.14 [long-term] is released!

No IPV6 on PPPOE clients after upgrade to 6.43.14 and 6.44.2.
Sad...
by simeitg
Mon Nov 26, 2018 10:31 pm
Forum: General
Topic: pool6 refused acquire: bad preferred prefix! (6)
Replies: 13
Views: 4350

Re: pool6 refused acquire: bad preferred prefix! (6)

Found this post after searching for same symptoms - Did anyone find a resolution?
Thank you
Nothing yet!
by simeitg
Tue Nov 06, 2018 7:45 pm
Forum: General
Topic: pool6 refused acquire: bad preferred prefix! (6)
Replies: 13
Views: 4350

Re: pool6 refused acquire: bad preferred prefix! (6)

After update to 6.43.4 the ubiquiti client doesn't get prefix anymore and router throws above error continuously.
same here
by simeitg
Tue Oct 30, 2018 7:39 am
Forum: Scripting
Topic: Simple script to remove ipv6 routes of blocked clients in ipv4 address list
Replies: 0
Views: 630

Simple script to remove ipv6 routes of blocked clients in ipv4 address list

Hi all. I just want to share a simple script. Our billing system does not block ipv6 yet, so i google around, colect some ideas and adapt to my scenario: /ip firewall address-list { :foreach i in=[find list=Bloqueados] do={ :local ip [get $i address] /ppp active { :foreach j in=[find address=$ip] do...
by simeitg
Tue Oct 23, 2018 7:51 pm
Forum: General
Topic: pool6 refused acquire: bad preferred prefix! (6)
Replies: 13
Views: 4350

Re: pool6 refused acquire: bad preferred prefix! (6)

Same problema here with CPE Intelbrás WOM 5000 MIMO. CPE is set to AUTO but get /64 instead of /56.
by simeitg
Wed Jan 10, 2018 1:44 pm
Forum: Scripting
Topic: Script to monitor temperature
Replies: 11
Views: 3615

Script to monitor temperature

Hi! I have used a lot this forum to solve a bunch of problems, and today i would like to contribute a little. Here is a small script to monitore the temperature of a CCR 1036, and send a email if its ok, or send a sms if its above the limit. Here in brazil temperatures can rise very quick in the sum...
by simeitg
Mon Jul 31, 2017 10:49 pm
Forum: General
Topic: Best practice with pppoe+MTU
Replies: 17
Views: 24969

Re: Best practice with pppoe+MTU

A friend said that is 1480 to avoid fragmentation.
by simeitg
Sun Jul 30, 2017 1:27 am
Forum: General
Topic: Best practice with pppoe+MTU
Replies: 17
Views: 24969

Re: Best practice with pppoe+MTU

Why every CCR show 1480 MTU if you create a pppoe-server? Why not 1492 or 1500?
by simeitg
Sun Jul 30, 2017 1:19 am
Forum: General
Topic: Bonding strange problem...
Replies: 1
Views: 443

Bonding strange problem...

Hi! I have a strange problem with bonding. Here it goes the diagram: http://i.imgur.com/R5nP0Hp.jpg I have a functional bonding, with this four UBNT wireless and two RB450G working good. But if i'm the bonding 1 side, i can not access the UBNT 2 and 4. Every UBNT is on the same 192.168.56.0/24 netwo...