Community discussions

MikroTik App

Search found 5 matches

by rrobinet
Tue Sep 14, 2021 2:33 am
Forum: SwOS
Topic: Default gateway
Replies: 10
Views: 4936

Re: Default gateway

I guess the RB260GSP depends upon the router supporting proxy arp. My routers don't do that by default and I am reluctant to enable that feature for security and other reasons.
It would be sooooo much easier if the RB260GSP's IP interface was configured like the 100's of other devices I manage.
by rrobinet
Mon Jul 26, 2021 2:22 am
Forum: RouterBOARD hardware
Topic: Powerbox Pro overload detection
Replies: 13
Views: 5911

Re: Powerbox Pro overload detection

I don't need observability, but I absolutely need control of the POE. This is for a radio receive site which has been off air for the last year because I couldn't remotely power cycle the receivers. I can solve the power problem by supplying 24V to the RB, but that would require that I add a 12V->24...
by rrobinet
Sun Jul 25, 2021 8:38 pm
Forum: RouterBOARD hardware
Topic: Powerbox Pro overload detection
Replies: 13
Views: 5911

Re: Powerbox Pro overload detection

I am using a 12V battery powered RB260GSB to provide power to a device which draws more than 1 amp for about 200 microseconds about 30 seconds into the devices's boot sequence. When I supply >13VDC to the RG260GSB, that 200 microsecond draw is not detected as a short by the RG260GSB, but if the supp...
by rrobinet
Mon May 17, 2021 4:30 pm
Forum: Beginner Basics
Topic: How do I find the uptime of my router?
Replies: 8
Views: 951

How do I find the uptime of my router?

I can't find it on the GUI pages.
My attempts to ssh and telnet to the RB all timeout without any response
by rrobinet
Mon Jun 05, 2017 6:52 am
Forum: General
Topic: Login failure from Mac to RB260GSP
Replies: 0
Views: 363

Login failure from Mac to RB260GSP

I am running swOS 1.14 and installed this unit one year ago and it works so well that I haven't logged on to it since then and it continues to work perfectly. However when I tried to log on today from my Mac using Safari, Chrome and Firefox, I get error messages like: "ERROR:Lost Connection&quo...