Community discussions

MUM Europe 2020

Search found 31 matches

by rodyeo
Thu Jun 14, 2012 2:09 pm
Forum: General
Topic: Hotspot AAA Microsoft IAS RADIUS - By Rodney Yeo
Replies: 20
Views: 14770

Re: PDF file

hi
there is the pdf document of this post

thanks to Rodney Yeo
Thanks for the PDF compilation... :-)
by rodyeo
Fri May 25, 2007 9:22 am
Forum: General
Topic: Login By MAC not working via hotspot
Replies: 6
Views: 995

No, I thought that you have 2.8 version, 2.9 should not produce any issues. You have to contact support with attached support output file and detailed description of your problem. Okay... then I will contact my Malaysian Mikrotik Support... Mr. Mat Dawam of Landasan Teknologi Sdn Bhd since we got t...
by rodyeo
Fri May 25, 2007 9:09 am
Forum: General
Topic: Login By MAC not working via hotspot
Replies: 6
Views: 995

Note, that after upgrade from 2.8 to 2.9 it is recommended to start HotSpot configuration from the scratch (you need to erase 2.8 HotSpot configuration). HotSpot documentation provides description for MAC-authentication method, how MAC-address authentication should be configured. You have to add us...
by rodyeo
Thu May 24, 2007 8:02 pm
Forum: General
Topic: Login By MAC not working via hotspot
Replies: 6
Views: 995

Check the logs for information about the particular user (the reason, why he or she is not able to login), make sure that you have switched on login-by=mac, and mac-address is added to the 'hotspot user' database. Okay... I activated Login-By-MAC option but did not add MAC address to that hotspot u...
by rodyeo
Wed May 23, 2007 5:41 pm
Forum: General
Topic: Login By MAC not working via hotspot
Replies: 6
Views: 995

Login By MAC not working via hotspot

I have followed the instruction found in the forum and wiki and the Login By MAC not working via hotspot. It seems that I have to firstly login using the MAC address at the Web Authentication box to enable the Login By MAC function. But once I rebooted the RouterBoard then I was prompted to Login By...
by rodyeo
Sun Mar 25, 2007 12:14 pm
Forum: General
Topic: Hotspot AAA Microsoft IAS RADIUS - By Rodney Yeo
Replies: 20
Views: 14770

IAS Radius with MikroTik

Actually I figured it out.. On the IAS server I was putting the IP address of the Hotspot gateway forgetting that it was masquerading itself so I changed it to the LAN Gateway and it worked. Sorry, I was away on another project and forgot to check in this forum for quite some time now. I am glad yo...
by rodyeo
Sat Mar 10, 2007 9:02 am
Forum: General
Topic: DMZ Configuration
Replies: 5
Views: 6708

Re: DMZ Configuration

Dear Friend, Well, I understand your requests on fully setting up your Router OS as a firewall box which sits in between WAN = Internet, DMZ = Server Farm and LAN = Local Network. I did post a request on this a couple of months ago and search the wiki but no one seems to be helpful enough to guide u...
by rodyeo
Wed Dec 13, 2006 12:47 pm
Forum: General
Topic: Scheduler preset time resets at every reboot
Replies: 4
Views: 1384

Re: Scheduler preset time resets at every reboot

Problem fixed. Try version 2.9.39 when it is released.
Thank you very much it definately resolved all my automated scheduling task with this bugs fixed.

Great to have a wonderfull support reply from MikroTik!

Regards,

Rodney
by rodyeo
Tue Dec 12, 2006 10:24 am
Forum: General
Topic: Scheduler preset time resets at every reboot
Replies: 4
Views: 1384

Re: Scheduler preset time resets at every reboot

MikroTik Support Reply... -----Original Message----- From: MikroTik Support [Raivis V.] [mailto:support@mikrotik.com] Subject: Re: [Ticket#2006120916001321] Scheduler preset time resetsatevery reboot! Hello, Problem should not persist on boards, that has battery for keeping correct time value (inclu...
by rodyeo
Tue Dec 12, 2006 1:28 am
Forum: General
Topic: Scheduler preset time resets at every reboot
Replies: 4
Views: 1384

Re: Scheduler preset time resets at every reboot

FYI.... Can MikroTik Support confirm that the RouterBoard hardware clock timer battery issue could be resolved soon during the next release of the new RouterBoard revision? Reply from MikroTik Support... MikroTik Support [Raivis V.] [support@mikrotik.com] Subject: Re: [Ticket#2006120916001321] Sched...
by rodyeo
Sun Dec 10, 2006 11:12 am
Forum: General
Topic: Bugs in "MT_Syslog.exe" log not saved!
Replies: 6
Views: 2284

Freeware..

Here is the link... http://sourceforge.net/projects/syslog2odbc/

Craig

Thanks a lot... I will test it out!

Best Regards,

Rodney
by rodyeo
Sun Dec 10, 2006 10:55 am
Forum: General
Topic: Microsoft updates not working. Please Help!!
Replies: 6
Views: 1697

Re: Microsoft updates not working. Please Help!!

Good Day, I am using 2.9.34 X86 I have clients that need windows updates to run (unfortunately!!). I am using a tranparent proxy setup with no rules to block caching of any items. I do block virus ports that were provided via scripts on the WiKi ( http://wiki.mikrotik.com/wiki/Protecting_your_custo...
by rodyeo
Sun Dec 10, 2006 10:48 am
Forum: General
Topic: Bugs on RouterOS 2.9.37
Replies: 12
Views: 2501

This happens because the interface gets restarted when a property gets changed. On some nic drivers, the restart is longer/more disruptive than others. Yes... you are absoutely right... about the findings... Sorry for my ignorance on this matter. Is is not a bug after all ... Sorry guys! Regards, R...
by rodyeo
Sun Dec 10, 2006 10:43 am
Forum: General
Topic: MS IAS & Mikrotik --> No IP Address assigned
Replies: 1
Views: 674

Re: MS IAS & Mikrotik --> No IP Address assigned

can someone help with this at all. i have got clients authenticating via pppoe to the radius server but i am lost on how to assign an ip address to each user if someone can point me in the right direction i would be very grateful! Thanks John I guest you must setup DHCP server service in your Mikro...
by rodyeo
Sat Dec 09, 2006 7:47 pm
Forum: General
Topic: Scheduler preset time resets at every reboot
Replies: 4
Views: 1384

Scheduler preset time resets at every reboot

I would enquire if there is an logic bug in RouterOS 2.9.38 "Scheduler" module? I notice once the scheduler is setup to perform a daily task on a specific time it seems to goes off set and changed to a wrong time and date period of execution the next time the RouterBoard is rebooted. Could you pleas...
by rodyeo
Sat Dec 09, 2006 6:09 pm
Forum: General
Topic: Bugs in "MT_Syslog.exe" log not saved!
Replies: 6
Views: 2284

For those interested in sending syslog data to SQL:

I have used syslog2ODBC

Works great for pumping syslog data to SQL / access etc.

Craig
That is great! What is the URL to download this file? Is it a freeware or paid ware version?

Thanks,

Rodney
by rodyeo
Fri Dec 08, 2006 7:00 pm
Forum: General
Topic: Bugs in "MT_Syslog.exe" log not saved!
Replies: 6
Views: 2284

MT_syslog.exe is discontinued for 7 years already! use another syslog program, there is plenty of them. google syslog. example http://www.kiwisyslog.com/syslog-info.php Thanks Normis... I have just tested the kiwisyslog but it seems quite cryptic to use. I revert to 3CSyslog.zip and it work properl...
by rodyeo
Fri Dec 08, 2006 9:30 am
Forum: General
Topic: Bugs in "MT_Syslog.exe" log not saved!
Replies: 6
Views: 2284

Bugs in "MT_Syslog.exe" log not saved!

Dear MikroTik Support, I would like to highlight a system logic bug in your "MT_Syslog.exe" a essential application which I used to capture the SysLog activity of the RouterBoard. The bug is that.... once the server system that is running the "MT_Syslog.exe" reboots or shutdown without first termina...
by rodyeo
Fri Nov 24, 2006 1:46 pm
Forum: General
Topic: Bugs on RouterOS 2.9.37
Replies: 12
Views: 2501

Re: Bugs on RouterOS 2.9.37

Yes, you are right... I login the RouterBoard using WinBox MAC method. And changed the comments and oops... immediately it disconnected from the WinBox console. Thanks for the feedback! Regards, Rodney Router Disconected when set /interface/ether2 Comments for RouterOS 2.9.37 on RouterBoard 532. Any...
by rodyeo
Thu Nov 23, 2006 9:23 am
Forum: General
Topic: MSN & Secure Sites Issue
Replies: 4
Views: 944

Well, I did that with no luck! Must be some other relating matters in my configuration on the RouterBoard.

Thanks anyway for the tip!

Regards,

Rodney


Do you have a change-mss rule in 'ip firewall mangle'? If not, then put one in and try values of about 1300 to start.

Regards

Andrew
by rodyeo
Wed Nov 22, 2006 9:55 am
Forum: General
Topic: Hotspot AAA Microsoft IAS RADIUS - By Rodney Yeo
Replies: 20
Views: 14770

Re: Hotspot AAA Microsoft IAS RADIUS - By Rodney Yeo

Dear All,

I have just modified this main thread with the addition of my previous query of CHAP authentication via IAS for Hotspot solution is now resolved!

With the great help from guys from Landasan Teknologi (M) Sdn Bhd namely Mat Dawam and Hamidi.

Thanks

Rodney
by rodyeo
Wed Nov 22, 2006 5:09 am
Forum: General
Topic: MSN & Secure Sites Issue
Replies: 4
Views: 944

Re: MSN & Secure Sites Issue

I am not able to Login to MSN, YahooMail and any secure SSL websites after I have upgraded the RouterBoard latest version 2.9.37 patch. Previously on RouterOS version 2.9.29 seems to works fine! Where can I download the older version Router OS version and how do I revert back to the old patch versio...
by rodyeo
Wed Nov 22, 2006 4:55 am
Forum: General
Topic: Bugs on RouterOS 2.9.37
Replies: 12
Views: 2501

Re: Bugs on RouterOS 2.9.37

Router Disconected when set /interface/ether2 Comments for RouterOS 2.9.37 on RouterBoard 532. Anyone experience similar experience? Just tested that - works. Could you be more specific what you did? are you connected through the ether2 port? did you made the changes from the winbox or console? Yes...
by rodyeo
Tue Nov 21, 2006 4:22 pm
Forum: General
Topic: Bugs on RouterOS 2.9.37
Replies: 12
Views: 2501

Bugs on RouterOS 2.9.37

Router Disconected when set /interface/ether2 Comments for RouterOS 2.9.37 on RouterBoard 532.

Anyone experience similar experience?
by rodyeo
Tue Nov 21, 2006 11:52 am
Forum: General
Topic: How to make RouterBoard equal to Firewall Appliance Box
Replies: 2
Views: 996

Yes... Those tips are what I am looking for! Thanks a lot! for the direction... I will work on it!

Regards,

Rodney



Read the firewall section on the manual

http://www.mikrotik.com/testdocs/ros/2.9/ip/filter.php

Maxi
by rodyeo
Mon Nov 20, 2006 2:19 pm
Forum: General
Topic: How to make RouterBoard equal to Firewall Appliance Box
Replies: 2
Views: 996

How to make RouterBoard equal to Firewall Appliance Box

Dear All, I am trying to learn how to configure RouterBoard 532 to be as equivalant to Netscreen-100 Firewall Appliance Box. The only head ache now is..... 1. How to tag Public IP into the ether1 then Mapped 14 External Public IP to LAN Internal IP. 2. After which assign the appropriate service it c...
by rodyeo
Mon Nov 20, 2006 1:55 pm
Forum: General
Topic: Hotspot AAA Microsoft IAS RADIUS - By Rodney Yeo
Replies: 20
Views: 14770

No worries... thanks to you guys for the encouragement and support....

Thanx a lot for the tips and the updates bro :)
by rodyeo
Mon Nov 20, 2006 8:13 am
Forum: General
Topic: Hotspot AAA Microsoft IAS RADIUS - By Rodney Yeo
Replies: 20
Views: 14770

Thanks for the tips! How silly, my ignorance.... still new to this forum thing... Good Luck in trying... It only works with PAP! I can't seem to get it to work with CHAP and MAC authentication via IAS RADIUS... Still on R&D... Regards, Rodney Sorry, but where are the attached setup image files? Sorr...
by rodyeo
Mon Nov 20, 2006 6:38 am
Forum: General
Topic: Hotspot AAA Microsoft IAS RADIUS - By Rodney Yeo
Replies: 20
Views: 14770

Sorry, but where are the attached setup image files?
Sorry about that... I can't seems to upload any file into this forum? Any other way to upload files?

Thanks

Rodney
by rodyeo
Mon Nov 20, 2006 6:36 am
Forum: General
Topic: Hotspot AAA Microsoft IAS RADIUS - By Rodney Yeo
Replies: 20
Views: 14770

You can post the same configuration to the MikroTik wiki,
http://wiki.mikrotik.com
Okay, thanks... will contribute as suggested but I wonder if I could upload the sample configuration files to the server?

Rodney
by rodyeo
Fri Nov 17, 2006 10:10 am
Forum: General
Topic: Hotspot AAA Microsoft IAS RADIUS - By Rodney Yeo
Replies: 20
Views: 14770

Hotspot AAA Microsoft IAS RADIUS - By Rodney Yeo

How to setup Hotspot AAA Microsoft IAS RADIUS for use with MikroTik – By Rodney Yeo Part A - Setup IAS RADIUS on Active Directory Services 1. Setup IAS on a server acting as Active Directory Services Domain Controller and register it’s services. (Ref: IAS-Setup1.JPG) http://wiki.mikrotik.com/wiki/I...