Community discussions

MikroTik App

Search found 6 matches

by jerico99
Wed Jul 18, 2018 8:12 pm
Forum: The Dude
Topic: Arbitrary Alerts
Replies: 0
Views: 740

Arbitrary Alerts

I'm running 6.40.8

I receive arbitrary alerts from newly added devices that just tell me that the device is now up. The device doesn't show any outages whatsoever. I receive a intermittent barrages of such errors since upgrading.
by jerico99
Fri Mar 16, 2018 7:33 pm
Forum: General
Topic: tcp window size...
Replies: 16
Views: 5366

Re: tcp window size...

This can be done with IPTables in Linux. It should be rather easy to incorporate it into the mangle rules in Mikrotik. This would be extremely handy for a simple mechanism for optimizing traffic over WAN links.

https://serverfault.com/questions/52806 ... m-iptables
by jerico99
Mon Mar 12, 2018 7:05 pm
Forum: The Dude
Topic: Cisco Interfaces No Longer Work in Dude GUI
Replies: 5
Views: 1324

Re: Cisco Interfaces No Longer Work in Dude GUI

Thanks for the response. I'll try using v2.
The other thing that doesn't work in any later versions is radius authentication to dude using chapv2. As soon as I upgrade to any other newer version, it reverts to pap when I try to authenticate.
by jerico99
Tue Feb 06, 2018 2:20 am
Forum: The Dude
Topic: Cisco Interfaces No Longer Work in Dude GUI
Replies: 5
Views: 1324

Cisco Interfaces No Longer Work in Dude GUI

When I upgraded the Dude to 6.37.5, none of my cisco interface status's are displaying correctly any more.

SNMP seems to populate interfaces for everything 'except' cisco devices.
by jerico99
Thu Jun 15, 2017 10:48 pm
Forum: The Dude
Topic: Radius Authentication no Longer Works
Replies: 0
Views: 424

Radius Authentication no Longer Works

I'm using NPS (i.e. microsoft radius) to authenticate Dude users which works great on 6.36.4. However, since upgrading to 6.37.5 or current, I can't authenticate the users via NPS any more. In version 6.36.4, the dude was using ms-chapv2 against radius but in the newer version it is trying to use md...
by jerico99
Thu Jun 08, 2017 2:23 am
Forum: Announcements
Topic: v6.37.5 [bugfix] is released!
Replies: 35
Views: 14656

Re: v6.37.5 [bugfix] is released!

I'm using NPS to authenticate Dude users which works great on 6.36.4. However, since upgrading to 6.37.5 or current, I can't authenticate the users via NPS any more. In version 6.36.4, the dude was using ms-chapv2 against radius but in the newer version it is trying to use md5-chap which is disabled...