Community discussions

MikroTik App

Search found 28 matches

by docto_
Tue Apr 24, 2012 10:59 pm
Forum: The Dude
Topic: The DUDE 100% CPU usage
Replies: 5
Views: 3490

Re: The DUDE 100% CPU usage

Installed The Dude to stande alone PC with Core2Duo 2,2 GHz.
Now CPU usage 10-15%.
Conclusion: The Dude can't work on Windows Virtual Mashine.

Who use The Dude on Linux? Who use The Dude on Virtual Linux Mashine?
by docto_
Mon Apr 23, 2012 10:25 pm
Forum: The Dude
Topic: The DUDE 100% CPU usage
Replies: 5
Views: 3490

The DUDE 100% CPU usage

Hello,

we have problem with our dude.
It is installed on Virtual Mashin OS Windows XP SP3, 4 core CPU. Dude process use ~100% of CPU.
We have version 2.2 and ~1500 objects.
What you can recommend to us?
Thanks!
by docto_
Mon Oct 17, 2011 6:45 pm
Forum: General
Topic: TimeZone DHCP boot option
Replies: 5
Views: 4336

Re: TimeZone DHCP boot option

Thanks for good idea! My log is: 18:35:13 dhcp,debug,packet dhcp1 received request with id 1941298043 from 0.0.0.0 18:35:13 dhcp,debug,packet secs = 10 18:35:13 dhcp,debug,packet ciaddr = 0.0.0.0 18:35:13 dhcp,debug,packet chaddr = 00:02:02:34:D0:84 18:35:13 dhcp,debug,packet Msg-Type = request 18:3...
by docto_
Sun Oct 16, 2011 4:36 pm
Forum: General
Topic: TimeZone DHCP boot option
Replies: 5
Views: 4336

TimeZone DHCP boot option

Hi, guys!

I need to set time zone (time offset, GMT +3) over DHCP options.
My config is:

/ip dhcp-server option
add code=2 name=timezone value=0x2A30

but doesn't work.

Do you have any ideas?
by docto_
Tue Jul 27, 2010 11:21 pm
Forum: General
Topic: Multicast management (IGMP Snooping)
Replies: 0
Views: 1002

Multicast management (IGMP Snooping)

Hi, guys! I have RB750. In Ether1 I have recieved multicast traffic from switch with IGMP Snooping. In Ether2 and Ether3 I have connected IP STBs. Ether1,2,3 is Brigde ports. When STB/Ether2 joing multicast group, then STB/Ether3 recieve the same traffic. How to manage multicast in MT OS? Does MT ha...
by docto_
Wed Jul 08, 2009 7:31 pm
Forum: The Dude
Topic: The Dude Server 3.4 use 100 % CPU on P4 2,4 machine
Replies: 2
Views: 1000

The Dude Server 3.4 use 100 % CPU on P4 2,4 machine

Hi!

I have some problem with The Dude server.
Dude 3.4 use 100 % CPU on P4 2,4 machine!
When I ping devises from server I have packet lost.
I have ~600 objects on 3 maps.

It is normal?
by docto_
Thu Mar 05, 2009 12:07 am
Forum: General
Topic: Most stable BGP version?
Replies: 37
Views: 3863

Re: Most stable BGP version?

Use v3.10.
I have very big problem whith 3.20. It is unstabel version!
by docto_
Wed Jul 16, 2008 4:33 pm
Forum: General
Topic: problem whis P2P traffic filtring
Replies: 3
Views: 855

Re: problem whis P2P traffic filtring

How do you check that this rule is filtering all traffic ? The common problem during upgrade from 2.9 to v3, when router has bridge then to make bridged packets go trough the firewall you need to enable 'interface bridge settings set use-ip-firewall=yes'. I have clients behind this device. [admin@r...
by docto_
Wed Jul 16, 2008 3:13 pm
Forum: General
Topic: problem whis P2P traffic filtring
Replies: 3
Views: 855

problem whis P2P traffic filtring

Hi!

I have small problem whis P2P traffic filtring.

My command line:
>> ip firewall filter add chain=forward p2p=all-p2p action=drop
Work in 2.9.48, but don`t work in 3.11.
This rule in 3.11 filtring all traffic.

Help me plz!
by docto_
Tue Jul 15, 2008 3:04 pm
Forum: General
Topic: How to apply command to several rules using comment?
Replies: 4
Views: 843

Re: How to apply command to several rules using comment?

Thanks!

I need use different comment. Don’t need use all rules in NAT.
I understand your solution, but he has very big command line.
In version 2.9 command line s very short, for example:
>> set (comment, comment...) disable=yes
by docto_
Tue Jul 15, 2008 10:50 am
Forum: General
Topic: How to apply command to several rules using comment?
Replies: 4
Views: 843

Re: How to apply command to several rules using comment?

Thanks!!
But it`s very different way, because I have 40-50 rules to apply, do you have simplest command?
by docto_
Tue Jul 15, 2008 9:57 am
Forum: General
Topic: How to apply command to several rules using comment?
Replies: 4
Views: 843

How to apply command to several rules using comment?

Hi!

How to apply command to several rules using comment?

Exampl:
0 ;;; a
chain=dstnat action=accept protocol=tcp

1 ;;; b
chain=srcnat action=accept protocol=rdp
>set a,b action=drop

Don`t work in 3.11 :( , in version 2,9,x worked.

Thanks!
by docto_
Mon Jun 30, 2008 9:39 am
Forum: Scripting
Topic: monitor bandwidth and report
Replies: 3
Views: 2118

Re: monitor bandwidth and report

work, but only in 3.x! in 2.x don`t work.
by docto_
Thu Jun 26, 2008 11:45 pm
Forum: Scripting
Topic: monitor bandwidth and report
Replies: 3
Views: 2118

monitor bandwidth and report

Hi! I need script to monitor bandwidth, and report about this. #Have this: :local i 0; /tool bandwidth-test 192.168.250.1 user=admin password=****** direction=transmit protocol=tcp duration=5s do={ :set i $tx-10-second-average; } :if ($i<1000000) do={ /tool e-mail send to=my@e-mail.pr subject=$i; } ...
by docto_
Fri Dec 28, 2007 12:31 am
Forum: Wireless Networking
Topic: how to get 54mbps
Replies: 16
Views: 3322

Re: how to get 54mbps

At me 20 km link, 2x RB333, 2x 22 db flat. A maximum 25 Mbps! Show your Wireless settings! :D I have testing RB333 with R52 in Office. Signal -56 dbi, but bandwidth maximum 32 Mbps half duplex. I have simplest settings, transparent bridge, disabled connections tracking, one side work with ap-bridge,...
by docto_
Tue Mar 20, 2007 12:23 pm
Forum: The Dude
Topic: How graph signal strength
Replies: 9
Views: 5078

How graph signal strength

How to graph signal strength (wireless)? Probe SignalStrangth don`t work. :(
by docto_
Tue Mar 13, 2007 12:17 pm
Forum: General
Topic: Redirct IP to webpage
Replies: 11
Views: 3083

You must redirect protocol=tcp port=80
by docto_
Mon Jan 29, 2007 10:33 am
Forum: General
Topic: bridge Ethernet and Vlan interface
Replies: 19
Views: 4293

Big thanks to all for replay!!!
We use the same address range on different VLANs, because it is the most correct variant.
by docto_
Fri Jan 26, 2007 12:57 pm
Forum: General
Topic: bridge Ethernet and Vlan interface
Replies: 19
Views: 4293

How you can configure one physical port of L2 switch to be untagged at more than one Vlan ?
We have tagged all frame (vlan1,vlan2,vlan3). Don`t have untagged port.
by docto_
Fri Jan 26, 2007 9:30 am
Forum: General
Topic: limit the internet access to certain user
Replies: 6
Views: 1488

We for a long time have refused from Web proxy. It is not effective! I recommend to use in sum ARP and Firewall
by docto_
Fri Jan 26, 2007 8:58 am
Forum: General
Topic: bridge Ethernet and Vlan interface
Replies: 19
Views: 4293

At me now the same, only without Vlan.
On one interface at me 5 subnet (/24).
And all - OK.
Why it is impossible so to do?
by docto_
Thu Jan 25, 2007 11:46 pm
Forum: General
Topic: bridge Ethernet and Vlan interface
Replies: 19
Views: 4293

I need to do it scheme:
Image
by docto_
Thu Jan 25, 2007 4:35 pm
Forum: Scripting
Topic: tx signal of client
Replies: 1
Views: 1325

by docto_
Thu Jan 25, 2007 4:26 pm
Forum: General
Topic: bridge Ethernet and Vlan interface
Replies: 19
Views: 4293

With Vlan2 (pvid=2), don`t work to!!!
(all ip adress is assigned to Ether1)
by docto_
Wed Jan 24, 2007 4:47 pm
Forum: General
Topic: bridge Ethernet and Vlan interface
Replies: 19
Views: 4293

Sorry, it is my error. Realy I have: / interface vlan add name="vlan1" mtu=1500 arp=enabled vlan-id=1 interface=ether1 comment="" disabled=no / interface bridge port add interface=vlan1 bridge=bridge comment="" disabled=no add interface=ether1 bridge=bridge comment="" disabled=no But this don`t work.
by docto_
Wed Jan 24, 2007 4:04 pm
Forum: General
Topic: bridge Ethernet and Vlan interface
Replies: 19
Views: 4293

Yes, vlan1 defined on ether1.
It is not correct, is it?
by docto_
Wed Jan 24, 2007 11:06 am
Forum: General
Topic: bridge Ethernet and Vlan interface
Replies: 19
Views: 4293

bridge Ethernet and Vlan interface

How to make bridge between Ethernet interface and Vlan interface? -------------------------------------------------------------- /interface bridge add /interface bridge add interface=ether1 bridge=bridge1 /interface bridge add interface=vlan1 bridge=bridge1 DON`T WORK. ------------------------------...
by docto_
Sun Nov 12, 2006 7:55 pm
Forum: Wireless Networking
Topic: wireless bandwidth
Replies: 1
Views: 666

wireless bandwidth

Greetings! At us is 2 RB532 with SuperRange5, 2 PanelAnten what bandwidth, we can it is achieved on 15 kilometers?