Community discussions

Search found 18 matches

by buppys25
Sun Oct 21, 2018 6:09 am
Forum: Scripting
Topic: Need to boostup upload traffic in speedtest
Replies: 0
Views: 381

Need to boostup upload traffic in speedtest

Hello,

Some of my clients complaints that they are not getting exact upload traffic while they are testing bandwidth in speedtest.net.

I am looking for a script to boost up upload traffic for speedtest.net.

If anyone have proper guideline then please do forward me.

Thanks in advance.
by buppys25
Mon Jul 23, 2018 7:24 pm
Forum: General
Topic: Need to Configure Auto Failover
Replies: 1
Views: 217

Need to Configure Auto Failover

Hello,

I have two branches with two point to point connections and need to communicate from one branch to another via L2 connectivity. How can I ensure auto fail-over in MikroTik?


Your suggestions will be appreciated.
by buppys25
Tue Dec 26, 2017 11:18 am
Forum: The Dude
Topic: Outage Time is Not Showing in Web Console
Replies: 0
Views: 329

Outage Time is Not Showing in Web Console

Hello, I have installed dude 4.0 beta3 on my machine (OS: Windows 7 86x). When any host will inactive then I received the outage time on the admin software console like below: Capture1.JPG But, in the web access console I have not received any outage time in the outages section but it is showing pro...
by buppys25
Sat Oct 21, 2017 4:47 pm
Forum: General
Topic: How to Check MikroTik with SN in Web
Replies: 3
Views: 612

Re: How to Check MikroTik with SN in Web

Check System > License, if it's fine then I'd say you can rest asured is not a copy.
Is there no alternative way from web/online?
by buppys25
Sat Oct 21, 2017 11:47 am
Forum: General
Topic: How to Check MikroTik with SN in Web
Replies: 3
Views: 612

How to Check MikroTik with SN in Web

Hello,

I would like to ask you to check MikroTik router originality by any SN number/ part number through online.

Suppose, I am having RouterBoard 750 (SN: 46770295C815/328), can I do check through web that is it original or not.

Looking forward to hearing from you soon.
by buppys25
Sat Jul 08, 2017 4:57 pm
Forum: General
Topic: Unexpected Local IPv6 Packet
Replies: 8
Views: 746

Re: Unexpected Local IPv6 Packet

/ipv6 neighbour print Doesn't really look like broadcast though as the destination is not a broadcast address. Perhaps include the port so you get an idea what the traffic is. Actually IPv6 package is not enabled in my MikroTik. So, pointed command line may not executed. Please note that, I have en...
by buppys25
Sat Jul 08, 2017 6:24 am
Forum: General
Topic: Unexpected Local IPv6 Packet
Replies: 8
Views: 746

Re: Unexpected Local IPv6 Packet

Is there any way to identify of the mac address of the device who is broadcasting IPv6 packets?
by buppys25
Tue Jul 04, 2017 9:28 am
Forum: General
Topic: Unexpected Local IPv6 Packet
Replies: 8
Views: 746

Unexpected Local IPv6 Packet

Hello, Last Month I am getting unexpected IPv6 packets into my LAN. That causes network jam into my LAN operation. Is there any step that should I take to eradicate this problem? Please be noted, IPv6 package is disabled into my routers. If anyone have any idea please drop your valuable comment. Th...
by buppys25
Thu Jun 29, 2017 9:24 pm
Forum: General
Topic: Random Port Attack
Replies: 15
Views: 1497

Re: Random Port Attack

You should inspect your devices. If you watch ether2 (where they are connected to) and see zero tx rate (send) and non-zero rx rate (receive), it's traffic from your devices to internet, not the other way around. You can block it, but it's no solution. You should be more interested in why your devi...
by buppys25
Thu Jun 29, 2017 6:07 pm
Forum: General
Topic: Random Port Attack
Replies: 15
Views: 1497

Re: Random Port Attack

What interface is "ether2"? LAN or WAN? Because if it's LAN and that's where your 103.239.5.32/27 subnet is, then first reply was correct. No one is attacking you, it's your devices trying to connect outside. Yes. ether1 is WAN and I have pointed it with a local IP (172.20.104.62) and the routed IP...
by buppys25
Thu Jun 29, 2017 1:09 pm
Forum: Beginner Basics
Topic: Want to Block Packets from Outside IPs
Replies: 5
Views: 576

Re: Want to Block Packets from Outside IPs

Or drop packets before connection tracking...
/ip firewall raw
add action=drop chain=prerouting src-address-list=Blacklist
Sorry I missed your line, if you don't mind please describe it again.
by buppys25
Thu Jun 29, 2017 1:08 pm
Forum: Beginner Basics
Topic: Want to Block Packets from Outside IPs
Replies: 5
Views: 576

Re: Want to Block Packets from Outside IPs

/ip firewall filter add chain=input src-address-list=Block_IP action=drop It is normal to see the packets in torch - this is showing the raw data coming in before it is processed by your router. -Chris /ip firewall filter add chain=input src-address-list=Block_IP action=drop is not capturing packet...
by buppys25
Thu Jun 29, 2017 10:21 am
Forum: Beginner Basics
Topic: Want to Block Packets from Outside IPs
Replies: 5
Views: 576

Want to Block Packets from Outside IPs

Code: Select all

Blocking IPs from forward chain in my MikroTik but not actually blocking packets but also capturing packets!

How could I do permanent block of attacking packets!
[img]
19511890_10211564458600505_1043448306_n.jpg
[/img]
by buppys25
Thu Jun 29, 2017 9:54 am
Forum: General
Topic: Random Port Attack
Replies: 15
Views: 1497

Re: Random Port Attack

Also, consider adding a RAW drop rule to drop the subnet that the attack is coming from. Actually attacks are not intended from specific prefix if varies from time to time ! Blocking IPs from forward chain but not actually blocking packets but also capturing packets! How could I do permanent block ...
by buppys25
Thu Jun 29, 2017 9:48 am
Forum: General
Topic: Random Port Attack
Replies: 15
Views: 1497

Re: Random Port Attack

Are you running my BlackList? It will help protect you from many attacks. If this is a DDoS attack, and you have a dynamic IP, the simple solution is to change your MAC address on the WAN port and reboot the modem to get a new IP address. https://forum.mikrotik.com/viewtopic.php?f=9&t=98804 My end ...
by buppys25
Thu Jun 29, 2017 9:27 am
Forum: General
Topic: Random Port Attack
Replies: 15
Views: 1497

Re: Random Port Attack

Are you running my BlackList? It will help protect you from many attacks. If this is a DDoS attack, and you have a dynamic IP, the simple solution is to change your MAC address on the WAN port and reboot the modem to get a new IP address. https://forum.mikrotik.com/viewtopic.php?f=9&t=98804 My end ...
by buppys25
Thu Jun 29, 2017 9:22 am
Forum: General
Topic: Random Port Attack
Replies: 15
Views: 1497

Re: Random Port Attack

Also, consider adding a RAW drop rule to drop the subnet that the attack is coming from.
Actually attacks are not intended from specific prefix if varies from time to time !

by buppys25
Thu Jun 29, 2017 7:19 am
Forum: General
Topic: Random Port Attack
Replies: 15
Views: 1497

Random Port Attack

Hello,

Very frequently I am getting attacked by some attackers with random port. It causes to make jam into my network.

If anyone have good solution to protect from the attack, please share here.

Here, 103.239.5.32/27 is my routing IP block.


[img]
Random%20Port%20Attack.JPG
[/img]