Community discussions

MikroTik App

Search found 4 matches

by bugtoodd
Sun Sep 20, 2020 12:17 pm
Forum: General
Topic: BFD+OSPF status in 2020
Replies: 0
Views: 107

BFD+OSPF status in 2020

Hello, I decided to give OSPF+BFD another try in 2020. I am currently running the following scenarios: - CCR1016 <-> CCR1016 (v. 6.45.9) - CCR2004 <-> CCR2004 (v.6.47.3) I have achived a running time of 7 days+ without issues, while in the past, at least with CCR1036, I couldn't go past few minutes....
by bugtoodd
Wed Sep 09, 2020 10:04 am
Forum: RouterBOARD hardware
Topic: 2004 hardware issues?
Replies: 14
Views: 2659

Re: 2004 hardware issues?

We are seeing the same problems on two CCR 2004 our of 10 deployed. No Connection tracking enabled. Support says that unless we have the debug package installed with the console, there's no way to catch the problem. Today it happend again on the same units with version 6.47.2: it looks like an hardw...
by bugtoodd
Tue Jun 26, 2018 2:24 pm
Forum: Announcements
Topic: v6.42.4 [current]
Replies: 93
Views: 22448

Re: v6.42.4 [current]

Hi everbody, On 6.42.4: - OSPF adjacency will randomly drop (tested on a CCR1016-12S-1S+ with 89 neighbors on different interfaces). If we go back to 6.42.3 the issue is not present anymore. - Mean RAM usage on 6.42.4 is about 180mbytes more that 6.42.3 (tested on CCR1016-12S-1S+) - After upgrade, R...
by bugtoodd
Thu Jun 29, 2017 5:58 pm
Forum: RouterBOARD hardware
Topic: Cisco 1000BASE-LX SFP module reports "Rx lose" status
Replies: 2
Views: 1398

Re: Cisco 1000BASE-LX SFP module reports "Rx lose" status

I am having the same issue with other SFP modules with copper interface, so I don't think the issue is with DOM - they work fine with RB2011 and CCR, but don't work with RB3011 (RB reports rx-lose flag). I've opened a ticket with MT support, I suggest you do the same. I hope they can provide some in...