Community discussions

MikroTik App

Search found 41 matches

by sutrus
Sun Aug 23, 2020 12:16 pm
Forum: Beginner Basics
Topic: Basic NAT from outside not working
Replies: 5
Views: 1281

Re: Basic NAT from outside not working

Add dst-address to the NAT rule (pulic address)
by sutrus
Fri Aug 07, 2020 9:10 pm
Forum: Wireless Networking
Topic: Adding a guest network to access point/switch
Replies: 5
Views: 1726

Re: Adding a guest network to access point/switch

/ip dhcp-server network
add address=10.10.10.0/24 gateway=10.10.10.1
Change the gateway address to the router IP address.
by sutrus
Fri Aug 07, 2020 8:11 pm
Forum: Wireless Networking
Topic: mikrotik sxtsq 5ac does not forward packets
Replies: 5
Views: 1455

Re: mikrotik sxtsq 5ac does not forward packets

Are the routes set correctly?
IP -> Routes
by sutrus
Sat Jul 04, 2020 10:14 pm
Forum: Beginner Basics
Topic: Am I protected with this settings?
Replies: 34
Views: 5643

Re: Am I protected with this settings?

Take a look factory default configuration
/system default-configuration print
by sutrus
Wed Jul 01, 2020 8:26 pm
Forum: Scripting
Topic: Why command "fetch" doesn't wait for output?
Replies: 5
Views: 2298

Re: Why command "fetch" doesn't wait for output?

Return value to a variable: :local cronUrl "https://www.xxxxxxx.xx/xxxxxxxxxxxxx.php"; :local result [/tool fetch url=$cronUrl as-value output=user]; :if ($result->"status" = "finished") do={ :if ($result->"data" != "OK") do={ /tool e-mail send to=&q...
by sutrus
Tue Jun 23, 2020 10:30 pm
Forum: Beginner Basics
Topic: Winbox NAT subtility
Replies: 5
Views: 1369

Re: Winbox NAT subtility

Check IP -> Services -> www-ssl and disable services or change port
by sutrus
Tue Jun 23, 2020 9:54 pm
Forum: Wireless Networking
Topic: How to switch default Security Profile in Winbox?
Replies: 12
Views: 2680

Re: How to switch default Security Profile in Winbox?

You can't remove it, but should be able to change it.
by sutrus
Tue Jun 23, 2020 9:23 pm
Forum: Wireless Networking
Topic: How to switch default Security Profile in Winbox?
Replies: 12
Views: 2680

Re: How to switch default Security Profile in Winbox?

Wireless -> Wireless inteface tab select interface and double clik on.
On new windows select Wireless tab and change "Security profile"
by sutrus
Tue Jun 23, 2020 9:11 pm
Forum: Beginner Basics
Topic: Virtual Server (port mapping) [SOLVED]
Replies: 12
Views: 2657

Re: Virtual Server (port mapping) [SOLVED]

action redirect - replaces destination port of an IP packet to one specified by to-ports parameter and destination address to one of the router's local addresses
that's what you're looking for
by sutrus
Tue Jun 23, 2020 6:17 pm
Forum: Wireless Networking
Topic: I WANT TO CONNECT 2 MIKROTIK AP RBwAP2nND WIRELESSLY AND DISTRIBUE WIRELESS INTERNET CONNECTIVITY FROM 2 nd AP RBw AP2
Replies: 11
Views: 1984

Re: I WANT TO CONNECT 2 MIKROTIK AP RBwAP2nND WIRELESSLY AND DISTRIBUE WIRELESS INTERNET CONNECTIVITY FROM 2 nd AP RBw

A little off topic. Why are you using a 2 year old RouteOS?
I don't know exactly, but this very old version was hacked.
First update to the latest version 6.47 or 6.45.9 and Windox 3,24.
by sutrus
Sun Jun 21, 2020 11:24 am
Forum: General
Topic: allow NAT not to ip but to mac?
Replies: 10
Views: 2294

Re: allow NAT not to ip but to mac?

Network Address Translation (NAT) is the process where a network device, usually a firewall, assigns a public address to a computer (or group of computers) inside a private network

dst-address - public address on internet
to-addresses - private address on local LAN
by sutrus
Mon Jun 01, 2020 8:02 pm
Forum: Beginner Basics
Topic: Problem with ethernet speed Gigabit - 962UiGS-5HacT2HnT
Replies: 8
Views: 1504

Re: Problem with ethernet speed Gigabit - 962UiGS-5HacT2HnT

/ip address add address=192.168.0.1/24 comment=defconf interface=ether2 network=192.168.0.0 /ip dns set allow-remote-requests=yes correct to [code]/ip address add address=192.168.0.1/24 comment=defconf interface=bridge network=192.168.0.0 /ip dns set allow-remote-requests=no double firewall rules /...
by sutrus
Wed Feb 26, 2020 6:50 pm
Forum: Scripting
Topic: Download List of IPs
Replies: 1
Views: 2017

Re: Download List of IPs

by sutrus
Fri Oct 18, 2019 10:08 pm
Forum: Beginner Basics
Topic: IPv6 how to use it right
Replies: 68
Views: 11691

Re: IPv6 how to use it right

Server IPv6 address 2a01:xx:zzzz:105::1/64 Client IPv6 address 2a01:xx:zzzz:105::2/64 bind to sit Routed /48 IPv6 network 2a01:xx:yyyy::/48 IPv6 DNS server 2a01:xx::1 that tunnel broker config ... I've change miss at sit ipv6 to 2a01:xx:zzzz:105::2/64 not to /48 writen before but it doesnt change a...
by sutrus
Tue Sep 10, 2019 7:21 pm
Forum: Beginner Basics
Topic: Can't set up Google Home Mini [SOLVED]
Replies: 3
Views: 3436

Re: Can't set up Google Home Mini [SOLVED]

Complete Guide to Connecting Google Home Mini to Wi-Fi https://www.mymemory.co.uk/blog/complete-guide-to-connecting-google-home-mini-to-wi-fi/ Correct upnp /ip upnp set allow-disable-external-interface=yes enabled=yes /ip upnp interfaces add interface=bridge type=internal add interface=ether1 type=e...
by sutrus
Tue Jun 18, 2019 6:40 pm
Forum: Announcements
Topic: MikroTik News June 2019 (Issue #89)
Replies: 38
Views: 18395

Re: MikroTik News June 2019 (Issue #89)

16Mb Flash is maximum for QCA9531 Qualcomm CPU.
by sutrus
Thu Apr 11, 2019 5:28 pm
Forum: Beginner Basics
Topic: routers sends back local IP instead of external
Replies: 4
Views: 853

Re: routers sends back local IP instead of external

You need to set up the ftp server. Usually it is under menu "External server IP"
by sutrus
Tue Apr 09, 2019 10:02 pm
Forum: Beginner Basics
Topic: Problems with Port Forwarding
Replies: 2
Views: 597

Re: Problems with Port Forwarding

As it is written, you need to delete duplicate rules. if all the necessary ports are nated to the same address and port, one NAT rule is sufficient. "dst. port" specifies the port range eg: 8824,8900,8907,8925,9000-9017 I don't think that IP address 10.0.1.61 is correct. From the pictures ...
by sutrus
Mon Apr 08, 2019 7:33 pm
Forum: General
Topic: Filter Rules - Output showing activity, why?
Replies: 4
Views: 865

Re: Filter Rules - Output showing activity, why?

forward - packets passing through the router between ports
input - packets coming to the port
output - packets leaving the port

src - the source from which the packet goes
dst - where the packet is going
by sutrus
Sun Apr 07, 2019 9:19 pm
Forum: Wireless Networking
Topic: hAP ac^2 won't pass IPs
Replies: 8
Views: 1420

Re: hAP ac^2 won't pass IPs

On the hAP changes the IP address. The IP address 192.168.88.1 uses RB3011.
by sutrus
Sat Dec 22, 2018 11:38 pm
Forum: Announcements
Topic: v6.43.8 [stable] is released!
Replies: 169
Views: 51868

Re: v6.43.8 [stable] is released!

change with country-info latvia and post the result [admin@MikroTik962_Fug31] > /interface wireless info country-info latvia ranges: 2402-2482/b,g,gn20,gn40(20dBm) 2417-2457/g-turbo(20dBm) 5170-5250/a,an20,an40,ac20,ac40,ac80,ac160,ac80+80(23dBm)/passive 5250-5330/a,an20,an40,ac20,ac40,ac80,ac160,a...
by sutrus
Sat Dec 22, 2018 11:22 pm
Forum: Announcements
Topic: v6.43.8 [stable] is released!
Replies: 169
Views: 51868

Re: v6.43.8 [stable] is released!

The same result - RB962, 2 x SXT HG5 ac [admin@MikroTik962_Fug31] /interface wireless info> country-info "czech republic" ranges: 2402-2482/b,g,gn20,gn40(20dBm) 2417-2457/g-turbo(20dBm) 5170-5250/a,an20,an40,ac20,ac40,ac80,ac160,ac80+80(23dBm)/passive 5250-5330/a,an20,an40,ac20,ac40,ac80,a...
by sutrus
Sat Nov 03, 2018 6:59 pm
Forum: Forwarding Protocols
Topic: 6to4 first configuration
Replies: 5
Views: 2279

Re: 6to4 first configuration

/interface 6to4
add disabled=no !keepalive local-address=1.2.3.4 name=6to4-tunnel1 remote-address=192.88.99.1
local-address = wan IP
remote-address = address of the tunnel end
by sutrus
Sun Oct 14, 2018 9:06 pm
Forum: Beginner Basics
Topic: mAP as 2port Switch in an existing infrastructure [SOLVED]
Replies: 8
Views: 1141

Re: mAP as 2port Switch in an existing infrastructure [SOLVED]

Bridge flags
X - disabled, I - inactive, D - dynamic, H - hw-offload
by sutrus
Sat Sep 15, 2018 8:10 pm
Forum: Beginner Basics
Topic: Login via WINBOX not working [SOLVED]
Replies: 2
Views: 6171

Re: Login via WINBOX not working [SOLVED]

Update Winbox to last version.
What's new in v3.18:
*) fixed problem where Winbox could not login into RouterOS v6.43 router for some users
by sutrus
Thu Aug 09, 2018 9:51 pm
Forum: Beginner Basics
Topic: WAN port doesn't work
Replies: 14
Views: 2098

Re: WAN port doesn't work

Ether1 not running (not connect cable).
Ether1 is default port for ISP cable, if the default configuration is used.
by sutrus
Thu Aug 09, 2018 9:42 pm
Forum: Beginner Basics
Topic: WAN port doesn't work
Replies: 14
Views: 2098

Re: WAN port doesn't work

Write to the terminal "/interface print" and post the output.
by sutrus
Mon Aug 06, 2018 12:12 am
Forum: Scripting
Topic: mac address export script to file
Replies: 3
Views: 1861

Re: mac address export script to file

:local output "" :local filename "mac_address.txt"; :foreach i in=[/ip dhcp-server lease find] do={ :set output ($output . [/ip dhcp-server lease get $i mac-address] . "\n"); } /file print file=$filename; :delay 1; /file set [/file find name=$filename] contents=$output;
by sutrus
Mon Jul 16, 2018 8:06 pm
Forum: Announcements
Topic: v6.43rc [release candidate] is released!
Replies: 557
Views: 152515

Re: v6.43rc [release candidate] is released!

Are you still working on hAP ac2's WiFi performance? I use laptop with Intel 7260 and WiFi performance is very poor (it fluctuates a lot within a huge range between 20 KB/s and 9 MB/s with average around 500 KB/s. The same laptop achieves 250 Mbit (which is what I pay for) when I use router provide...
by sutrus
Sat Jul 14, 2018 6:32 pm
Forum: Wireless Networking
Topic: Simplest way to isolate WiFi users? [SOLVED]
Replies: 3
Views: 1584

Re: Simplest way to isolate WiFi users? [SOLVED]

Interface -> Wireless -> disable Default-Forward
by sutrus
Thu Jul 05, 2018 7:01 pm
Forum: Announcements
Topic: v6.43rc [release candidate] is released!
Replies: 557
Views: 152515

Re: v6.43rc [release candidate] is released!

Bug DHCP in RC42. It's a pioneer reciver. All other network devices are OK. 17:26:49 dhcp,info dhcp-server assigned 192.168.1.4 to 74:5E:1C:32:14:C3 17:27:17 dhcp,info dhcp-server deassigned 192.168.1.4 from 74:5E:1C:32:14:C3 17:27:17 dhcp,info dhcp-server assigned 192.168.1.4 to 74:5E:1C:32:14:C3 1...
by sutrus
Sun Apr 08, 2018 10:38 pm
Forum: Beginner Basics
Topic: MikroTik as DNS server
Replies: 5
Views: 1180

Re: MikroTik as DNS server

Look in IP->DNS->Static and there should be all those hostnames that were in script. Then it should work, but remember that DNS records are cached everywhere (they have defined time to live and they are used until it expires), so if you want to be sure that client gets fresh data from router, resta...
by sutrus
Fri Mar 23, 2018 11:49 pm
Forum: Beginner Basics
Topic: Port forwarding for multiple web interfaces
Replies: 18
Views: 3734

Re: Port forwarding for multiple web interfaces

Test and working fine
http://94.19.6.110:1337/

Result:
ASIC Room: Sensor #1

Temperature =
24.90 *C
Humidity =
46.20
by sutrus
Sat Mar 17, 2018 3:29 pm
Forum: Wireless Networking
Topic: Mikrotik SXT2 - Error 4way handshake timeout [SOLVED]
Replies: 11
Views: 8324

Re: Mikrotik SXT2 - Error 4way handshake timeout [SOLVED]

Do not use WPA / TKIP, it is not safe. Since 2006, the device MUST supported WPA / WPA2 AES. WPA / WPA2 with TKIP slows down your Wi-Fi, and today not all TKIP wifi devices support it. You need to look into your network card documentation. The best option is to use only WPA2 AES and WPA not to switc...
by sutrus
Mon Feb 26, 2018 9:08 pm
Forum: Beginner Basics
Topic: Guest Wifi in Quickset no internet
Replies: 6
Views: 1787

Re: Guest Wifi in Quickset no internet

You have incorrectly set IP addresses.
Internet and Local network can not be in the same range.
by sutrus
Sun Jan 21, 2018 12:23 pm
Forum: General
Topic: OpenVPN server and duplicate packets
Replies: 33
Views: 54376

Re: OpenVPN server and duplicate packets

# Silence  the output of replay warnings, which are a common false
# alarm on WiFi networks.  This option preserves the  security  of
# the replay protection code without the verbosity associated with
# warnings about duplicate packets.
mute-replay-warnings
by sutrus
Sat Oct 21, 2017 4:53 pm
Forum: Scripting
Topic: Script on 6.41RC - fetch not working
Replies: 5
Views: 2272

Script on 6.41RC - fetch not working

Hello, Sorry for my bad English. I need an advice. My script is not working at 6.41RC on 6.40 OK. Export to flash drive is OK but fetch to FTP is not working. Mikrotik Log: ftp backup error: xxxxxxx Log on my local FTP server. Address 192.168.1.1 login OK, but no write backup: https://screenshots.fi...
by sutrus
Sun Sep 24, 2017 10:02 pm
Forum: Beginner Basics
Topic: upgrade the router as it was a simple machine [SOLVED]
Replies: 4
Views: 933

Re: upgrade the router as it was a simple machine [SOLVED]

why is dns server set to 192.168.1.35?