Community discussions

MUM Europe 2020

Search found 8 matches

by chrryd
Thu Feb 08, 2018 12:44 pm
Forum: Announcements
Topic: v6.42rc [release candidate] is released!
Replies: 538
Views: 103776

Re: v6.42rc [release candidate] is released!

Version 6.42rc23 has been released. Changes since previous release: *) crs3xx - added initial hw-offload support for 802.3ad and balance-xor bonding Oh! Do we finally get 802.3ad link aggregation in HW on routeros - I've been waiting for that for a long time :-) Any documentation on how to set that...
by chrryd
Mon Aug 14, 2017 5:17 pm
Forum: RouterBOARD hardware
Topic: MikroTik SFP+ DAC 1m cable - does it support 10G?
Replies: 19
Views: 4757

Re: MikroTik SFP+ DAC 1m cable - does it support 10G?

Support have sent me two different SwOS RC firmware's (2.5rc4 and 2.5rc5), but it's still not working at 10Gbps when running either of those SwOS versions. Running the latest RouterOS on the CRS will get me 10Gbps working, so it's not a hardware issue - but unfortunately RouterOS doesn't yet support...
by chrryd
Mon Jul 31, 2017 6:37 pm
Forum: RouterBOARD hardware
Topic: MikroTik SFP+ DAC 1m cable - does it support 10G?
Replies: 19
Views: 4757

Re: MikroTik SFP+ DAC 1m cable - does it support 10G?

So Support sent me a SwOS 2.5rc2 firmware to try in the CRS326, which I've tried and that still doesn't work. I'll update the thread further when I hear back from support again.
by chrryd
Fri Jul 28, 2017 11:51 am
Forum: RouterBOARD hardware
Topic: MikroTik SFP+ DAC 1m cable - does it support 10G?
Replies: 19
Views: 4757

Re: MikroTik SFP+ DAC 1m cable - does it support 10G?

Yeah, I've updated support too, but just posting here as well in case anyone else has the same issue :-) Firmware is all up-to-date on both CCR and CRS.
by chrryd
Thu Jul 27, 2017 11:54 pm
Forum: SwOS
Topic: CSS326 SwOS 2.4 no 10Gb speed on SPF+ interface
Replies: 4
Views: 1267

Re: CSS326 SwOS 2.4 no 10Gb speed on SPF+ interface

This sounds similar to the issue I'm having with SwOS: viewtopic.php?f=3&p=610319&sid=6cc008af ... ea#p610278
by chrryd
Thu Jul 27, 2017 2:58 pm
Forum: RouterBOARD hardware
Topic: MikroTik SFP+ DAC 1m cable - does it support 10G?
Replies: 19
Views: 4757

Re: MikroTik SFP+ DAC 1m cable - does it support 10G?

I've obtained a new cable, but still had the same issue. I've just updated the CCR to 6.40, and now I can get a 10Gbs link working between the CCR and the CRS - so the hardware is obviously OK. However, what I can only get the 10Gbs link to come up if the CRS is booted in RouterOS mode. If it's boot...
by chrryd
Mon Jul 17, 2017 2:29 pm
Forum: RouterBOARD hardware
Topic: MikroTik SFP+ DAC 1m cable - does it support 10G?
Replies: 19
Views: 4757

Re: MikroTik SFP+ DAC 1m cable - does it support 10G?

Thanks pukkita - yes, I thought it should be possible to get a 10G link, but I've not managed to get it working yet. Both the CCR and the CRS are running the latest RouterOS/SwOS versions, and it doesn't seem to matter whether the CRS is booted in SwOS or RouterOS mode. I've currently got auto-negot...
by chrryd
Sat Jul 15, 2017 3:07 pm
Forum: RouterBOARD hardware
Topic: MikroTik SFP+ DAC 1m cable - does it support 10G?
Replies: 19
Views: 4757

MikroTik SFP+ DAC 1m cable - does it support 10G?

Hi folks, I'm trying to connect a CRS326-24G-2S+RM and a CCR1009-7G-1C-1S+PC using a MikroTik SFP+ DAC cable (SplusDA0001) but I can only get the link to work at 1Gbs... Does this cable allow connection at 10Gbs? Or is it limited to 1Gbs? Whenever I attempt to set the speed to 10Gbs on the CCR the l...