Community discussions

MikroTik App

Search found 3 matches

by andresrv94
Thu Nov 16, 2017 5:34 pm
Forum: General
Topic: Problem with PPPoE Servers at router start
Replies: 0
Views: 358

Problem with PPPoE Servers at router start

Hi, i come here because i have a problem that's happening to me in many networks. The general configuration is a router who act as PPPoE server and creates simple queues for each user. It takes the requests from a OLT or a DSLAM. The problem comes when the router(for any reason) restarts and all the...
by andresrv94
Thu Aug 10, 2017 10:47 pm
Forum: The User Manager
Topic: Can't connect to User Manager with another interface than physical
Replies: 3
Views: 2281

Re: Can't connect to User Manager with another interface than physical

I have a loopback IP address configured in that way, that runs OSPF and is reacheable. I sniffed the flow and i can see that the request is sent by the NAS, then the RADIUS answers but with a different source address.. the IP address of the physical interface instead of loopback one. Something like ...
by andresrv94
Thu Aug 10, 2017 9:51 pm
Forum: The User Manager
Topic: Can't connect to User Manager with another interface than physical
Replies: 3
Views: 2281

Can't connect to User Manager with another interface than physical

Hi, i have a problem with user manager. I have user manager installed in a Router, let's call it A, and there are a lot of routers that provide service with PPPoE. The routers asks router A to authenticate the users instead of using local secrets. I could make the system work but i have a big proble...