Community discussions

Search found 16 matches

by klaus007
Mon Mar 18, 2019 8:17 pm
Forum: RouterBOARD hardware
Topic: Is Telit LM960 compatible with RouterBOARD
Replies: 6
Views: 1009

Re: Is Telit LM960 compatible with RouterBOARD

Hello, I'm also interested on a that modem from Telit. Did you already contact the MikroTikˋs support?
Kind regards
by klaus007
Sun Aug 19, 2018 5:52 pm
Forum: Beginner Basics
Topic: LTE CAT6 modem
Replies: 1
Views: 1174

Re: LTE CAT6 modem

Did you test such a module? Kind regards
by klaus007
Sun Jul 22, 2018 11:18 am
Forum: Scripting
Topic: Email probleme "invalid body"
Replies: 3
Views: 701

Re: Email probleme "invalid body"

Hello!

Yes, when the SMS has no linebreak, everything works. With a linebreak it fails. And some SMS I receive has some linebreaks.
So I´ve no idea what the problem is.
by klaus007
Thu Jul 19, 2018 2:30 pm
Forum: Scripting
Topic: Email probleme "invalid body"
Replies: 3
Views: 701

Email probleme "invalid body"

Hello! I´m using the script below to Forward SMS to email. If the SMS has only one row, everthing works like a charme. When the SMS has more then one row, the sendingprocedure fails and I get an error "invalid Body" ind log. Any Ideas? :local EmailAddress "xxxx.yyyy@zzz.at"; :local smsPhone; :local ...
by klaus007
Sun Feb 04, 2018 1:30 pm
Forum: General
Topic: Script for interface LTE to restart [SOLVED]
Replies: 9
Views: 6003

Re: Script for interface LTE to restart [SOLVED]

Hello!

I have the same problems with two NetMetals and Huawei ME909s-120 since 6.41.
At the moment I make a restart of the LTE1-interface every 24hours an I would be also interested in such script.

regards
by klaus007
Mon Jan 22, 2018 10:37 pm
Forum: Announcements
Topic: v6.42rc [release candidate] is released!
Replies: 538
Views: 96115

Re: v6.42rc [release candidate] is released!

I'm also waiting for this feature!!
by klaus007
Thu Jan 04, 2018 5:19 pm
Forum: RouterBOARD hardware
Topic: S+RJ10 availability
Replies: 8
Views: 1146

Re: S+RJ10 availability

Hello! They are now available in some onlineshops like meconet.de and mikrotik-store.eu.
by klaus007
Sun Nov 12, 2017 8:23 pm
Forum: RouterBOARD hardware
Topic: Mikrotik VDSL / DSL Modem?
Replies: 313
Views: 85558

Re: Mikrotik VDSL / DSL Modem?

Hello!

I´m located in Austria and I also got a Procend 180T this Friday. It´s working fine in a hAP ac and achieves full provided speed (80/15Mbit). The pppoe-Client is operating over Vlan´s on my CCR1009.

Klaus
by klaus007
Tue Aug 29, 2017 12:06 pm
Forum: RouterBOARD hardware
Topic: 10G switch with RJ45?
Replies: 13
Views: 4852

Re: 10G switch with RJ45?

+1 for a switch with has both types of 10GB ports
by klaus007
Mon Aug 28, 2017 6:20 pm
Forum: Announcements
Topic: v6.41rc [release candidate] is released! New bridge implementation!
Replies: 561
Views: 122631

Re: v6.41rc [release candidate] is released! New bridge implementation!

We tested and 909s-120 works with such firmware in RouterOS6.41rc16 Try to specify the init-delay in the System Routerboard settings to 9s and then reboot the board. Also check if it works when you do a usb power reset option. So, after a bit of testing the solution was, that I have to do a usb pow...
by klaus007
Wed Aug 23, 2017 11:19 pm
Forum: Announcements
Topic: v6.41rc [release candidate] is released! New bridge implementation!
Replies: 561
Views: 122631

Re: v6.41rc [release candidate] is released! New bridge implementation!

Hallo! It is/was running perfect with 6.40.1 since it was released und before with 6.39.2. The Firmware of the modem is 11.617.06.00.00. To activate the logging is only with RC helpful, isn't it? I will try it once more in the evening. We tested and 909s-120 works with such firmware in RouterOS6.41...
by klaus007
Tue Aug 22, 2017 11:09 am
Forum: Announcements
Topic: v6.41rc [release candidate] is released! New bridge implementation!
Replies: 561
Views: 122631

Re: v6.41rc [release candidate] is released! New bridge implementation!

With 9 seconds init-delay the lte modem doesn't start. When the moden isn't running, I get no errors in the log. Only after a manual usb power reset it start working and also I can see messages in the log. If I try to set a Vlan, there is no error message. But after a export I see that nothing has c...
by klaus007
Mon Aug 21, 2017 9:03 pm
Forum: Announcements
Topic: v6.41rc [release candidate] is released! New bridge implementation!
Replies: 561
Views: 122631

Re: v6.41rc [release candidate] is released! New bridge implementation!

Hallo! It is/was running perfect with 6.40.1 since it was released und before with 6.39.2. The Firmware of the modem is 11.617.06.00.00. To activate the logging is only with RC helpful, isn't it? I will try it once more in the evening. We tested and 909s-120 works with such firmware in RouterOS6.41...
by klaus007
Mon Aug 21, 2017 10:02 am
Forum: Announcements
Topic: v6.41rc [release candidate] is released! New bridge implementation!
Replies: 561
Views: 122631

Re: v6.41rc [release candidate] is released! New bridge implementation!

Hallo!
It is/was running perfect with 6.40.1 since it was released und before with 6.39.2. The Firmware of the modem is 11.617.06.00.00. To activate the logging is only with RC helpful, isn't it? I will try it once more in the evening.
by klaus007
Sun Aug 20, 2017 9:31 pm
Forum: Announcements
Topic: v6.41rc [release candidate] is released! New bridge implementation!
Replies: 561
Views: 122631

Re: v6.41rc [release candidate] is released! New bridge implementation!

Hallo!
After updating a RB922 with a Huawei ME909s-120 modem to 6.41RC16, the lte-interface doesn't switch in running mode. The status of the interface shows only one information: "Functionality == minimal", nothing else.
Is this a normal behavior in case of lte-passthrough or a bug?

regards