Community discussions

Search found 8 matches

by AngryAlex
Sun Aug 11, 2019 3:22 pm
Forum: RouterBOARD hardware
Topic: Corrupted routerboard firmware prevents booting
Replies: 15
Views: 3468

Re: Corrupted routerboard firmware prevents booting

On SXT devices, license stored in both nand and 25-flash chip, on boards with only one flash memory chip, license stored in flash and OTP-area of that flash chip. Any modifications of code will cause a license failure. License isn't CPU specific, i've replaced over few hundreds SoC (AR724*, AR9344-*...
by AngryAlex
Wed Aug 30, 2017 10:50 pm
Forum: RouterBOARD hardware
Topic: RB2011UiAS-RM Powers Off Seconds After Connecting Ether1
Replies: 20
Views: 1857

Re: RB2011UiAS-RM Powers Off Seconds After Connecting Ether1

So, the problem with your switch - it wants POE-up your router even when that doesn't wants it and he's so stubborn that he doesn't even listen your commands. :D Please don't shout to your router, it works fine. It just can't accept so much power, say thanks to mikrotik engineers - they implemented ...
by AngryAlex
Mon Aug 28, 2017 11:59 pm
Forum: RouterBOARD hardware
Topic: RB2011UiAS-RM Powers Off Seconds After Connecting Ether1
Replies: 20
Views: 1857

Re: RB2011UiAS-RM Powers Off Seconds After Connecting Ether1

In your first post, you didn't indicate that your modem is gigabit one. So, seems you have a problem with incompatibility of active and passive POE. May you check the voltage at this point: 1.jpg when you connect ether1 to your switch? If it exceeds 24 Volts, your router will not work. You may try t...
by AngryAlex
Mon Aug 28, 2017 7:23 pm
Forum: RouterBOARD hardware
Topic: RB2011UiAS-RM Powers Off Seconds After Connecting Ether1
Replies: 20
Views: 1857

Re: RB2011UiAS-RM Powers Off Seconds After Connecting Ether1

You connect a Gigabit POE injector, it will work like generic gigabit port device (you have an issue with that, right?), because it have own transformer to separate power and data, without any kind of "additional diodes". Try to use a 100Mbit POE injector - it uses 4 pins for data and 4 pins for pow...
by AngryAlex
Wed Aug 23, 2017 6:28 pm
Forum: RouterBOARD hardware
Topic: RB2011UiAS-RM Powers Off Seconds After Connecting Ether1
Replies: 20
Views: 1857

Re: RB2011UiAS-RM Powers Off Seconds After Connecting Ether1

If you connect your router's ether1 port to gigabit device and it fails, but if you connect this router to 100Mbit device and it's working, it may be hardware failure. Check diode rectifiers (marked green) and especially check diode (marked red), if it fails, all power from your DC connector flows t...
by AngryAlex
Wed Aug 23, 2017 5:44 pm
Forum: RouterBOARD hardware
Topic: RB3011 unstable winbox
Replies: 6
Views: 963

Re: RB3011 unstable winbox

If you're using Windows OS, you may try to disable all power saving features for your network device in device manager. That helped me when i had same issue.
by AngryAlex
Wed Aug 23, 2017 4:18 pm
Forum: RouterBOARD hardware
Topic: Corrupted routerboard firmware prevents booting
Replies: 15
Views: 3468

Re: Corrupted routerboard firmware prevents booting

Have You tried boot Your device with backup booter before actions with the chip? I've tried this methods: RouterBOARD reset button RouterBOOT reset button has three functions: Hold this button during boot time until LED light starts flashing, release the button to reset RouterOS configuration (tota...
by AngryAlex
Mon Aug 21, 2017 6:47 pm
Forum: RouterBOARD hardware
Topic: Corrupted routerboard firmware prevents booting
Replies: 15
Views: 3468

Corrupted routerboard firmware prevents booting

Hello! First of all, sorry for my english. I have a problem with MikroTik SXT Lite5 (RB SXT5nDr2), it just a stopped working - no connection to LAN/WLAN, no beeps, no flashes, anything but power LED and three "signal" LED's. It has no reaction to "RESET" button, NETINSTALL mode doesn't work at all, ...