Community discussions

MUM Europe 2020

Search found 12 matches

by woodyman
Wed Aug 23, 2017 11:12 pm
Forum: Wireless Networking
Topic: CAPsMAN and guestwifi, no internet on guestwifi
Replies: 20
Views: 2042

Re: CAPsMAN and guestwifi, no internet on guestwifi

All big tanks for the tips.
It is solved now.
by woodyman
Wed Aug 23, 2017 2:59 pm
Forum: Wireless Networking
Topic: CAPsMAN and guestwifi, no internet on guestwifi
Replies: 20
Views: 2042

Re: CAPsMAN and guestwifi, no internet on guestwifi

Looks like it is solved.

i found a message in internet about teh src-address for nat to be 0.0.0.0/0

this solved the issue

Image
by woodyman
Wed Aug 23, 2017 2:34 pm
Forum: Wireless Networking
Topic: CAPsMAN and guestwifi, no internet on guestwifi
Replies: 20
Views: 2042

Re: CAPsMAN and guestwifi, no internet on guestwifi

sure thats done
i can ping ip adresses from guests wifi as well.

Image
by woodyman
Wed Aug 23, 2017 1:45 pm
Forum: Wireless Networking
Topic: CAPsMAN and guestwifi, no internet on guestwifi
Replies: 20
Views: 2042

Re: CAPsMAN and guestwifi, no internet on guestwifi

Hi Flynno This is not the issue, DNS is picked up correctly. The 10.10.10.0/24 network is working fine. The issue is related ONLY to the 10.10.20.0/24 network which i want to use for guests wifi access limited to internet only. DNS: http://www.vwoudenberg.nl/DNSSettings.PNG DHCP CLIENT: http://www.v...
by woodyman
Wed Aug 23, 2017 11:40 am
Forum: Wireless Networking
Topic: CAPsMAN and guestwifi, no internet on guestwifi
Replies: 20
Views: 2042

Re: CAPsMAN and guestwifi, no internet on guestwifi

in my DHCP i have nothing configured
Image

i tried to put here 8.8.8.8 to test but its not helping
by woodyman
Wed Aug 23, 2017 11:33 am
Forum: Wireless Networking
Topic: CAPsMAN and guestwifi, no internet on guestwifi
Replies: 20
Views: 2042

Re: CAPsMAN and guestwifi, no internet on guestwifi

Hi Karlis, thanks for the suggestions to test. Ping 8.8.8.8 is working fine Ping WAN (public) IP address is working fine also i tried to ping some other IP adresses (of commonly used websites) this is working fine as well As soon as i try to ping a url, i recieve an error. "temporary failure in name...
by woodyman
Wed Aug 23, 2017 8:54 am
Forum: Wireless Networking
Topic: CAPsMAN and guestwifi, no internet on guestwifi
Replies: 20
Views: 2042

Re: CAPsMAN and guestwifi, no internet on guestwifi

it looks almost the same, but as 10.10.10.0/24 is working correct i assume 10.10.20.0/24 setting is correct as well

Image
by woodyman
Tue Aug 22, 2017 11:12 pm
Forum: Wireless Networking
Topic: CAPsMAN and guestwifi, no internet on guestwifi
Replies: 20
Views: 2042

Re: CAPsMAN and guestwifi, no internet on guestwifi

this is what i have already
/ip address
add address=10.10.10.1/24 interface=woodynet network=10.10.10.0
add address=10.10.20.1/24 interface=guests network=10.10.20.0
by woodyman
Tue Aug 22, 2017 4:37 pm
Forum: Wireless Networking
Topic: CAPsMAN and guestwifi, no internet on guestwifi
Replies: 20
Views: 2042

Re: CAPsMAN and guestwifi, no internet on guestwifi

Hi Karlis, changing the NAT has no effect. about the rules in fw, if i clean the address list, my main pc is not able to send email anymore. then i will see dropped packets. Reason i put the rule in, is that i was blocked by my internet provider because of bulk email being send from my IP adres. br ...
by woodyman
Tue Aug 22, 2017 12:43 pm
Forum: Wireless Networking
Topic: CAPsMAN and guestwifi, no internet on guestwifi
Replies: 20
Views: 2042

Re: CAPsMAN and guestwifi, no internet on guestwifi

I changed this rule but unfortunately no effect.
Still no internet on guest wifi.
I can see traffic on the bridge but its not connecting to internet at all.
by woodyman
Tue Aug 22, 2017 10:11 am
Forum: Wireless Networking
Topic: CAPsMAN and guestwifi, no internet on guestwifi
Replies: 20
Views: 2042

Re: CAPsMAN and guestwifi, no internet on guestwifi

Hi, i took an export of complete firewall settings. Evreything on IP address range 10.10.10.0/24 is working fine. 10.10.20.0/24 does not have internet access # aug/22/2017 09:06:55 by RouterOS 6.40.1 # software id = 7YSF-D0R9 # # model = 2011UAS-2HnD # serial number = *************** /ip firewall ad...
by woodyman
Tue Aug 22, 2017 12:00 am
Forum: Wireless Networking
Topic: CAPsMAN and guestwifi, no internet on guestwifi
Replies: 20
Views: 2042

CAPsMAN and guestwifi, no internet on guestwifi

Hi, I have been browsing internet and this forum for at least a week now but havent been able to find out and solve my issue. I am using an RB2011UAS-2HnD and two times mAP lite. i configured: DHCP client on Ethernet1 (named as WAN) Bridge "main" IP adresses 10.10.10.0/24 DHCP pool0 for 10.10.10.2 -...