Community discussions

MikroTik App

Search found 7 matches

by rsobczak
Sat Nov 04, 2017 5:13 pm
Forum: Announcements
Topic: v6.40.4 [current]
Replies: 103
Views: 31035

Re: v6.40.4 [current]

But Mikrotik changed something in ROS, because till version I could setup OSPF with: - network type: broadcast - network x.x.x.x/24 backbone But now I had to modify my configuration due to version over 6.40.0 as below: - network type: point-to-point - network x.x.x.x/32 backbone And the question is ...
by rsobczak
Sat Nov 04, 2017 10:48 am
Forum: Announcements
Topic: v6.40.4 [current]
Replies: 103
Views: 31035

Re: v6.40.4 [current]

@darkprocess, But till version 6.40.0 everythink was working correctly in OSPF. It doesn't work now. I din't check it in earlier versions because OpenVPN was affected (seems that aleady fixed), but all should works with current configuration. The strange thing is that all is working between ROS in v...
by rsobczak
Fri Nov 03, 2017 9:22 pm
Forum: Announcements
Topic: v6.40.4 [current]
Replies: 103
Views: 31035

Re: v6.40.4 [current]

Hi team, As I see - quality of new ROS is not so good... It looks that problem with OVPN is already solved in current version and client is able to connect to server, however it seems that now problem appeared with OSPF... When I had all routers with 6.38.7 - all was working correctly. When I upgrad...
by rsobczak
Fri Sep 01, 2017 4:42 pm
Forum: Announcements
Topic: v6.40.3 [current]
Replies: 95
Views: 31316

Re: v6.40.3 [current]

Now I have "old" version on both routers (which is working correctly) and I would like to avoid going into troubles again... Already I have no router where I have installed ROS in version 6.40.0 or higher.
by rsobczak
Fri Sep 01, 2017 4:07 pm
Forum: Announcements
Topic: v6.40.3 [current]
Replies: 95
Views: 31316

Re: v6.40.3 [current]

I know that in according to changelog it should be fixed, but when I upgraded two routers RB2011UiAS and tried to use OVPN then all time client was getting /29 mask instead of /24 set up on server. When I downgrade version to 6.38.7 then problem gone. It had/has infuence on OSPF too, because network...
by rsobczak
Fri Sep 01, 2017 3:47 pm
Forum: Announcements
Topic: v6.40.3 [current]
Replies: 95
Views: 31316

Re: v6.40.3 [current]

Hi all,
Is already fixed problem with OVPN which (in theory) should be fixed in 6.40.1? Is client getting correct mask provided by server?

Regards,
Radek
by rsobczak
Mon Aug 28, 2017 9:22 pm
Forum: Announcements
Topic: v6.40.2 [current]
Replies: 44
Views: 13099

Re: v6.40.2 [current]

hi all, In theory in 6.40.1 has been fixed problem with OVPN: "ovpn-client - fixed incorrect netmask usage for pushed routes (introduced in 6.40)", however it seems that it still exists in 6.40.2 because today I upgraded OS on one router to the newest one while on second one I had 6.40.1. Since that...