Community discussions

MikroTik App

Search found 4 matches

by Punkley
Sat Dec 07, 2019 5:35 am
Forum: RouterOS v7 BETA
Topic: 7.0b4 Becoming The New 7 Release?
Replies: 18
Views: 7669

Re: 7.0b4 Becoming The New 7 Release?

I think it is in closed testing. Is there any changelog? I have been testing various LTE modems with v7 and was given access to debug some issues. At the time of download I do not believe there was a changelog. ooooo have they got any closer to working, when I tried I got into a crash loop. really ...
by Punkley
Tue Nov 05, 2019 4:00 pm
Forum: RouterOS v7 BETA
Topic: LTE modems in v7beta1 / Sierra MC7354 / MBIM support?
Replies: 14
Views: 7091

Re: LTE modems in v7beta1 / Sierra MC7354 / MBIM support?

I should say I also saw "critical program crashed, and caused an unscheduled reboot of the system"
by Punkley
Tue Nov 05, 2019 3:38 am
Forum: RouterOS v7 BETA
Topic: LTE modems in v7beta1 / Sierra MC7354 / MBIM support?
Replies: 14
Views: 7091

Re: LTE modems in v7beta1 / Sierra MC7354 / MBIM support?

Seeing an issue with a sierra mc7430, I can see the lte device, it his happy.

I update the APN to the correct APN.

The second it connects I get a system crash / Not responsive.

Kingsley
by Punkley
Mon Nov 19, 2018 9:27 am
Forum: Announcements
Topic: v6.44beta [testing] is released!
Replies: 365
Views: 107454

Re: v6.44beta [testing] is released!

using a w60G and beta28 im not getting any information on the interface page eg

Frequency 64800
Remote MAC
Signal
MCS
PHY Rate
RSSI
TX Sector
TX Sector Info
RX Sector
Distance

All blank, and the quickset page is showing 0 for signal and MCS

Kingsley