Community discussions

MikroTik App

Search found 30 matches

by zorrua
Sat Oct 05, 2019 4:51 pm
Forum: RouterBOARD hardware
Topic: RB SXT 5HPnD high CPU
Replies: 6
Views: 3366

Re: RB SXT 5HPnD high CPU

Hello again, I put the original PoE inyector, but same problem: https://i.ibb.co/SNPZrhG/voltaje1.png This is one month ago: https://i.ibb.co/DwwbhVh/voltaje2.png I send a mail to support linking this thread, hope they could help. The strange thin is that it start happening in both PtP devices at sa...
by zorrua
Sat Oct 05, 2019 9:56 am
Forum: RouterBOARD hardware
Topic: RB SXT 5HPnD high CPU
Replies: 6
Views: 3366

Re: RB SXT 5HPnD high CPU

Thanks again Zacharias, When all goes well, the CPU was justified by traffic. This is one week CPU and traffic in august: [2019-08-21 00:00 - 2019-08-28 00:00] https://i.ibb.co/tZwdRkD/ondo1.png https://i.ibb.co/BKWtR1q/ondo2.png And this is now, there are some cut for the reboots, but you can see t...
by zorrua
Sat Oct 05, 2019 12:38 am
Forum: Beginner Basics
Topic: Downgrade RouterOS and Routerboard [SOLVED]
Replies: 2
Views: 1054

Re: Downgrade RouterOS and Routerboard [SOLVED]

Thanks!

That work for me, the problems are still there.

I will try to downgrade older versions to see where could be the problem.

Regards.
by zorrua
Fri Oct 04, 2019 11:02 pm
Forum: RouterBOARD hardware
Topic: RB SXT 5HPnD high CPU
Replies: 6
Views: 3366

Re: RB SXT 5HPnD high CPU

Thanks for your reply, I normally have no CPU usage if there no data transfer, actually there is no traffic and it is high CPU. Here is a graph for 2 month, there are peaks when I transfer lot of data, but actually there is no traffic in the PtP: https://i.ibb.co/3Y7LJnR/cpu3.png The temperature is ...
by zorrua
Fri Oct 04, 2019 4:55 pm
Forum: RouterBOARD hardware
Topic: RB SXT 5HPnD high CPU
Replies: 6
Views: 3366

RB SXT 5HPnD high CPU

Hello, I have 2 RB SXT 5HPnD devices for a PtP link, from some weeks I have disconections and notice that there is a high CPU load: https://i.ibb.co/bm4993v/cpu1.png I notice that the voltage and temperature values start to goues wrong too: https://i.ibb.co/4MH6J1M/cpu2.png I see in the tools -> pro...
by zorrua
Sun Sep 29, 2019 8:57 am
Forum: Beginner Basics
Topic: Downgrade RouterOS and Routerboard [SOLVED]
Replies: 2
Views: 1054

Downgrade RouterOS and Routerboard [SOLVED]

Hello, I have 2 SXT 5HPnD devices for a PtP link with latest RouterOS and Routerbords versions: 6.45.6 The problem is that I have lots of problem in the link since I upgrade the Routerboard and RouterOS from 2 weeks ago in both devices. I nedd to reboot them to get it working. How could I install an...
by zorrua
Mon Jan 21, 2019 10:20 am
Forum: SwOS
Topic: RB260GS models
Replies: 1
Views: 1814

RB260GS models

Hello, I have 4 Mikrotik RB260GS switches in my network. Aparently the are same model, but I notice that they have different firmware and versions: http://i65.tinypic.com/suvgoj.png http://i67.tinypic.com/4zysr9.png They have 1.17 and 2.9 firmware version, as the say in the Mikrotik donwload web: ht...
by zorrua
Tue Jan 08, 2019 10:14 pm
Forum: Forwarding Protocols
Topic: RTSP ALG
Replies: 9
Views: 4686

Re: RTSP ALG

Hello,

Any news about this feature? Is it in the Mikrotik's roadmap?

Kind regards.
by zorrua
Wed Sep 19, 2018 11:42 pm
Forum: General
Topic: Mark packets with DSC value
Replies: 1
Views: 268

Re: Mark packets with DSC value

I got it!
/ip firewall mangle
add action=change-dscp chain=forward dst-address=192.168.2.10 new-dscp=40 \
    passthrough=no src-address=192.168.1.10
Hope someone could use it.

Regards.
by zorrua
Wed Sep 19, 2018 11:21 pm
Forum: General
Topic: Mark packets with DSC value
Replies: 1
Views: 268

Mark packets with DSC value

Hello,

I want to mark some packet with DSCP 40 value.

This is my network:

Image

I want to mark the packets going from 192.168.1.10 to 192.168.2.10.

How could I configure it?

Kind regards.
by zorrua
Tue Sep 18, 2018 10:48 pm
Forum: General
Topic: RB3011 IPSEC Hardware Encryption?
Replies: 17
Views: 6995

Re: RB3011 IPSEC Hardware Encryption?

What's new in 6.43.1 (2018-Sep-17 06:53):

Changes in this release:
*) rb3011 - added IPsec hardware acceleration support;
Great!

Is there any example about how to configure a IPSec tunnel between 2 RB3011 devices?

Kind regards.
by zorrua
Thu Sep 13, 2018 9:52 am
Forum: Beginner Basics
Topic: Export URL request from a device
Replies: 1
Views: 283

Export URL request from a device

Hello, I have a closed device which use to collect some data from internet. I can not access to the device, I think that it request the data form web pages. How could I export the URLs requested by the device? Is it possible to do it without using external sniffers like Wireshark? Thanks for your he...
by zorrua
Sun Aug 19, 2018 12:48 am
Forum: General
Topic: Monitor wireless values
Replies: 3
Views: 913

Re: Monitor wireless values

Hello,

I installed LibreNMS and it really works great! It is easy to configure and add the devices.

Regards.
by zorrua
Mon Aug 13, 2018 12:45 pm
Forum: General
Topic: Monitor wireless values
Replies: 3
Views: 913

Monitor wireless values

Hello, I have a point-to-point link in my network which I want to monitor. Actually I use Cacti for monitor both devices, it works well for bandwidth and hardware resources. But I want to monitor the wireless data: signal, noise... I read about LibreNMS, anyone have experience with this tool? I will...
by zorrua
Sat Apr 21, 2018 2:23 pm
Forum: General
Topic: Graph wireless status information
Replies: 1
Views: 462

Graph wireless status information

Hello, I have a point to point wireless link. One is in station mode and the other is in bridge mode. I want to graph both wireless status to get the information of a complete day/week/month: http://i64.tinypic.com/f4jymr.png http://i67.tinypic.com/35inmv6.png I try with Cacti, but there is no any l...
by zorrua
Fri Apr 20, 2018 10:09 pm
Forum: General
Topic: Can't upgrade Routerboard version
Replies: 9
Views: 6147

Re: Can't upgrade Routerboard version

From your screenshot upgrade firmware shows 3.33, do you have custom firmware file uploaded on the router? Check files menu Yes!!! It works! I have some firmware in the Files section. I delete them and now I can upgrade to the latest firmware: http://i68.tinypic.com/10ehi5k.png Thank you very much!...
by zorrua
Fri Apr 20, 2018 5:27 pm
Forum: General
Topic: Can't upgrade Routerboard version
Replies: 9
Views: 6147

Re: Can't upgrade Routerboard version

Hello,

I found this firmware: https://i.mt.lv/routerboard/files/ar7240_3.41.fwf

I uploaded to the device and now I have 3.41 version:

Image

I have newer firmware, but still can not upgrade more.

Where could I download 6.42 firmware for my device?

Kind regards.
by zorrua
Fri Apr 20, 2018 5:15 pm
Forum: General
Topic: Can't upgrade Routerboard version
Replies: 9
Views: 6147

Re: Can't upgrade Routerboard version

try through the tik app. I had the same issue, but i was able to do it through the tik app.
Hello,

I try with tik-app, but same problem, it doesn't upgrade.

Is there any way to upgrade from USB?

Kind regards.
by zorrua
Fri Apr 20, 2018 5:10 pm
Forum: General
Topic: Can't upgrade Routerboard version
Replies: 9
Views: 6147

Re: Can't upgrade Routerboard version

What is in the log when you click on Upgrade button?
Hello,

This is what I have if I click in the Upgrade button:

Image

I rebooted but it is not upgraded.

Regards.
by zorrua
Mon Apr 02, 2018 11:40 pm
Forum: General
Topic: Can't upgrade Routerboard version
Replies: 9
Views: 6147

Re: Can't upgrade Routerboard version

Anyone could help me?

Need I open a case with official support?

Kind regards.
by zorrua
Mon Apr 02, 2018 5:40 pm
Forum: Beginner Basics
Topic: BLock IP camera output connection
Replies: 10
Views: 1751

Re: BLock IP camera output connection

Thanks!

I configure this way:
/ip firewall filter add action=drop chain=forward out-interface=pppoe-out1 src-address=192.168.1.18
I made tests with ping and wget from the camera and it works.

Kind regards.
by zorrua
Mon Apr 02, 2018 2:11 pm
Forum: Beginner Basics
Topic: BLock IP camera output connection
Replies: 10
Views: 1751

BLock IP camera output connection

Hello,

I have a IP camera in my LAN that I use to acces from LAN network to the 554 port. The problem is that I check with Torch and the camera is doing some connection to Internet:

Image

How could I block this output connection?

Thanks for your help.

Kind regards.
by zorrua
Sun Mar 25, 2018 7:55 pm
Forum: General
Topic: Can't upgrade Routerboard version
Replies: 9
Views: 6147

Can't upgrade Routerboard version

Hello, I have a pair of SXT 5HPnD devices for a PtP link, both have 6.41.3 package version, but I can not upgrade Routerboard in one of them: http://i67.tinypic.com/r9kfuq.png http://i66.tinypic.com/mkyqzo.png Both have Internet access and can download the Package version corretly, why I can not upg...
by zorrua
Thu Mar 22, 2018 4:21 pm
Forum: Announcements
Topic: Significant improvement for wireless Nv2 PtMP
Replies: 245
Views: 65950

Re: Significant improvement for wireless Nv2 PtMP

Hello,

Would this fix work for PtP installations?

Kind regards.
by zorrua
Fri Dec 29, 2017 6:04 pm
Forum: Beginner Basics
Topic: IP address in bridge or etherX
Replies: 2
Views: 2515

Re: IP address in bridge or etherX

Both works but it shouldn't and the proper way is to assign IP to the bridge. The bridge is the interface which could have real ports attached to it but it is not neccessary. If you assign any existing real interface to the bridge this interface should be treated since then only as an dumb electric...
by zorrua
Thu Dec 28, 2017 10:35 pm
Forum: Beginner Basics
Topic: IP address in bridge or etherX
Replies: 2
Views: 2515

IP address in bridge or etherX

Hello, I have a RB3011 router with last version: 6.41 I have configured the bridge this way: /interface bridge port add bridge=bridge interface=ether2 add bridge=bridge interface=ether6 add bridge=bridge interface=ether3 add bridge=bridge interface=ether4 add bridge=bridge interface=ether5 add bridg...
by zorrua
Wed Oct 18, 2017 11:20 am
Forum: Beginner Basics
Topic: Add firewall filter in top position
Replies: 3
Views: 887

Re: Add firewall filter in top position

Is this what you are looking for?
/ip firewall filter
add src-address-list=device.admins action=accept place-before=3
Thanks tomaskir!

It works!
by zorrua
Tue Oct 17, 2017 11:54 pm
Forum: Beginner Basics
Topic: Add firewall filter in top position
Replies: 3
Views: 887

Add firewall filter in top position

Hello,

I want to add a ip firewall filter in the 3rd line. Every time I add the command it gous to the botton of the list.

Is it possible to selsct where to add the filter?

Kind regards.
by zorrua
Tue Sep 26, 2017 11:29 pm
Forum: Wireless Networking
Topic: Signal values
Replies: 4
Views: 971

Re: Signal values

You have 16dB difference between your chain 0 and chain 1 settings - I would resolve that first.

Check alignment and clear line of sight.

Image
Thanks for the reply,

Is there any guide to make the aligment? I did it by hand.

Kind regards.
by zorrua
Sun Sep 17, 2017 4:38 pm
Forum: Wireless Networking
Topic: Signal values
Replies: 4
Views: 971

Signal values

Hello, I have a point-to-point wireless link in station / station bridge mode, this link is for 500 meters and I use a pair of SXT 5HPnD devices. I want to know if I could perform the signal quality, I don't understand the values I got: In bridge: http://i67.tinypic.com/f4ld21.png In station bridge ...