Community discussions

MUM Europe 2020

Search found 8 matches

by dadag90
Tue Jul 31, 2018 8:15 am
Forum: Virtualization
Topic: CHR on OVH VPS SSD
Replies: 22
Views: 9062

Re: CHR on OVH VPS SSD

0. RouterOS >= 6.42rc52 1. Boot VPS to rescue mode from OVH panel. 2. Login via ssh. 3. Execute this TWO lines: cd /root && curl -O https://download2.mikrotik.com/routeros/6.42.3/chr-6.42.3.img.zip && gunzip -S .zip chr-6.42.3.img.zip && umount /mnt/sdb1 dd if=/root/chr-6.42.3.img of=/dev/sdb 4. Re...
by dadag90
Wed Oct 11, 2017 10:35 am
Forum: Beginner Basics
Topic: Problem with redirect to www from LAN
Replies: 10
Views: 1064

Re: Problem with redirect to www from LAN

I try only this:
add chain=srcnat out-interface=WAN action=masquerade
add action=dst-nat chain=dstnat comment="hairpin nat" dst-address=!10.1.0.0/16 dst-address-type=local log=yes log-prefix=hairpin to-addresses=10.1.1.1
I can't reach from WAN and LAN
by dadag90
Tue Oct 10, 2017 9:24 am
Forum: Beginner Basics
Topic: Problem with redirect to www from LAN
Replies: 10
Views: 1064

Re: Problem with redirect to www from LAN

Now I have: /ip firewall nat add chain=dstnat dst-address=78.11.111.114 protocol=tcp dst-port=80 action=dst-nat to-address=10.1.1.1 add chain=srcnat out-interface=WAN action=masquerade add action=dst-nat chain=dstnat comment="hairpin nat" dst-address=!10.1.0.0/16 dst-address-type=local log=yes log-p...
by dadag90
Mon Oct 09, 2017 12:20 pm
Forum: Beginner Basics
Topic: Problem with redirect to www from LAN
Replies: 10
Views: 1064

Re: Problem with redirect to www from LAN

bump
by dadag90
Tue Oct 03, 2017 8:54 am
Forum: Beginner Basics
Topic: Problem with redirect to www from LAN
Replies: 10
Views: 1064

Re: Problem with redirect to www from LAN

I dont have DNS server, use google. Rule without src-address was first try, doesnt work... Any idea?
chain=dstnat action=dst-nat to-addresses=10.1.1.1 to-ports=80 protocol=tcp in-interface=WAN dst-port=80
by dadag90
Mon Oct 02, 2017 5:31 pm
Forum: Beginner Basics
Topic: Problem with redirect to www from LAN
Replies: 10
Views: 1064

Re: Problem with redirect to www from LAN

Help?
by dadag90
Tue Sep 26, 2017 7:39 am
Forum: Beginner Basics
Topic: Problem with redirect to www from LAN
Replies: 10
Views: 1064

Re: Problem with redirect to www from LAN

it's still not working. I try: /ip firewall nat add chain=dstnat dst-address=78.11.111.114 protocol=tcp dst-port=80 action=dst-nat to-address=10.1.1.1 add chain=srcnat out-interface=WAN action=masquerade add chain=srcnat src-address=10.1.0.0/16 dst-address=10.1.1.1 protocol=tcp dst-port=80 out-inter...
by dadag90
Mon Sep 25, 2017 9:59 am
Forum: Beginner Basics
Topic: Problem with redirect to www from LAN
Replies: 10
Views: 1064

Problem with redirect to www from LAN

Hey, I have problem with redirect www server to port 80. From WAN it work fine, but from LAN I see mikrotik web page. I don't have idea what change in config. Mikrotik CCR1009-7g-1c-1s+ first try NAT add action=dst-nat chain=dstnat comment=HTTP disabled=yes dst-port=80 in-interface=WAN protocol=tcp ...