Community discussions

MikroTik App

Search found 71 matches

by TheLordOfTheShells
Wed Jul 14, 2021 3:39 pm
Forum: General
Topic: CRS328-4C-20S-4S High CPU
Replies: 3
Views: 423

Re: CRS328-4C-20S-4S High CPU

Are you running a recent version of ROS? According to manual , CRS3xx is the only device family which can HW offload MSTP. Could be that this was added in some recent ROS version. Could be there's a bug regarding MSTP HW offload as well. If you're running one of recent ROS versions, then I suggest ...
by TheLordOfTheShells
Wed Jul 14, 2021 7:19 am
Forum: General
Topic: CRS328-4C-20S-4S High CPU
Replies: 3
Views: 423

CRS328-4C-20S-4S High CPU

Hi guys I have some CRS328 switches and noticed that the switch often gets high cpu for no apparent reason. Here is my configuration /interface bridge add name=bridge1 priority=0x4000 protocol-mode=mstp region-name=CS region-revision=1 vlan-filtering=yes /interface vlan add interface=bridge1 name=MG...
by TheLordOfTheShells
Tue Apr 20, 2021 5:54 am
Forum: General
Topic: CRS317-1G-16S+ High CPU lead to drop packet
Replies: 28
Views: 2483

Re: CRS317-1G-16S+ High CPU lead to drop packet

Hi all Today I receive an E-mail from Mikroitk support team. They told me the issue maybe caused by multicast traffic flooding and urge me to upgrade to the new stable 6.48.2 version because It just release some multicast and IGMP snooping improvements. But I have changed my topology, 2 CRS1036 will...
by TheLordOfTheShells
Mon Apr 19, 2021 7:17 am
Forum: General
Topic: CRS317-1G-16S+ High CPU lead to drop packet
Replies: 28
Views: 2483

Re: CRS317-1G-16S+ High CPU lead to drop packet

Your posted configuration does not agree with that statement
Because the provision is quite long and have the same configuration , I don't want to make you guys read all of that so I just make an example of configuration. If needed I will show all the provision config.
by TheLordOfTheShells
Mon Apr 19, 2021 2:38 am
Forum: General
Topic: CRS317-1G-16S+ High CPU lead to drop packet
Replies: 28
Views: 2483

Re: CRS317-1G-16S+ High CPU lead to drop packet

Anything using the WiFi_Data or WiFi_Guest CAPsMAN datapath do not use local forwarding, so the traffic to/from clients using them will be handled by the CPU in the CRS.
First I used CapsMan forwarding and WiFi_Data and Wifi_Office datapath are for that purpose but now I don't use it anymore.
by TheLordOfTheShells
Sun Apr 18, 2021 5:08 am
Forum: General
Topic: CRS317-1G-16S+ High CPU lead to drop packet
Replies: 28
Views: 2483

Re: CRS317-1G-16S+ High CPU lead to drop packet

Hi Today I have changed one CRS317 to CCR1016-12S-1S+ to check whether the issue is on device itself or it's because of my configuration. Here is my configuration. /caps-man channel add band=2ghz-g/n frequency=2412,2437,2462 name=Channels2.4Ghz tx-power=23 add band=5ghz-n/ac extension-channel=Ceee n...
by TheLordOfTheShells
Sat Apr 17, 2021 2:07 pm
Forum: General
Topic: CRS317-1G-16S+ High CPU lead to drop packet
Replies: 28
Views: 2483

Re: CRS317-1G-16S+ High CPU lead to drop packet

Hi guys. First I want to show you guys my topology: https://i.ibb.co/ph3YZTG/Topo.png I have about 80 Caps and all will be manager on 2 CRS317 running VRRP Maybe I have mistake in choosing device (I see CRS317 have 10Gb ports and layer 3 features with high performance ). Really want to hear you advi...
by TheLordOfTheShells
Fri Apr 16, 2021 5:56 am
Forum: General
Topic: CRS317-1G-16S+ High CPU lead to drop packet
Replies: 28
Views: 2483

Re: CRS317-1G-16S+ High CPU lead to drop packet

Hi Sindy
After following your recommendation setup all the ap to local forwarding. My crs317 still have really high cpu. So I want to ask you for 80 Cap what mikrotik router should I use to setup Capsman
by TheLordOfTheShells
Sat Apr 10, 2021 1:05 pm
Forum: General
Topic: VRRP instability, flapping
Replies: 9
Views: 3161

Re: VRRP instability, flapping

Hi Azendale
Have you solved the problem?
Just by not using VRRP and only having one router.
Have the same issue with you on 2 CRS317 Switches running vrrp, I have searched Mik's forum but did not find the wright answer.
Have you sent request to Mikroitk tech support?
by TheLordOfTheShells
Thu Apr 08, 2021 5:57 am
Forum: General
Topic: VRRP flapping
Replies: 0
Views: 375

VRRP flapping

Hi guys. I setup HA for 2 CRS317 Mikroitk switch using VRRP protocol. Following this wiki article: https://wiki.mikrotik.com/wiki/Manual:VRRP-examples The issue now is the vrrp up and down frequently. I have seen some topics on Mik forum with similar issue but all seem not have the right answer. Log...
by TheLordOfTheShells
Thu Apr 08, 2021 5:14 am
Forum: General
Topic: VRRP instability, flapping
Replies: 9
Views: 3161

Re: VRRP instability, flapping

Hi Azendale
Have you solved the problem?
by TheLordOfTheShells
Wed Apr 07, 2021 10:41 am
Forum: Forwarding Protocols
Topic: Fault-finding OSPF error "Discarding packet"
Replies: 4
Views: 1875

Re: Fault-finding OSPF error "Discarding packet"

Hi guy
Have you solved the problem?
by TheLordOfTheShells
Tue Apr 06, 2021 7:51 am
Forum: General
Topic: How to reset Mikoritk by Serial console
Replies: 2
Views: 495

How to reset Mikoritk by Serial console

Hi guy
I have a ccr1036 Mikrotik with reset button broken, now I want to reset it by serial console but there is no document about it.
I would like to ask whether it is possible to do it, and if yes, how can I do it.
Thanks
by TheLordOfTheShells
Mon Apr 05, 2021 6:09 pm
Forum: General
Topic: Multicast flood
Replies: 13
Views: 1078

Re: Multicast flood

Hi robertkjonesjr I have many switches in my network, the first picture is the traffic captured on my core switch CRS317, the last picture is on switch connected directly to HDMI Tx . As you can see all the traffic still flood to all port in the same VLAN (30). Using Torch tool I see traffic from 17...
by TheLordOfTheShells
Mon Apr 05, 2021 4:33 pm
Forum: General
Topic: Multicast flood
Replies: 13
Views: 1078

Re: Multicast flood

Hi Znevna, Robertkjonesjr Following your recommendation I have enabled multicast querier on switch which directly connect to our HDMI Tx, but feel like it do not solve the issue. https://i.ibb.co/n1mj9qZ/IMGP.png /interface bridge add igmp-snooping=yes multicast-querier=yes name=bridge1 vlan-filteri...
by TheLordOfTheShells
Mon Apr 05, 2021 7:46 am
Forum: General
Topic: Multicast flood
Replies: 13
Views: 1078

Re: Multicast flood

K6ccc could you please explain more.
by TheLordOfTheShells
Mon Apr 05, 2021 4:39 am
Forum: General
Topic: Multicast flood
Replies: 13
Views: 1078

Re: Multicast flood

I have enabled IGMP snooping on bridge before I wrote this post. Is there anything else you would like to recommend.
by TheLordOfTheShells
Sun Apr 04, 2021 4:37 pm
Forum: General
Topic: Multicast flood
Replies: 13
Views: 1078

Re: Multicast flood

For snooping to work properly, you need an IGMP querier. Do you have one configured?
Hi can you give me the example how to configure it ?
by TheLordOfTheShells
Sun Apr 04, 2021 2:01 pm
Forum: General
Topic: Multicast flood
Replies: 13
Views: 1078

Multicast flood

Hi I have a HDMI over IP device that I'm trying to use to have a remote monitor on a camera system. The setup is fairly simple: [ HDMI TX ] <- 100mb -> [ Mikrotik Sw ] <-- 1gb fiber --> [ Mikrotik Sw ] <- 100mb -> [ HDMI RX ] Today I noticed that all Muticast traffic is flooding to all port, IGMP Sn...
by TheLordOfTheShells
Fri Apr 02, 2021 1:40 pm
Forum: General
Topic: CRS317-1G-16S+ High CPU lead to drop packet
Replies: 28
Views: 2483

Re: CRS317-1G-16S+ High CPU lead to drop packet

Hi Sindy I have created channels for 2.4Ghz and 5Ghz as code below, but I noticed that nearly all the CAPs choosing 2412 for 2.4 and 5745 for 5Ghz. Reboot CAPs to renew channel did not take affect. Do you have any recommend for auto channel? Thanks /caps-man channel add band=2ghz-g/n extension-chann...
by TheLordOfTheShells
Wed Mar 31, 2021 5:07 pm
Forum: General
Topic: DNS connection failure
Replies: 16
Views: 1657

Re: DNS connection failure

Hi pe1chl Today when it happened, I did something to check. 1. Disconnected all the network and just let one Labtop to check: Change to new DNS server but still can not resolve domain (Maybe DNS service was blocked), can ping 1.1.1.1 but 8.8.8.8 can not. Some chat applications still work. 2. Add 2 r...
by TheLordOfTheShells
Wed Mar 31, 2021 11:19 am
Forum: General
Topic: DNS connection failure
Replies: 16
Views: 1657

Re: DNS connection failure

Hi guys After changing to a new mikrotik router, the issue still remain. Internet on router still on but client can not resolve DNS, I have to reboot the router and then I work again Here is my full configuration, hop you guy will take a look Thanks /interface bridge add name=LAN /interface pppoe-cl...
by TheLordOfTheShells
Sun Mar 28, 2021 1:08 pm
Forum: General
Topic: DNS connection failure
Replies: 16
Views: 1657

Re: DNS connection failure

Hi Anav I'll take your advise. As you know I have 3 Wans IPs, 2 Static and 1 Dynamic. It quite strange that I can not ping by second or third interface in Mikrotik terminal ping 8.8.8.8 interface=ether3 It also not working with firewall mangle to bind and redirect user to second Wan. For DNS failure...
by TheLordOfTheShells
Sat Mar 27, 2021 4:59 am
Forum: General
Topic: DNS connection failure
Replies: 16
Views: 1657

Re: DNS connection failure

Hi guys
Is there anyone who have the same issue like that?
On Mikrotik I can ping DNS server but client side can't
by TheLordOfTheShells
Fri Mar 19, 2021 1:26 pm
Forum: General
Topic: DNS connection failure
Replies: 16
Views: 1657

Re: DNS connection failure

Hi all For ISP issue concern I still can ping to 8.8.8.8 on Mikrotik when client doesn't. After changing to new DNS server (Open-DNS) It happened one again but just few minutes. After that I have downgraded firmware from v6.48.1 to long-term v6.47.9 One more thing is I have 3 WAN lines, 2 static ips...
by TheLordOfTheShells
Fri Mar 19, 2021 10:12 am
Forum: General
Topic: DNS server stop working from time to time
Replies: 8
Views: 4085

Re: DNS server stop working from time to time

Hi I have the same issue after upgrading our CRS1036 to v6.48.1. The internet on router is still active and I can ping to 8.8.8.8 or 8.8.4.4 but end-client does not. So I have to change DNS server to work, It quite strange after awhile the new DNS server also can not reached on client side. Reboot w...
by TheLordOfTheShells
Fri Mar 19, 2021 8:57 am
Forum: General
Topic: DNS connection failure
Replies: 16
Views: 1657

DNS connection failure

Hi guys I'm using 8.8.8.8 and 8.8.4.4 for our DNS server. Today after losing internet, I found that the internet connection still active on my Mikrotik router but the dns could not be reached from end-client. It leads me to change to open DNS. Traceroute attached below. I wonder what cause the issue...
by TheLordOfTheShells
Wed Mar 17, 2021 10:23 am
Forum: General
Topic: CRS317-1G-16S+ High CPU lead to drop packet
Replies: 28
Views: 2483

Re: CRS317-1G-16S+ High CPU lead to drop packet

Hi Sindy
After checking I found that the issue maybe was not from our CRS317 switch. Packet dropped on only wireless clients, sometime there is no traffic on wireless (Can not ping to our gateway)
I wonder whether it is the Capsman issue?
Thanks
by TheLordOfTheShells
Thu Mar 04, 2021 1:03 am
Forum: General
Topic: CRS317-1G-16S+ High CPU lead to drop packet
Replies: 28
Views: 2483

Re: CRS317-1G-16S+ High CPU lead to drop packet

Yes, I have already created a new datapath for test APs and also see the client on CapsMan now. With 70 APs, did you use the /caps-man provisioning? : Yes, I do. After configuring new datapath I see one interface with this error "possible regulatory info mismatch with CAP" do you know what...
by TheLordOfTheShells
Wed Mar 03, 2021 12:40 pm
Forum: General
Topic: CRS317-1G-16S+ High CPU lead to drop packet
Replies: 28
Views: 2483

Re: CRS317-1G-16S+ High CPU lead to drop packet

Hi Sindy
Today I just configured some APs for test first but I have some questions hope you will explain it,
1. When local forwarding is enable How can I know it is working or not on each APs?
2. Is there anyway to track the number and the traffic of client connect to each AP?
Thanks
by TheLordOfTheShells
Tue Mar 02, 2021 3:04 pm
Forum: General
Topic: CRS317-1G-16S+ High CPU lead to drop packet
Replies: 28
Views: 2483

Re: CRS317-1G-16S+ High CPU lead to drop packet

Hi Sindy Here is my config on Hap Ac2 /interface bridge add name=Bridge vlan-filtering=yes /interface wireless # managed by CAPsMAN # channel: 2432/20-Ce/gn(18dBm), SSID: Avana Retreat, CAPsMAN forwarding set [ find default-name=wlan1 ] ssid=MikroTik # managed by CAPsMAN # channel: 5180/20-Ceee/ac(1...
by TheLordOfTheShells
Tue Mar 02, 2021 5:54 am
Forum: General
Topic: CRS317-1G-16S+ High CPU lead to drop packet
Replies: 28
Views: 2483

Re: CRS317-1G-16S+ High CPU lead to drop packet

Hi guys "So with a CRS as the controller you should be using CAPsMAN local forwarding so the hAP ac2 WLAN - ethernet traffic is handled in the hAP." Do you have any guide for that please share to me. For the RouterOs: Currently my CRS317 running v6.48.1 the newest one. For Hardware offload...
by TheLordOfTheShells
Mon Mar 01, 2021 11:26 am
Forum: General
Topic: CRS317-1G-16S+ High CPU lead to drop packet
Replies: 28
Views: 2483

CRS317-1G-16S+ High CPU lead to drop packet

Hi guy I have a CRS 317 configuring as core for my system, on that we do not do much just create DHCP for 4 VLAN and enable CAPsMan to manager about 70 Hap ac 2 APs. For nearly one week back hear I noticed that the traffic is drop randomly. After some checking I see our CRS 317 have quite high CPU u...
by TheLordOfTheShells
Fri Dec 11, 2020 6:16 am
Forum: General
Topic: Mikrotik randomly lost internet connection
Replies: 5
Views: 687

Re: Mikrotik randomly lost internet connection

After checking I have found out client connect cable to switch lead to loop.
Thank.
by TheLordOfTheShells
Fri Dec 11, 2020 4:14 am
Forum: General
Topic: Mikrotik randomly lost internet connection
Replies: 5
Views: 687

Re: Mikrotik randomly lost internet connection

Thank you guy.
I will try it.
by TheLordOfTheShells
Thu Dec 10, 2020 5:57 pm
Forum: General
Topic: Mikrotik randomly lost internet connection
Replies: 5
Views: 687

Re: Mikrotik randomly lost internet connection

Our client connect to a switch before connect to MT
Could you give me some advice on this situation and how can I prevent it and troubleshoot it.
Thanks
by TheLordOfTheShells
Thu Dec 10, 2020 1:44 pm
Forum: General
Topic: Mikrotik randomly lost internet connection
Replies: 5
Views: 687

Mikrotik randomly lost internet connection

Hi guys. My network have a strange thing, it randomly lost internet connection. After some check I found out when clients lost internet my mikrotik router still have internet connection but all ports in bridge have high traffic. The problem solved when I disconnect port 4 out but I don't know exactl...
by TheLordOfTheShells
Fri Aug 28, 2020 7:14 am
Forum: General
Topic: Can't get 10Gb on crs326-24s+2q+rm
Replies: 7
Views: 1282

Re: Can't get 10Gb on crs326-24s+2q+rm

Hi all Exactly we do not do much here with CRS326 switch, CRS326 is running SwitchOs with 3 Vlans configured on that, 2 servers running iperf is in the same Vlan. We guarantee there is no filter or layer3 here. 10Gb network card https://www.upsieutoc.com/images/2020/08/28/10Gb.png Iperf test result ...
by TheLordOfTheShells
Mon Aug 24, 2020 5:42 am
Forum: General
Topic: Can't get 10Gb on crs326-24s+2q+rm
Replies: 7
Views: 1282

Re: Can't get 10Gb on crs326-24s+2q+rm

It's quite strange when I transfer files between 2 Servers it can up to 5Gb (Maybe it is limited by my SSD disk speed) but with iperf I can not see that high speed. All servers are in the same vlan, there is no routing or firewall between them. Is there any other way to measure network speed ?
Thanks.
by TheLordOfTheShells
Sat Aug 22, 2020 7:03 am
Forum: General
Topic: Can't get 10Gb on crs326-24s+2q+rm
Replies: 7
Views: 1282

Can't get 10Gb on crs326-24s+2q+rm

Hi. I'm using crs326-24s+2q+rm for our servers, all links are 10Gb (On devices' network card and Mikrotik interface are displayed 10Gb ).I have tested iperf between both servers. But the result is never higher than 2Gb. Is there anything should I do to gain 10Gb speed? Thanks for your help! https://...
by TheLordOfTheShells
Wed Jun 17, 2020 6:07 am
Forum: General
Topic: crs354-48g-4s+2q+ port flapping
Replies: 1
Views: 774

crs354-48g-4s+2q+ port flapping

Hi guys. I just bought 2 new crs354 switches but one of them has port flapping. I have upgraded the newest software but the issue still remains. I have read some posts about port flapping but for other products not crs354, so I wonder if there is anyone who has the same issue with crs354, and how to...
by TheLordOfTheShells
Tue Jan 14, 2020 9:47 am
Forum: General
Topic: Hotspot Problem with Apple IOS
Replies: 5
Views: 3773

Re: Hotspot Problem with Apple IOS

Is there anyone know this issue, please help ? :?
by TheLordOfTheShells
Mon Jan 13, 2020 7:04 am
Forum: General
Topic: Hotspot Problem with Apple IOS
Replies: 5
Views: 3773

Hotspot Problem with Apple IOS

Hi guys. I'm create a hotspot with Mikrotik router 3011, Android devices work fine but with IOS device after turn off screen for awhile (20-30s) wifi will auto disconnect and i have to reconnect to use internet. Is there anyone have the same problem? I have searched some topic in forum but do not fi...
by TheLordOfTheShells
Tue Jan 07, 2020 5:37 am
Forum: Wireless Networking
Topic: iPhone disconnects from hotspot
Replies: 11
Views: 8139

Re: iPhone disconnects from hotspot

Hi guys.
I'm facing the same problem, does the problem solved ?
by TheLordOfTheShells
Mon Jan 06, 2020 8:11 am
Forum: General
Topic: Port Forwarding Error. [SOLVED]
Replies: 7
Views: 1488

Re: Port Forwarding Error. [SOLVED]

It was my fault, I have a NAT rule standed above all the other rules which cause error. I should specified the destination address for each NAT rule. Thank for your comment. /ip firewall nat add action=masquerade chain=srcnat out-interface=pppoe-out1 add action=dst-nat chain=dstnat dst-port=80 in-in...
by TheLordOfTheShells
Fri Jan 03, 2020 11:34 am
Forum: General
Topic: Port Forwarding Error. [SOLVED]
Replies: 7
Views: 1488

Re: Port Forwarding Error. [SOLVED]

Ok, so do not use in-interface but dst-address instead. add action=dst-nat chain=dstnat disabled=yes dst-address=171.xxx.xxx.xxx \ dst-port=443 in-interface=pppoe-out1 protocol=tcp to-addresses=\ 192.xxx.xxx.xxx to-ports=443 add action=dst-nat chain=dstnat disabled=yes dst-address=171.xxx.xxx.xxx \...
by TheLordOfTheShells
Fri Jan 03, 2020 10:38 am
Forum: General
Topic: Port Forwarding Error. [SOLVED]
Replies: 7
Views: 1488

Re: Port Forwarding Error. [SOLVED]

Hello,

On your NAT rule, did you choose in-interface or dst-address?
Yes, both are selected.
If needed I'll post NAT rules here.
by TheLordOfTheShells
Fri Jan 03, 2020 9:53 am
Forum: General
Topic: Port Forwarding Error. [SOLVED]
Replies: 7
Views: 1488

Re: Port Forwarding Error. [SOLVED]

Is there anyone who know this issue, please help =\
by TheLordOfTheShells
Fri Jan 03, 2020 4:49 am
Forum: General
Topic: Port Forwarding Error. [SOLVED]
Replies: 7
Views: 1488

Port Forwarding Error. [SOLVED]

Hi guys. Today I'm facing a rare issue with port forwarding, I lease a line from an ISP with 3 Ip, one for internet (PPPoE) and 2 ips using for my servers to public service like web.... After NAT one website with main IP (PPPoE-ip), Rare thing happened I can access its with all 3 ips, Is there anyon...
by TheLordOfTheShells
Tue Dec 03, 2019 2:34 pm
Forum: SwOS
Topic: S-31DLC20D on Mikrotik CRS328-24p-4s+rm do not work with othe brand.
Replies: 2
Views: 2887

Re: S-31DLC20D on Mikrotik CRS328-24p-4s+rm do not work with othe brand.

CRS328-24P-4S+RM is not listed among devices that support 100Base-FX: https://wiki.mikrotik.com/wiki/MikroTik ... iber_links
Thank you guy for that information, I have check that site but not pay attention to that infor.. =/
by TheLordOfTheShells
Tue Dec 03, 2019 1:45 pm
Forum: SwOS
Topic: S-31DLC20D on Mikrotik CRS328-24p-4s+rm do not work with othe brand.
Replies: 2
Views: 2887

S-31DLC20D on Mikrotik CRS328-24p-4s+rm do not work with othe brand.

Hi guys. I'm trying to connect 2 switches between 2 sites (300m far away each other), on the main site I'm using CRS328-24p-4s+rm with S-31DLC20D SFP, the other site is JetNet 3705f Switch with 1 x 100 Base-FX, both devices are using wavelength 1310nm (single mode). The problem is on Mikrotik sfp po...
by TheLordOfTheShells
Mon Oct 07, 2019 7:27 am
Forum: Wireless Networking
Topic: Point to Point Wireless Security
Replies: 10
Views: 4290

Re: Point to Point Wireless Security

We will set APs on the roof so there will be clear line between 2 site.
For the Mikrotik product, we consider to use QRT 5 ac. How do you think about QRT 5 ac?
by TheLordOfTheShells
Mon Oct 07, 2019 7:04 am
Forum: Wireless Networking
Topic: Point to Point Wireless Security
Replies: 10
Views: 4290

Re: Point to Point Wireless Security

Thank you guys for your advice. At first we also think about Ipsec tunnel, but I know it will cause bandwidth slow, Is there anyway to measure how slow they are when using Ipsec compare without using Ipsec? The factories locate on the hill surrounding by tree so I think there is no effect on point t...
by TheLordOfTheShells
Sun Oct 06, 2019 3:07 pm
Forum: Wireless Networking
Topic: Point to Point Wireless Security
Replies: 10
Views: 4290

Point to Point Wireless Security

Hi guys. My company have some factories which 5 km away from the main office, because there is no way for wired so we plan running point to point wireless to connect each site to the main office. But there are some questions we need to clear before we can star, hope you guys will give some advice. 1...
by TheLordOfTheShells
Thu May 30, 2019 4:22 pm
Forum: General
Topic: Hotspot setup with Mikrotik router and HP Core Switch.
Replies: 7
Views: 1369

Re: Hotspot setup with Mikrotik router and HP Core Switch.

Ok, if only one cable have all the traffic of your Vlan 100 on your HP switch, try to connect first the Mikrotik and then your HP Switch, the idea is separate the Vlan 100 network to do the hotspot, then use an unconfigured port on your HP switch to pass the traffic. Regards. Hi krafg I really appr...
by TheLordOfTheShells
Thu May 30, 2019 9:47 am
Forum: General
Topic: Hotspot setup with Mikrotik router and HP Core Switch.
Replies: 7
Views: 1369

Re: Hotspot setup with Mikrotik router and HP Core Switch.

Use your HP switch as Layer 2, not Layer 3. Subnets, routing, firewall rules, etc. needs to be on MikroTik. Configure your port of switch that connects to Mikrotik as trunk port. Create the Vlans on Mikrotik. Regards. That is the easiest way but for some reasons we can not move HP switch from L3 to...
by TheLordOfTheShells
Thu May 30, 2019 9:00 am
Forum: General
Topic: Hotspot setup with Mikrotik router and HP Core Switch.
Replies: 7
Views: 1369

Re: Hotspot setup with Mikrotik router and HP Core Switch.

Only you need is enable hotspot on your vlan interfaces of Mikrotik using your created DHCP pool as DHCP server (I recommend use the wizard). On the switch don't need to do nothing. Regards. I can do it if Mikrotik directly connect with access switch but now I use HP switch as core switch which wil...
by TheLordOfTheShells
Thu May 30, 2019 7:09 am
Forum: General
Topic: Hotspot setup with Mikrotik router and HP Core Switch.
Replies: 7
Views: 1369

Hotspot setup with Mikrotik router and HP Core Switch.

Hi. I'm trying to setup a hotspot on my network which run Mikrotik as router and Hp as core switch. VLAN and DHCP have been configured on HP Core, Mikrotik and HP run static routing. I know Mikrotik have hotspot feature, but now I do not have a clear picture what should bee configured on Mikrotik an...
by TheLordOfTheShells
Thu Oct 11, 2018 6:25 pm
Forum: General
Topic: Feature request: 802.1x over ethernet
Replies: 5
Views: 2579

Re: Feature request: 802.1x over ethernet

+1 for 802.1x eth
by TheLordOfTheShells
Mon Aug 27, 2018 5:50 am
Forum: General
Topic: Hostpot not working after PCC Load balancing.
Replies: 2
Views: 965

Re: Hostpot not working after PCC Load balancing.

Is there anyone who have solved that issue ?
Looking forward to hear your opinion.
by TheLordOfTheShells
Sun Aug 26, 2018 7:08 am
Forum: General
Topic: Hostpot not working after PCC Load balancing.
Replies: 2
Views: 965

Hostpot not working after PCC Load balancing.

Hi guys. I'm running a hostpot in my network with 2 WANs, but after PCC load balancing my client can not access to the portal, If i turn off the PCC load balancing script everthing work well but the connection just through wan 1. I have some google searches they told me that add hotspot=auth but It ...
by TheLordOfTheShells
Tue Jul 31, 2018 6:13 am
Forum: General
Topic: Routing between VLANs stopped working after PCC load balancing. [SOLVED]
Replies: 10
Views: 3409

Re: Routing between VLANs stopped working after PCC load balancing. [SOLVED]

Yes, the idea is that while you've properly added the action=dst-nat rule to /ip fireewall nat chain=dstnat , you haven't permitted the packets from WAN(s) to LAN to be forwarded in the /ip firewall filter chain=forward . Not knowing how your rules look like, I just suggest you that there is a nice...
by TheLordOfTheShells
Mon Jul 30, 2018 4:27 pm
Forum: General
Topic: Routing between VLANs stopped working after PCC load balancing. [SOLVED]
Replies: 10
Views: 3409

Re: Routing between VLANs stopped working after PCC load balancing. [SOLVED]

Can you be more precise? In the only configuration posted above, there is nothing what would resemble a port forwarding setup, so what have you already tried and what didn't work? Hi Sindy. Here is the mangle code which i have follow your guild before. /ip firewall mangle add action=mark-connection...
by TheLordOfTheShells
Mon Jul 30, 2018 1:32 pm
Forum: General
Topic: Routing between VLANs stopped working after PCC load balancing. [SOLVED]
Replies: 10
Views: 3409

Re: Routing between VLANs stopped working after PCC load balancing. [SOLVED]

Hi Sindy.
Sorry to bother you again.
But after apply those configuration I feel like there is some problem with forwarding port. Inside the local i want to NAT some port to out side internet, but it seem not working.
Hope you will check my configuration again and give me some opinions.
Thanks
by TheLordOfTheShells
Mon Jul 30, 2018 10:13 am
Forum: General
Topic: Set up a redundancy network.
Replies: 0
Views: 566

Set up a redundancy network.

Hi everyone. I'm trying to create a redundancy network using mikrotik products as a image attached below. Because of the lack of knowledge I still do not have a clear picture of what configuration should I have to configure. For now: - I want to load balancing 3 WANs on each router, create 4 vlans u...
by TheLordOfTheShells
Wed Jul 18, 2018 5:49 pm
Forum: General
Topic: Routing between VLANs stopped working after PCC load balancing. [SOLVED]
Replies: 10
Views: 3409

Re: VLAN tagging stopped working after PCC load balancing. [SOLVED]

Nope :-) Now the title is definitely wrong. "Routing between VLANs stopped working ..." would be a correct one.
Hope everything will be fine now :lol:
P/s: Thank you once again.
by TheLordOfTheShells
Wed Jul 18, 2018 1:59 pm
Forum: General
Topic: Routing between VLANs stopped working after PCC load balancing. [SOLVED]
Replies: 10
Views: 3409

Re: VLANs doesn't work after PCC load balancing. [SOLVED]

Let's translate the L2 term "VLANs" to an L3 term "connected subnets", i.e. IP subnets in which the Mikrotik has its own IP addresses. A connected subnet also needs a route; it is added dynamically (i.e. automatically once the IP address/mask configuration is added), with distan...
by TheLordOfTheShells
Wed Jul 18, 2018 11:41 am
Forum: General
Topic: Routing between VLANs stopped working after PCC load balancing. [SOLVED]
Replies: 10
Views: 3409

Routing between VLANs stopped working after PCC load balancing. [SOLVED]

Hi everybody, First I'm sorry for there are so much topic of PPC Load Balancing, I have searched some topics but It doesn't solve my own problem. I'm setting a network with 2 WAN using PPPOE, It worked well until I create new Vlans (First I just had one LAN). The problem is that I can't access throu...
by TheLordOfTheShells
Fri Oct 27, 2017 3:42 pm
Forum: General
Topic: Best method to load balance 8 Wan for a domitory
Replies: 3
Views: 1108

Best method to load balance 8 Wan for a domitory

Hi guys. I have searched google for my issue but it seem hard to find out I'm using 8 wan 60Mbps with PCC load balancing for a dormitory. After settup loadblacing I used speedtest to test my speed and it worked well, but the problem happened with gaming, the ping is so high and sometime the connecti...
by TheLordOfTheShells
Tue Oct 03, 2017 3:22 am
Forum: Beginner Basics
Topic: Limit bandwidth per wireless user.
Replies: 0
Views: 708

Limit bandwidth per wireless user.

Hi guys. I have a wifi system using Openmesh OM2P-HS modem as Access point and mikrotik CCR1036 12g 4s as router. Mikrotik router give all ip address. So now i want to limit bandwidth per user by ip, 10Mbps for morning and 5Mbps for night. The problem is when I limit bandwidth by ip the APs also be ...