Community discussions

MUM Europe 2020

Search found 28 matches

by Lilarcor
Wed Oct 09, 2019 7:17 am
Forum: Scripting
Topic: WOL not working after upgrade
Replies: 9
Views: 1542

Re: WOL not working after upgrade

if your machine is windows 10, you need to turn off quick boot in power option
by Lilarcor
Fri Aug 09, 2019 12:14 pm
Forum: General
Topic: ios ikev2 client disconnected after 8mins
Replies: 1
Views: 364

ios ikev2 client disconnected after 8mins

I follow the wiki, no other special setting, ios device get disconnected every 8 minutes,sometimes 07:59, sometimes 08:01.Does anyone experience the same problem?
HapAC2 6.44.5
by Lilarcor
Fri Aug 09, 2019 8:38 am
Forum: General
Topic: 6.45beta34: router kills IKEv2 SAs immediately after establishing them
Replies: 3
Views: 1131

Re: 6.45beta34: router kills IKEv2 SAs immediately after establishing them

Just reporting in. After upgrading from 6.45beta31 to 6.45beta34, my IKEv2 tunnels to strongSwan no longer stay up: 13:29:28 ipsec,info,account peer authorized: 192.168.1.37[4500]-212.71.255.217[4500] spi:10af2dc6e1e029fa:ba657fbd8e028608 13:29:28 ipsec peer selected transport mode 13:29:28 ipsec p...
by Lilarcor
Thu Aug 08, 2019 8:17 am
Forum: General
Topic: marked routing not working
Replies: 5
Views: 733

Re: marked routing not working

Thank you, both. The issue I experienced comes from my two requests 1. all clients need to access 10.179.0.0/16 that is behind pptp tunnel 2. some specified clients always use pptp tunnel. At the beginning, I want to combine them into one group rule. I finally figured it out. But I still don't know ...
by Lilarcor
Wed Aug 07, 2019 11:47 am
Forum: General
Topic: marked routing not working
Replies: 5
Views: 733

Re: marked routing not working

add distance=1 dst-address=0.0.0.0/0 gateway=tashivpn routing-mark=route_ta That should work. You are specifying the dst-address as the LAN subnet which won't work. Without self advertising too much I recently did a quick video on how to do policy based routing in the way you are using it here . I ...
by Lilarcor
Wed Aug 07, 2019 10:11 am
Forum: General
Topic: marked routing not working
Replies: 5
Views: 733

marked routing not working

I have ros as pptp client, and I made a routing mark so when expected clients(192.168.10.181 here) access subnet(10.179.x.x) will use pptp tunnel. Somehow, if I add 0.0.0.0/0 routing mark=xxx, then it doesn't work at all, because I have many subnets need to pass pptp tunnel to access. Followings are...
by Lilarcor
Sun Feb 24, 2019 8:15 am
Forum: Beginner Basics
Topic: hapac2 low performance when copying files between vlan [SOLVED]
Replies: 7
Views: 756

Re: hapac2 low performance when copying files between vlan [SOLVED]

You'll need to replicate the "/interface bridge port" config using switch functionality, see examples https://wiki.mikrotik.com/wiki/Manual:Switch_Chip_Features#VLAN_Example_1_.28Trunk_and_Access_Ports.29 Finally, after I removed all settings in bridge vlans, and make settings in switch menu, I am ...
by Lilarcor
Sat Feb 23, 2019 4:41 pm
Forum: Beginner Basics
Topic: hapac2 low performance when copying files between vlan [SOLVED]
Replies: 7
Views: 756

Re: hapac2 low performance when copying files between vlan [SOLVED]

i am reading on it. But I am still confused with followings.
1.Shall I keep the settings in bridge vlans, or shall I removed them after I config in switch menu?
2.Shall I add cpu in all vlan ID in menu switch/vlan?
3.for switch/port menu, what setting shall I give for cpu?
by Lilarcor
Sat Feb 23, 2019 12:46 pm
Forum: Beginner Basics
Topic: hapac2 low performance when copying files between vlan [SOLVED]
Replies: 7
Views: 756

Re: hapac2 low performance when copying files between vlan [SOLVED]

Hey Note: next time use "code" tags. The issue is that bridge level filtering is in hardware only on CRS3xx. On your platform, you can do it hardware only through switch menu. /interface bridge add name=bridge vlan-filtering=yes I tried to vlan-filtering=no, then I lost all connection. Any idea? Se...
by Lilarcor
Sat Feb 23, 2019 11:37 am
Forum: Beginner Basics
Topic: hapac2 low performance when copying files between vlan [SOLVED]
Replies: 7
Views: 756

hapac2 low performance when copying files between vlan [SOLVED]

I have several vlans configured in HAP AC2, PC connected in vlan10 , and my nas connected in vlan6, when I copied files from my nas to my pc,the max speed is around 30MB/s. From hap ac2's profile, I can see two cpu cores have around 95% used and firewall has around 50% loading. If I set up another P...
by Lilarcor
Tue Feb 19, 2019 8:14 am
Forum: Beginner Basics
Topic: set up vlan with switch chip [SOLVED]
Replies: 20
Views: 2117

Re: set up vlan with switch chip [SOLVED]

thank you, @ashpri. After reading the post in wiki( https://wiki.mikrotik.com/wiki/Manual:Switch_Chip_Features ) and forum( https://forum.mikrotik.com/viewtopic.php?f=13&t=143620 ). I found hapac2 switch chip could have some issue as it ignore the vlan-header.(Note: Atheros8327 switch chips ignore t...
by Lilarcor
Sun Feb 17, 2019 2:58 am
Forum: Beginner Basics
Topic: set up vlan with switch chip [SOLVED]
Replies: 20
Views: 2117

Re: set up vlan with switch chip [SOLVED]

thank you, MKX, I will take your suggestion using the bridge vlan but not switch chip.
by Lilarcor
Sat Feb 16, 2019 4:46 pm
Forum: Beginner Basics
Topic: set up vlan with switch chip [SOLVED]
Replies: 20
Views: 2117

Re: set up vlan with switch chip [SOLVED]

thanks for the info. Yet I still want to know how to get it work by switch chip vlan as I can learn the knowledge.
by Lilarcor
Sat Feb 16, 2019 4:40 pm
Forum: Beginner Basics
Topic: what's the difference among those VLAN menus
Replies: 2
Views: 357

what's the difference among those VLAN menus

I have hapac2 and I can see there are three VLAN related menu in winbox. I have read wiki how to set up vlan using the RB switch chip, but I am still confused. 1.Can someone tell me what's the difference among them ? 2. If I prefer using switch chip A8337, besides switch vlan settings, shall I also ...
by Lilarcor
Sat Feb 16, 2019 8:06 am
Forum: Beginner Basics
Topic: set up vlan with switch chip [SOLVED]
Replies: 20
Views: 2117

set up vlan with switch chip [SOLVED]

I’d like to set up an AP in a vlan (vlan 55)with my hapac2. The diag like below. 92190B6E-B276-4541-BC74-0614186623CD.jpeg I read about the wiki re how to set up vlan with the switch chip in RB device. But I’m little confused that how I can set up the dhcp for the vlan. Shall I create a bridge inclu...
by Lilarcor
Tue Jul 17, 2018 5:43 pm
Forum: General
Topic: hAP ac2 CAPsMAN bug
Replies: 9
Views: 1615

Re: hAP ac2 CAPsMAN bug

gudbjarni, how is your ac2’s 5G WiFi speed when your ac2 acts as CAPsMAN ? Mine has around 100Mbps without local forward enabled, very poor. Mine is running 6.42.5
by Lilarcor
Mon Jul 16, 2018 5:07 am
Forum: Beginner Basics
Topic: Two hapac^2 ,Use CAPsMAN, local forward, one dhcp pool, possible?
Replies: 2
Views: 429

Re: Two hapac^2 ,Use CAPsMAN, local forward, one dhcp pool, possible?

thanks, I gave it up for now, but I will have a look into it when I have time. I am switching to WDS now.
by Lilarcor
Mon Jul 16, 2018 5:03 am
Forum: Wireless Networking
Topic: WDS mesh, 2G and 5G mixed
Replies: 0
Views: 350

WDS mesh, 2G and 5G mixed

hap ac2 (main), hap ac(slave): 6.42.5 I use WDS mesh on both 2G and 5G. I found when my phone connects to slave AP, whatever 2G/5G, there are network throughput on both wlan interfaces. Although both wlan interface are in the same bridge, yet I don't think throughput should pass each other. And if I...
by Lilarcor
Sun Jul 15, 2018 4:38 pm
Forum: Wireless Networking
Topic: hap ac2 capsman, wifi has low performace
Replies: 0
Views: 435

hap ac2 capsman, wifi has low performace

I have hap ac2 and hap ac, ac2 is used as capsman + cap, and acid used as ac. Both are running 6.42.5 If I enable local forward , the performance is quite good. 5G for ac2 is around 280Mbps, ac is around 220Mbps. If I disable local FW, let all throughput pass capsman (ac2), the 5G for ac2 is around ...
by Lilarcor
Sun Jul 15, 2018 11:47 am
Forum: General
Topic: hAP ac2 CAPsMAN bug
Replies: 9
Views: 1615

Re: hAP ac2 CAPsMAN bug

I experienced the same situation today with 6.42.5. I had to restore my cfg finally.
by Lilarcor
Sat Jul 14, 2018 7:22 am
Forum: Beginner Basics
Topic: Two hapac^2 ,Use CAPsMAN, local forward, one dhcp pool, possible?
Replies: 2
Views: 429

Two hapac^2 ,Use CAPsMAN, local forward, one dhcp pool, possible?

I have two hapac2, I am using CAPsMAN with Lo a FW for high performance. But the side effect is they are using their selves DHCP pool. If I disable the local FW, the 2nd ros can use the primary’s DHCP. Is that possible to use the DHCP service from CAPsMAN server with local FW enabled? How? Both have...
by Lilarcor
Sat Jul 14, 2018 7:13 am
Forum: Beginner Basics
Topic: dns forwarder and routing for ros self
Replies: 5
Views: 563

Re: dns forwarder and routing for ros self

Let ros itself to use vpn tunnel is very different with other clients behind ros. Finally I have to manually get the target web IP and add it into route table to let it pass vpn tunnel, now it’s working. It’s just a work around. I appreciate if someone have better solution.
by Lilarcor
Fri Jul 13, 2018 4:44 pm
Forum: Beginner Basics
Topic: dns forwarder and routing for ros self
Replies: 5
Views: 563

Re: dns forwarder and routing for ros self

thanks for your prompt reply,nescafe2002. I tried your rule, there is no package pass the rule, very strange.
by Lilarcor
Fri Jul 13, 2018 4:20 pm
Forum: Beginner Basics
Topic: dns forwarder and routing for ros self
Replies: 5
Views: 563

Re: dns forwarder and routing for ros self

Is there anything I am missing? I use following rules for ros self, not working. sstp-linode is the ros vpn client connection. 192.168.6.1 is my ros lan ip. /ip route add check-gateway=ping distance=1 gateway=sstp-linode routing-mark=linode_gfw add check-gateway=ping distance=1 dst-address=8.8.8.8/3...
by Lilarcor
Fri Jul 13, 2018 1:20 pm
Forum: Beginner Basics
Topic: dns forwarder and routing for ros self
Replies: 5
Views: 563

dns forwarder and routing for ros self

I set up a vpn client on my ros. And I made some mangle rules to let my clients behind ros to access websites(example.com) through vpn tunnel, it works like a charm. And I want to make some scripts on ros self to test, unfortunately, I found the ros can't access example.com through the vpn tunnel. T...
by Lilarcor
Mon Oct 09, 2017 6:21 am
Forum: Wireless Networking
Topic: capsman+vlan problem
Replies: 0
Views: 314

capsman+vlan problem

I have x86 ros and RB962 both running 6.40.4, an internet connection cabled to eth1 of x86 and running capsman server, rb962 acts as cap. 2.4G wifi broadcasts two SSID, one is for local (vlan10), one is for guest (vlan20) , 5G wifi brocasts one SSID, for local only (VLAN10). I have a wireless printe...
by Lilarcor
Sun Oct 08, 2017 3:23 am
Forum: General
Topic: Canon Wireless printer and CAP
Replies: 5
Views: 2232

Re: Canon Wireless printer and CAP

I experienced the same issue. Enabled the client to client forwarding helped for wireless client accessing the wireless printer, but the problem still exists for wired devices accessing the printer unless I enable the local FW as well. Does anyone have a solution ?