Community discussions

MikroTik App

Search found 22 matches

by SirPrikol
Thu Feb 20, 2020 10:45 am
Forum: General
Topic: Need pppoe-pd, or select DHCPv6 server in ppp profile
Replies: 0
Views: 528

Need pppoe-pd, or select DHCPv6 server in ppp profile

For normal work with the billing system and IPv6, you need to enable either pppoe-pd or enable DHCPv6 server selection in the profile for pppoe (pptp, l2tp etc ..) Now it is possible to specify only the pool of ip addresses in the profile, but then the client arrives with dynamic dhcpv6 server and d...
by SirPrikol
Fri Aug 17, 2018 6:36 pm
Forum: General
Topic: Traffic monitor with Telegram report
Replies: 14
Views: 5644

Re: Traffic monitor with Telegram report

There is one problem, in this configuration, the script does NOT include back triggers. It is necessary or in scheduller automatically to include triggers in 2-3 minutes or to add in a script a parameter about inclusion of the trigger on number
by SirPrikol
Wed May 02, 2018 6:12 pm
Forum: Scripting
Topic: Request in a script via a specific interface
Replies: 0
Views: 422

Request in a script via a specific interface

Good afternoon. There are 4 providers, are connected in RB3011, everything is configured, reservation and balancing. Everything works. There was a need through tool fetch receive the file, but only through a specific provider (or through a specific interface). All 4 have different physical connectio...
by SirPrikol
Mon Apr 23, 2018 2:00 pm
Forum: General
Topic: CloudFlare DNS over TLS
Replies: 41
Views: 23872

Re: CloudFlare DNS over TLS

Me too need this
by SirPrikol
Sat Apr 14, 2018 6:21 pm
Forum: General
Topic: Failover and 3 ISP
Replies: 1
Views: 810

Re: Failover and 3 ISP

answer myself interface 00.01_pppoe-ISP1 - Dinamic IP over pppoe interface 00.02_pppoe-ISP2 - Dinamic IP over pppoe inteface BACKUP - static ip over ethernet - 198.51.100.254 /ip firewall mangle add action=mark-connection chain=input connection-state=new in-interface=00.01_pppoe-ISP1 new-connection-...
by SirPrikol
Thu Apr 12, 2018 11:03 pm
Forum: General
Topic: Failover and 3 ISP
Replies: 1
Views: 810

Failover and 3 ISP

Good afternoon. There are 2 providers. Tuned balancing channels, everything works. But they fall (not at the same time) decided to do the filo. With one provider mostly and the second as a backup, there are no problems, but with the two main ones, I can not understand the logic. 192.168.0.0 - ISP1 1...
by SirPrikol
Wed Apr 11, 2018 10:34 am
Forum: Announcements
Topic: v6.41.4 [current]
Replies: 37
Views: 11561

Re: v6.41.4 [current]

SirPrikol - Please generate supout files on your router and send them to support@mikrotik.com. Without additional information we can not determine what is the cause of the problem that you have.
send
[Ticket#2018041122002806]
by SirPrikol
Tue Apr 10, 2018 11:55 pm
Forum: Announcements
Topic: v6.41.4 [current]
Replies: 37
Views: 11561

Re: v6.41.4 [current]

New bridge interface created with L2 65535 MTU. After then all local network down and cpu on all mikrotik routerboard is above 100%
by SirPrikol
Wed Feb 07, 2018 12:52 pm
Forum: Announcements
Topic: v6.41.1 [current]
Replies: 106
Views: 17784

Re: v6.41.1 [current]

SirPrikol - Did you downgrade to 6.41 routes where working and upgrade to 6.41.1 and they are not working again? Can you provide supout file to support@mikrotik.com which would be generated while there are such routes on router;
Send
Ticket#2018020722003201
by SirPrikol
Fri Feb 02, 2018 2:18 pm
Forum: Announcements
Topic: Winbox 3.12 released!
Replies: 55
Views: 49493

Re: Winbox 3.12 released!

Yes, I understand this, I just wanted to show the person that he is wrong and the mapping goes to winbox normal. And the fact that the seconds do not fit - it's just the problem of his system, not the winbox itself. I went through this when my wine did not update normally, and I had to reinstall it....
by SirPrikol
Fri Feb 02, 2018 2:13 pm
Forum: Announcements
Topic: v6.41.1 [current]
Replies: 106
Views: 17784

Re: v6.41.1 [current]

After this update, static routes on Ipv6 stopped working. I had to return to the dynamic receipt of the address from the provider. Static pool stopped giving normally addresses and routes
by SirPrikol
Thu Feb 01, 2018 9:50 pm
Forum: Announcements
Topic: Winbox 3.12 released!
Replies: 55
Views: 49493

Re: Winbox 3.12 released!

Да ну, секунды видны и на больших разрешениях Когда ты мне этот скриншот покажешь на винде, я соглашусь. https://d1ro8r1rbfn3jf.cloudfront.net/ms_39696/lgEb27dKTlJrV6LIQQDaoejgMFDVht/XP_Local%2B%2B2018-02-01%2B21-55-57.jpg?Expires=1517601375&Signature=KCHR8ysPmDgMWb6M4LwSNu2GNK-JP7g1m0i8cpHs4B8jrUd...
by SirPrikol
Thu Feb 01, 2018 7:57 pm
Forum: Announcements
Topic: Winbox 3.12 released!
Replies: 55
Views: 49493

Re: Winbox 3.12 released!

Всё в норме. Смотри что у тебя с ситемой. Я под вайном на макбуке идеально вижу секунды Ты не в теме. Не влезают секунды у кого размер монитора большой типа 2560х1440 или азиатская раскладка шрифтов. p.s. почитай предыдущую тему. не я один жаловались. Да ну, секунды видны и на больших разрешениях h...
by SirPrikol
Thu Feb 01, 2018 7:48 pm
Forum: Announcements
Topic: Winbox 3.12 released!
Replies: 55
Views: 49493

Re: Winbox 3.12 released!

Пару раз писал по английски.... не поняли ... напишу на великом и могучем... может его еще не забыли. https://c.radikal.ru/c18/1802/d7/b8b6c2bea09e.png У вас же было в бете 3.хх возможность изменять размеры полей в логе, потом убрали. Но обещали вернуть в финале и забыли. Ну ужели сложно сделать по...
by SirPrikol
Wed Jan 24, 2018 2:52 pm
Forum: General
Topic: IPV6 DHCP Server
Replies: 4
Views: 821

Re: IPV6 DHCP Server

After a night of experiments it was clarified. If I do not take DHCPv6 from the provider by the client, and I register everything with pens (routes, addresses, etc) then everything works, static addresses remain. As soon as I take everything through DHCPv6, not one address remains. We need to wait f...
by SirPrikol
Tue Jan 23, 2018 8:58 pm
Forum: General
Topic: IPV6 DHCP Server
Replies: 4
Views: 821

Re: IPV6 DHCP Server

Hi
I told, this all works before rebooting all devices at the same time due to a drop in electricity. If RB3011 just reboots, there are no problems, if all but the RB3011 are rebooted, there are no problems either. Problem with simultaneous reboot.
by SirPrikol
Tue Jan 23, 2018 9:49 am
Forum: General
Topic: IPV6 DHCP Server
Replies: 4
Views: 821

IPV6 DHCP Server

Good afternoon. Tell me please. There are 6 mikrotik devices on the network. WAN RB3011 on it raised IPV6 DHCP server. After the fall of electricity, all 6 devices are started, but the addresses (IPv6) are received from RB3011 each time in different ways. How to make it hard to bind an IPV6 address ...
by SirPrikol
Mon Oct 16, 2017 2:00 pm
Forum: General
Topic: Torrent+Mikrotik ROS
Replies: 4
Views: 708

Re: Torrent+Mikrotik ROS

Layer 7
^(\x13bittorrent protocol|azver\x01$|get /scrape\?info_hash=get /announce\?info_hash=|get /client/bitcomet/|GET /data\?fid=)|d1:ad2:id20:|\x08'7P\)[RP]
not work correctly
Mark only some packets
by SirPrikol
Mon Oct 16, 2017 12:00 am
Forum: General
Topic: Torrent+Mikrotik ROS
Replies: 4
Views: 708

Re: Torrent+Mikrotik ROS

in 6.40.4 p2p traffic not mark
p2p matcher is obsolete please use layer7 matcher instead
by SirPrikol
Sun Oct 15, 2017 8:58 pm
Forum: General
Topic: Torrent+Mikrotik ROS
Replies: 4
Views: 708

Torrent+Mikrotik ROS

Hello.
Two providers are connected with load balancing, everything works fine,
how to send torrent traffic to a certain provider?
by SirPrikol
Wed Oct 11, 2017 2:32 pm
Forum: Announcements
Topic: v6.40.4 [current]
Replies: 103
Views: 28334

Re: v6.40.4 [current]

I think that the site does not work, because on other resources the check is normal. But there is another problem. I can not save static addresses in the dhcp server ipv6. They are reset after the link is broken. At the same time, they change on client devices. On previous versions, they were saved ...
by SirPrikol
Wed Oct 11, 2017 12:48 pm
Forum: Announcements
Topic: v6.40.4 [current]
Replies: 103
Views: 28334

Re: v6.40.4 [current]

Hello.
In 6.40.4 just not work ipv6 normally.

All ping is fine, IPv6 sites work fine, but when i whant to test my connectivity on some sites (like ipv6-test.com) I have error.

Image
Image
Image

On 6.40.3 works fine.