Community discussions

MikroTik App

Search found 7 matches

by revan
Thu Nov 05, 2020 2:44 pm
Forum: Announcements
Topic: v6.47.7 [stable] is released!
Replies: 45
Views: 11901

Re: v6.47.7 [stable] is released!

I'm tired of asking to fix snmp in the 6.47 branch. This is how it works in the 6.46.8 branch: snmpwalk -v 2c -c public 10.160.0.24 .1.3.6.1.2.1.31.1.1.1.1 IF-MIB::ifName.1 = STRING: ether1 IF-MIB::ifName.2 = STRING: ether2 IF-MIB::ifName.3 = STRING: ether3 IF-MIB::ifName.4 = STRING: ether4 IF-MIB::...
by revan
Fri Oct 23, 2020 10:24 am
Forum: Announcements
Topic: v6.47.6 [stable] is released!
Replies: 39
Views: 7958

Re: v6.47.6 [stable] is released!

In 6.47.6, nothing has changed since my last post.

viewtopic.php?f=21&t=166428&p=822010#p822010

Fix the Mac table via snmp!!! Not only can the poe port not be managed via snmp, but the Mac table is now not correctly returned!!!
by revan
Mon Oct 12, 2020 9:46 am
Forum: Announcements
Topic: v6.47.4 [stable] is released!
Replies: 68
Views: 16672

Re: v6.47.4 [stable] is released!

Nothing has changed since my previous post - https://forum.mikrotik.com/viewtopic.php?f=21&t=165761&p=817672#p817672 routerboard: yes board-name: hEX PoE model: RB960PGS revision: r2 serial-number: D52F0CB6E331 firmware-type: qca9550L factory-firmware: 6.44.6 current-firmware: 6.47.4 upgrade...
by revan
Fri Sep 18, 2020 12:52 pm
Forum: Announcements
Topic: v6.47.3 [stable] is released!
Replies: 50
Views: 11411

Re: v6.47.3 [stable] is released!

Bug in mac-table by snmp. The interface number in the mac-table is offset by -1: RB960PGS firmware 6.47.3: # snmpwalk -v 2c -c public 10.160.0.24 1.3.6.1.2.1.17.4.3.1.2 SNMPv2-SMI::mib-2.17.4.3.1.2.0.14.94.11.38.242 = INTEGER: 5 SNMPv2-SMI::mib-2.17.4.3.1.2.72.143.90.107.197.193 = INTEGER: 0 # snmpw...
by revan
Fri Oct 13, 2017 9:45 am
Forum: Announcements
Topic: v6.40.4 [current]
Replies: 103
Views: 33351

Re: v6.40.4 [current]

there are many reasons I can see. for example, correct form of
:foreach i in [/blablabla]
is
:foreach i in=[/blablabla]
,
$gateway-address
should be
$"gateway-address"
, etc

so your script is just syntactically incorrect
Сertainly. Thank you!
by revan
Thu Oct 12, 2017 8:56 pm
Forum: Announcements
Topic: v6.40.4 [current]
Replies: 103
Views: 33351

Re: v6.40.4 [current]

[admin@Chupaka-Home] > /ip dhcp-client export /ip dhcp-client add interface=vrrp-GW2 script=":log info \"Test DHCP Client Script\"" [/code] So maybe some problem with your script hmm. Yes, a single-line script works. A script from several lines does not work. Do not tell me what...
by revan
Thu Oct 12, 2017 10:13 am
Forum: Announcements
Topic: v6.40.4 [current]
Replies: 103
Views: 33351

Re: v6.40.4 [current]

Not found where to write about bugs, so I'll write here. The firmware 6.40.4 not running the script from the dhcp client.