Community discussions

MikroTik App

Search found 13 matches

by orhanarslan
Tue Jan 12, 2021 4:18 pm
Forum: General
Topic: Port Mirroring
Replies: 1
Views: 218

Port Mirroring

I want to port mirror from local port to remote server via EoIP or any L2/MPSL protocol, Is it possible, I could`t configure corectly, Dou you have any idea or example?
by orhanarslan
Thu Oct 11, 2018 4:38 pm
Forum: Wireless Networking
Topic: CapsMan Dynamic vlan
Replies: 5
Views: 2374

Re: CapsMan Dynamic vlan

Not: You must update to /usr/share/freeradius/dictionary.mikrotik. take a look at https://wiki.mikrotik.com/wiki/Manual:RADIUS_Client/vendor_dictionary Step By Step my configuration (Freeradius-Mysql -Mikrotik-DynamicVlan ) -----------------------------------------Freeradius-------------------------...
by orhanarslan
Thu Oct 11, 2018 3:58 pm
Forum: Wireless Networking
Topic: CapsMan Dynamic vlan
Replies: 5
Views: 2374

Re: CapsMan Dynamic vlan

Thank you,

It`s working now after update to /usr/share/freeradius/dictionary.mikrotik
by orhanarslan
Thu Oct 11, 2018 12:23 pm
Forum: Wireless Networking
Topic: CapsMan Dynamic vlan
Replies: 5
Views: 2374

Re: CapsMan Dynamic vlan

Thank you for your raply. I couldn`t find correct usage , is there anyone who run and succed a dynamic vlan on the freeradius? Usage "Mikrotik-Wireless-VLANID = 21" Error message "Unknown attribute "Mikrotik-Wireless-VLANID" requires a hex string, not "21"" Us...
by orhanarslan
Wed Oct 10, 2018 6:00 pm
Forum: Wireless Networking
Topic: CapsMan Dynamic vlan
Replies: 5
Views: 2374

CapsMan Dynamic vlan

Hi everyone;

Which dynamic vlan attributes for freeRadius are you using?
by orhanarslan
Wed Oct 10, 2018 2:07 pm
Forum: General
Topic: queue problem
Replies: 16
Views: 2452

Re: queue problem

it is working on egress side if you select "packet marks = no-mark" /interface bridge add fast-forward=no name=bridge_vlan21 /interface vlan add interface=ether1 name=vlan21_eth1 vlan-id=21 add interface=sfp1 name=vlan21_sfp1 vlan-id=21 /queue tree add limit-at=10M max-limit=10M name=vlan2...
by orhanarslan
Sat Oct 06, 2018 12:46 pm
Forum: General
Topic: queue problem
Replies: 16
Views: 2452

Re: queue problem

I am unsure but... what if you enable "use-ip-firewall" for those bridges? Thing is, that Simple queue is applied in input/postrouting, which is L3 (see packet flow diagram ). However, when you bridge two interfaces, it will be pure L2 connection. I haven't try that but maybe, maybe... it...
by orhanarslan
Fri Oct 05, 2018 12:48 pm
Forum: General
Topic: queue problem
Replies: 16
Views: 2452

Re: queue problem

Ok, so is it possible to tagged vlan base qos on mikrotik switches?
by orhanarslan
Fri Oct 05, 2018 10:45 am
Forum: General
Topic: queue problem
Replies: 16
Views: 2452

Re: queue problem

Thank you for all of your answer, All of circuits are L2, There is no such ip address and router in our backbone. we can`t use vpls or pseudowire. all devices are l2 switch and connect with the fibre cable. we all want to do rate-limiting all of vlan please click link to see diagram. http://higgs.ge...
by orhanarslan
Thu Oct 04, 2018 1:29 pm
Forum: General
Topic: queue problem
Replies: 16
Views: 2452

Re: queue problem

The queue does not catch any traffic if the ports are under the bridge. /interface vlan add interface=ether1 name=vlan21E1 vlan-id=21 add interface=ether2 name=vlan21E2 vlan-id=21 /interface bridge port add bridge=bridge1 interface=vlan21E1 add bridge=bridge1 interface=vlan21E2 /queue simple add max...
by orhanarslan
Thu Oct 04, 2018 1:16 pm
Forum: General
Topic: queue problem
Replies: 16
Views: 2452

Re: queue problem

there is no any rule on firewall.
by orhanarslan
Thu Oct 04, 2018 11:57 am
Forum: General
Topic: queue problem
Replies: 16
Views: 2452

queue problem

Hi, I configurated mikrotik but queue is not working on this configuratiton, what is worng? /interface vlan add interface=ether1 name=vlan21E1 vlan-id=21 add interface=ether2 name=vlan21E2 vlan-id=21 /interface bridge port add bridge=bridge1 interface=vlan21E1 add bridge=bridge1 interface=vlan21E2 /...
by orhanarslan
Fri Nov 03, 2017 10:06 am
Forum: General
Topic: L2TP/IPSec Client issue
Replies: 13
Views: 6206

Re: L2TP/IPSec Client issue

Hi,
firstly sory for my bad English,
How to member dynamic l2tp(adsl) interface to vrf? or radius attibute ?