Community discussions

MikroTik App

Search found 4 matches

by jonofe
Wed Oct 07, 2020 10:04 am
Forum: RouterBOARD hardware
Topic: Cisco 1000BASE-LX SFP module reports "Rx lose" status
Replies: 3
Views: 1526

Re: Cisco 1000BASE-LX SFP module reports "Rx lose" status

Was there any outcome or feedback from MT?
I experience the same issue, when I wanted to migrate from RB2011 to RB3011.
My SFP DSL Modem works in the RB2011 but reports "RX Lose" and "no link" with the RB3011.
by jonofe
Mon Oct 05, 2020 1:00 am
Forum: RouterBOARD hardware
Topic: Serial Console connected, but no response visible
Replies: 2
Views: 178

Serial Console connected, but no response visible

Hi Folks, I'm owning two MT Routers, RB2011 and RB3011. I have connected the serial console with a Cisco DB9/RJ45 console cable via USB/Serial adapter to a USB Port of my ESXi server and forwarded the adapter to a Win10 VM. With the RB2011 I'm able to connect to the serial console. (115200 8N1 no fl...
by jonofe
Sat Feb 08, 2020 5:26 pm
Forum: General
Topic: High latency in VLANs
Replies: 4
Views: 1592

Re: High latency in VLANs

I have a similar problem. Instead of "problem solved", would be great to share the solution/root cause.
by jonofe
Sun Dec 03, 2017 12:36 am
Forum: RouterBOARD hardware
Topic: Mikrotik VDSL / DSL Modem?
Replies: 368
Views: 124943

Re: Mikrotik VDSL / DSL Modem?

I can recommend https://www.mikrotik-shop.de/Interfaces/SFP/Kupfer/SFP-VDSL2-Modem-Telco::2192.html I got mine 2 days ago and it works great on a O2 VDSL 50/10 MBit connection. But it does not work with Dt. Telekom (T-COM) VDSL connections. That should change during 2018. With my O2 VDSL I got 49.7 ...