Community discussions

MikroTik App

Search found 6 matches

by elmex
Mon Apr 30, 2018 10:42 pm
Forum: General
Topic: Some http pages not loading (ACK, RST) w/ bridged modem
Replies: 1
Views: 287

Re: Some http pages not loading (ACK, RST) w/ bridged modem

Ok solved, I feel quite stupid but maybe someone has the same problem. Thanks to turalo; https://forum.mikrotik.com/viewtopic.php?t=65968 Now I'm able to do much more, indeed the problem was in the setting of the firewall/nat, I had some ports forwarded, but didnot set the interface which to ignore ...
by elmex
Mon Apr 30, 2018 9:33 pm
Forum: General
Topic: Some http pages not loading (ACK, RST) w/ bridged modem
Replies: 1
Views: 287

Some http pages not loading (ACK, RST) w/ bridged modem

Situation I'm trying to set up something fairly simple I think. I am using a Technicolor cable modem to connect to the internet. I had to call my ISP to get it in bridge modem but that's working fine now. The DHCP client on ether1 is getting a public IP now and I can access the internet. The thing ...
by elmex
Sun Dec 17, 2017 10:43 pm
Forum: Beginner Basics
Topic: Two subnets, two interfaces [SOLVED]
Replies: 6
Views: 2132

Re: Two subnets, two interfaces [SOLVED]

Thanks giorgiop! I managed to get it working with your instructions. Yes I changed a lot in between the two posts which makes everything even more confusing. I now just use eth2 and eth4, which works very good. I have been reading about networks a bit more because there were some things I didn't ful...
by elmex
Fri Dec 15, 2017 2:06 pm
Forum: Beginner Basics
Topic: Two subnets, two interfaces [SOLVED]
Replies: 6
Views: 2132

Re: Two subnets, two interfaces [SOLVED]

Anyone?
by elmex
Mon Dec 11, 2017 5:48 pm
Forum: Beginner Basics
Topic: Two subnets, two interfaces [SOLVED]
Replies: 6
Views: 2132

Re: Two subnets, two interfaces [SOLVED]

Firstly, I will remove Ether1 from the bridge in order to make use of your fiirewall between LAN and Internet and use routing to access the internet. Make sure Ether6 is enabled and not disabled by accident Thanks! I've double checked that Ether6 was enabled but I couldn't get it to work. Instead o...
by elmex
Sat Dec 09, 2017 12:20 pm
Forum: Beginner Basics
Topic: Two subnets, two interfaces [SOLVED]
Replies: 6
Views: 2132

Two subnets, two interfaces [SOLVED]

I am trying to do something so extremely simple but I just can't get it to work. I recently got hold of a RB2011UiAS-RM and I am trying to configure it so that I have a separate subnet for my home automation project. I followed the steps described; here with some differences, only two subnets and on...